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1 Introduction to the zzzPAT

Note: Throughout this document, the references WatchPAT ™, WatchPAT and WP are referring
to all 4 devices (WP200, WP200U, WP300 and WP ONE (WP1)) unless specified otherwise

1.1 Intended Use/ Indications for Use of the Watch-PAT200

The Watch-PAT200 (WP200) is non-invasive home care device for use with patients
suspected to have sleep related breathing disorders. The WP200 device is used as a
diagnostic aid for the detection of sleep-related breathing disorders and sleep staging
(Rapid Eye Movement (REM) Sleep, Light Sleep and Deep Sleep). The device generate
a peripheral arterial tonometry ("PAT") Respiratory Disturbance Index ("PRDI"), Apnea-
Hypopnea index ("PAHI") and PAT sleep staging identification ("PSTAGES") and
optional snoring level and body position discrete states from an external integrated
snoring and body position (SBP) sensor. The device’s "PSTAGES" and SBP provide
supplemental information to its PRDI/PAHI. The device’s "PSTAGES" and SBP are not
intended to be used as the sole or primary basis for diagnosing any sleep related
breathing disorder, prescribing treatment, or determining whether additional diagnostic
assessment is warranted.

The WP200 is not indicated for children less than 17 years old.

1.2 Intended Use/ Indications for Use of the Watch- PAT200U, WP300, and WP1

The Watch-PAT200U (WP200U), Watch-PAT300 (WP300) and Watch-PATONE (WP1)
devices are non-invasive home care device for use with patients suspected to have
sleep related breathing disorders. The WP200U , WP300 and WP1 are a diagnostic aid
for the detection of sleep related breathing disorders, sleep staging (Rapid Eye
Movement (REM) Sleep, Light Sleep, Deep Sleep and Wake), snoring level and body
position. The devices generates a peripheral arterial tonometry ("PAT") Respiratory
Disturbance Index ("PRDI"), Apnea-Hypopnea index ("PAHI"), Central Apnea-Hypopnea
index ("PAHIc"), PAT sleep staging identification (PSTAGES) and optional snoring level
and body position discrete states from an external integrated snoring and body position
sensor. The device's PSTAGES and snoring level and body position provide
supplemental information to its PRDI/PAHI/PAHIc. The device's PSTAGES and snoring
level and body position are not intended to be used as the sole or primary basis for
diagnosing any sleep related breathing disorder, prescribing treatment, or determining
whether additional diagnostic assessment is warranted.

PAHIc is indicated for use in patients 17 years and older. All other parameters are
indicated for 12 years and older.

Note: The presentation of pAHIc is subject to regulatory approval in the country

1.3 The zzzPAT S/W — Definition

The zzzPAT is an analysis software package used with the WP devices to aid in
diagnosis of sleep related breathing disorders, detects REM, Light Sleep, Deep Sleep
and Wake stages and measure snoring intensity and body position states. The zzzPAT
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S/W displays the signals recorded by the WP devices, automatically identifies breathing
disordered events, sleep stages and snoring and body position data and generates a
comprehensive report for the physician.

1.4 Overview

Obstructive sleep apnea syndrome (OSAS) is considered a major public health problem.
The prevalence of the syndrome is estimated at 2% to 5% in the adult population. It is
characterized by recurrent events of complete or partial obstruction of the upper airways
during sleep, often leading to hypoxemia, and/or arousals associated with sympathetic
nervous system activation. The diagnosis and assessment of the sleep apnea patient is
based on the Respiratory Disturbance Index (RDI), the number of Apneas, Hypopneas
and Respiratory Effort Related Arousals (RERA) per hour of sleep and/or apnea-
hypopnea index (AHI), along with sleep architecture. The common consequences of this
sleep disruption are daytime sleepiness, poor daytime performance and increased
vulnerability to accidents. Cardiovascular complications such as systemic/pulmonary
hypertension, ischemic heart disease and arrhythmias are the major sequel of OSAS in
the adult population.

The WP device is worn on the wrist and utilizes a plethysmographic based finger—
mounted probe, to measure the PAT (Peripheral Arterial Tone) signal. The PAT signal
is a measurement of the pulsatile volume changes in the fingertip arteries which reflects
the relative state of the arterial vasomotor activity, and thus indirectly the level of
sympathetic activation. Peripheral arterial vasoconstriction, which mirrors sympathetic
activation, is shown as attenuation in the PAT signal amplitude. The PAT signal is
recorded continuously and stored in the device along with pulse rate (derived from the
PAT signal), together with either data from oximetry channels integrated into the uPAT
probe (WP200U/WP300/WP1), or from a built-in pulse-oximetry sensor (WP200) and an
actigraph (embedded in the device). Snoring and Body Position signals are generated
from the SBP/RESBP integrated sensor. The RESBP (Respiratory Effort Snoring and
Body Position) sensor records the subject’s chest movement signal in addition to the
snhoring and body position signals that are included with the SBP sensor. Following the
sleep study, in an offline procedure, the recordings are automatically downloaded and
analyzed using the proprietary zzzPAT software.

The zzzPAT algorithms use the four WP channels: PAT, Pulse Rate, actigraphy and
Oxygen saturation (either recorded in WP200 or derived in WP200U/WP300/WP1) for
the detection of sleep related breathing disorders and sleep staging (Rapid Eye
Movement (REM), Light Sleep, Deep Sleep and Wake). In WP200U, WP300 and WP1,
using the RESBP’s respiratory movement channel in addition to the other WP channels,
allows further identification of central apnea.

The zzzPAT uses WP's snoring and body position channels to generate snoring level
and body position discrete states. The software issues comprehensive reports of the
study, with statistics and graphic presentation of the results. The whole night data can
be viewed and the automatically detected events can be revised manually.

Note: Throughout this document, the Snore and Body Position sensor is referring to both
SBP sensor and RESBP sensor unless specified otherwise. In WP200(U)/WP300, the use
of Snore and Body Position sensor is optional and according to physician preference. The
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use of RESBP sensor is subject to regulatory approval in the country.
This manual provides the information necessary for routine use of the zzzPAT software.

Restrictions
The tracings and calculations provided by the WP systems are intended as an aid for Sleep
Breathing Disorders diagnosis. They are explicitly not to be regarded as a sole
incontrovertible basis for clinical diagnosis.
o The zzzPAT software should be used only on compatible computers that meet
the requirements specified in this document.
® Running other programs, commercial or customized, simultaneously with the
zzzPAT may interfere with its proper function.
e Sleep/Hibernate features should be disabled in case of shared database
configuration.
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2

2.1

2.2

Installation

Overall Description of zzzPAT Software

zzzPAT is a proprietary PC software developed specifically for managing and analyzing data
recorded by the WP device. The software displays and stores the recorded signals, and
provides a set of analytical functions for interpretation purposes.

In WP200(U)/WP300 a USB cable is used in order to read the data recorded by the WP on
the internal memory card. The zzzPAT S/W automatically detects the data on the internal
memory card once the WP is connected to the PC via the USB communication cable.

In WP1, an internet connection is used in order to read the data recorded by the WP1. The
zzzPAT S/W automatically opens a list with all registered patients that the study was not yet
retrieved from the web server.

Please refer to Section 2.2 for required PC configuration.

zzzPAT can operate in two modes:
Standalone - for use on a single PC with a local database.

Shared Access - for use in a networked environment where multiple zzzPAT stations
access a single, shared database.

mm Note

. It is strongly advised to coordinate the setting of shared access
zzzPAT operation mode with an Itamar Medical representative.
Extra training is crucial for proper operation.

The zzzPAT mode of operation is determined during installation as further described in the
Installation section of this operation manual.

Hardware Requirements

Hardware configuration:
Computer Pentium 4 3GHz or higher
1 available USB port (WP200(U)/WP300)
XGA screen resolution (minimum 1024 x 768 pixels)
RAM 1GB or higher
Access to the local Network (WP1)

Disk space requirements:
e Standalone installation
o 10GB minimum / 60GB recommended disk space on Files folder and at least
1.2GB on boot drive
e Shared installation
o SQL DB drive — 1.2GB if using our default MS SQL Express installation and
enough for 1 year worth of studies (500 KB / study).
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O

Shared Files folder for raw data signal files - enough for 1 year worth of studies
(30 MB / study).

2.3  Software Requirements

Operating System supported:
Windows Server 2008 Service Pack 1 and above
Windows 8
Windows 10

MS SQL Server supported:
MS SQL Express 2017 (default)
MS SQL Server 2008 Standard/Enterprise (existing installation)
MS SQL Server 2012 Standard/Enterprise (existing installation)
MS SQL Server 2016 Standard/Enterprise (existing installation)

Microsoft .NET Framework required:
Microsoft .NET Framework 2
Microsoft .NET Framework 4

Hotfixes required:

Hotfix KB2999226 (Universal CRT) must be installed before the installation can be begin.

Note

Software components needed for the proper installation of
zzzPAT should be installed prior to zzzPAT installation (OS
service packs or latest OS updates).

2.4 Installing zzzPAT software
zzzPAT can be installed either by CD or by downloading from Itamar website (itamar-

medical.com).

This process will install a single Icon u on the desktop, which opens the zzzPAT
analysis and reporting software.

Quick start instructions:

CD installation:
Insert the zzzPAT CD into the computer's CD-ROM drive.
If the CD-ROM drive is set to run automatically, the installation will begin

automatically. If installation does not begin, refer to the section below.

Follow the instructions on the screen.

If the installation does not start automatically:

zzzPAT 5.2.80.X
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Double-click the My Computer icon on your desktop.
Double-click the CD-ROM icon labeled zzzPAT.
Double-click ‘Setup.exe’.

Follow the instructions on the screen.

Web Download:
* Go to Itamar website (itamar-medical.com) and download the zzzPAT
software. In case of any issues with the download or installation process,
please refer to the Clinical Account Specialist representative in your area.

You are now ready to run the zzzPAT software. See section Using zzzPAT Software in a
secure way.

2.4.1 Step by step installation instructions
Prior to installation, verify that you are in full system administrator mode with full privileges.

1. Insert the zzzPAT installation disk into the CD drive. The installation program is activated,
and the following dialog box appears. If the installation does not start automatically refer
to section 2.4.

e~ )

Welcome to the InstallShield Wizard for

Ttamar ==

n’]ed]c al The InstaitShield(R) Wizard will install 7zzPAT on your
computer, To continue, dick Next,

!
)
[ i 1 ‘ . WARNING: This program is protected by copyright law and
* . nternational treaties.

Figure 1 - zzzPAT installation dialog box
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2. Click Next. The License Agreement appears.

Pt v e

License Agreement

Please read the following license agreement carefully.

LICENSE AGREEMENT

License To User From Itamar

IMPORTANT - PLEASE READ THIS LICENSE AGREFMENT CARFFULLY BEFORE
INSTALLING OR OTHERWISE USING THE LICENSED SOFTWARE (AS DEFINED
BELOW) OR THE PRODUCT WITH WHICH YOU RECEIVED THIS LICENSE
AGREFMENT. THIS LICENSE AGREEMENT APPLIES TO (a) ALL LICENSED
SOFTWARE, (b} ALL LICENSED PRODUCTS (AS DEFINED BELOW), AND (c) ALL
THIRD PARTY PRODUCTS INTO WHICH A LICENSED PRODUCT OR LICENSED ~

(7)1 accept the terms in the license agreement

@ I do not accept the terms in the license agreement

InstallShield

| mext> | [ cancal

Figure 2 - zzzPAT License Agreement

3. After reading the agreement, select | accept the terms in the license agreement and
click Next to continue.

B s

Customer Information
Flease enter your information,

Lizer Mame:

=

Crganizatian:

InstalShield

Figure 3 - Customer Information dialog box
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4. Enter user name, company name and Click Next to continue. The ‘Database Properties"

dialog box appears.

2.4.2

,
15} Z22PAT - InstallShield Wizard

Database Properties

@ Standard (Standalons)

Advanced (Clent - Express SQL Server)

Advanced (Chent -

Select database propertes. If you select to Instal the shared database
Chent, you must ensure that a server is aready instaled

Standard Enterprise SQL Server)

When wo shartng of the daza ts required
between several PCs

When »
centras o

Lztng an existing SQL Server

< Back Next >

Figure 4 - Database Properties dialog box

Installations types

The zzzPAT software can be installed as a standalone or as a client/server configuration.
o "Standalone" - intended for users that do not require sharing that database with other

zzzPAT stations.

o "Client/Server" intended for network installations with multiple zzzPAT stations accessing
a central zzzPAT database over the network. If you wish to install this mode it is strongly
advised to coordinate the installation with an Itamar Medical representative. Extra training
is crucial for proper operation.

o The "Server" mode is selected only once prior to installing the "Clients". This
installation should be done on the dedicated computer which will serve as the
server for the zzzPAT clients.

o The "Client" mode is selected only after installing the "Server" and is repeated for

all clients.

zzzPAT 5.2.80.X
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2.4.2.1 Standard - Standalone installation only

The zzzPAT Installer will assist in selecting a destination location for the zzzPAT database
(signal files). If the necessary folder does not exist, zzzPAT Installer will create the folder.

Database Destination
Cick Next to instal to this folder, or dick Change to install to a different folder

Instal :2zPAT database to:
r\w medical\zzzpatidatabase’|

/

This folder will hold the data files (SO0MB per study). Please ensure that
thera is enough disk space for your future studies

Figure 5 — Database Destination dialog box

If you wish to change the default folder, select the Change button. The 'Choose Folder' dialog
appears.

Please choose the database folder
DO NOT USE MAPPED DRIVES!!!
c:\jtamar medical‘\zzzpat\database

Directories:
[ ?! Metwork
4 | Libraries

[ Jl Music

[ i Videos

[» @ Documents

b [k Pictures
& Recyde Bin

<

Figure 6 — Choose folder dialog box
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Make sure you are not selecting a mapped drive. Select OK to Proceed.
The zzzPAT Installer will assist in selecting a destination location for the zzzPAT application
files. If you wish to change the default folder, select the Change button.

===

5 2zzPAT - InstallShield Wizard

Application Folder
Click Mext to install to this folder, or dick Change to install to a different folder.

[::7 Install zzzPAT to:
[Z:‘Program Files (x86)\[tamar medical\zzzPATY Change...

This folder will hold all z2zzPAT components (programs, utilities, help files, etc_)

InstaliShield

Figure 7 — Application folder dialog box

The last dialog before standalone installations summarizes your selections.
After reading this summary, press Install to begin the installation.

5 zzzPAT - InstallShield Wizard

Ready to Install the Program

[t

The wizard is ready to beain installation.

Click Install to begin the installation.

If you want to review or change any of your installation settings, dick Back. Clidk Cancel to
exit the wizard.

* You have chosen a ‘Standalone" installation
* You have chosen to install the zzzPAT Program at 'C:\Program Files

(x86) tamar medical\zzzPAT"

* You have selected to use the ‘¢ \itamar medical\zzzpat\database | folder for
vour data files.

InstallShield

Figure 8 — Ready to Install dialog box
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At the end of the installation you should restart your computer.

3 A login name and password are needed to operate this software.
. The default administrator login information is:

Login name: 111

Login password: 111

To modify the administrator login name and password, and to
add/modify additional users, refer to section 2.6.

Note

Warning

Do not attempt to modify the zzzPAT software.
It is recommended to close other programs when using zzzPAT
to prevent possible conflicts.

For any other installation except the Standalone please refer to the Installation guide.pdf (can
be found in the installation CD).

2.4.3 Upgrading from previous versions
2.4.3.1 Upgrading using the Patch program

You can find the Patch program inside the installation CD or in http://www.itamar-
medical.com web site under the Support>Downloads section.
The Patch program will update your software to the latest version.

2.4.3.2 Upgrading a Standalone Installation

mn Note
. Uninstalling zzzPAT does not remove the zzzPAT database, however, it
is strongly recommended to backup the database before upgrading
zzzPAT.

e Backup the entire database of the existing zzzPAT installation (see Database
Wizard, Backup section 7.1.3).

e Uninstall the previous version using ‘Add/Remove Programs’ applet from the
control panel.

e Select ‘Setup.exe’ from the zzzPAT installation CD-ROM to start the zzzPAT
installation program.

* Follow stages in section 2.4.1.

zzzPAT 5.2.80.X
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2.4.3.3 Upgrading a Shared Database Installation

Use the Patch program to upgrade the clients unless you need to uninstall and re-install
from the beginning.

Activating the Shared Database installation on an older version zzzPAT station will update
the zzzPAT software only — the database will not be updated through the installer and will
require a separate upgrade process that is done automatocally during the first time zzzPAT
is launched after the upgrade.

mm

Note

Uninstalling zzzPAT does not remove the zzzPAT database, however, it
is strongly recommended to backup the database before upgrading
z7z7zPAT.

Backup the entire database of the existing zzzPAT installation (see Database
Wizard, Backup section 7.1.3).

Uninstall the previous zzzPAT version using ‘Add/Remove Programs’ applet

from the control panel.

Select ‘Setup.exe’ from the zzzPAT installation CD-ROM to start the zzzPAT
installation program.

Follow stages in section 2.4.1.

2.5 Defining the WatchPAT drive (WP200(U) only)

To prepare a new study (File>New Study Details from zzzPAT), you must first define the
WatchPAT drive.
Connect the device to the PC's USB drive using the supplied USB cable.

Click File>New Study Details in zzzPAT. A dialog box will open (see
Figure 34).

Click Set WatchPAT Drive in the ‘New Study’ dialog box. The following
window will appear:

p
Select WatchPAT Drive

Select WatchPAT Drive:
WP200 (G:)

Cancel

i §

Show &ll Drives

\_ —————— ———

Figure 9 - Select WatchPAT Drive dialog box
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The WP200(U) device is identified by the zzzPAT, and is listed in this window.

Click OK to confirm the drive selection.

Note

the same time you will get an error.

mm following error:

If you have more that one WP300 connected to the computer at

Additionally, if you try to access the device for New Study while
both WP200(U) and WP300 are connected you will receive the

. 5| Mew Study-Error

f > \ WP300 and WP200 devices are connected.
¥ Please verify that just 1 WP device is connected at a time.

=

2.6 Using zzzPAT Software in a secure way

In order to maintain the security of the information stored by the zzzPAT, it is recommended
that you set new administration Login and Password, replacing the default setting.

Note

How to respond when detecting the cybersecurity risk:
If an accident related to cybersecurity has occurred, contact Itamar
Medical customer support and wait until administrator take steps.

2.6.1

Setting new login and Password for the zzzPAT Administrator

You can either use the Active Directory Service option to define the users or you can use
the User Administration functionality as described below:

Select Tools>User Administration from zzzPAT or navigate through the
installation folder of zzzPAT to the dltools.exe from the BIN folder.

Log in using the system default settings (in Shared Access mode this process
needs to be repeated twice — once for the shared access database and once

for the local database

zzzPAT 5.2.80.X 22
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Login: 111
Password: 111

A dialog box will open — Figure 10 for dbtools.exe Figure 11 - User
Administration dialog box or Tools>User Administration.

P

28 zzzPAT Database Wizard

==

medical

1tamar

e

DB Conneclion: Local

Be [

=

Database Tool:

U zer Adminiztration

Corfigurabon Tool:

Figure 10- zzzPAT database Wizard dialog box

Exit

(Vo
e (Click ‘User Administration’ icon j The ‘User Administration’ dialog box

will open.
Select ‘Super User'.
Click Edit User.

Click Save User.

Change the default Login from 111 to the new login.
Change the default Password from 111 to a new password.
Update the personal information.

zzzPAT 5.2.80.X
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mm

Note

‘;} 4 In Shared Access mode changing the administrator login for the

shared access database needs to be performed only once.
Changes to the local database administrator login needs to be
changed in each of the zzzPAT stations.

2.6.2 Setting a New user

Setting new user Login and Password and defining the permissions allowed for each user

operating the zzzPAT.

If the users are defined by ADSI see 3.3.4 for instructions on how to set new users and

define permissions.

e |Launch the ‘Database Wizard’ and Click ‘User Administration’ icon @ or

select Tools>User Administration from zzzPAT.

® The following dialog box will open:

,

o

All Users
First Name | Last Name | Login | Title | Status | Created by|
John Smith 1 d Active 222PAT
Super User m Active 2zzPAT
Jonathan Lee jonathan Active 2z2zPAT
Add User... I

DB Connection: Local

Exit |

Figure 11 - User Administration dialog box

zzzPAT 5.2.80.X
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Note

. 4 The column “Created by” denotes if the user was defined by
zzzPAT or was defined by Active Directory service (in this case

“Created by” is ADSI).

“Activate User” / "Deactivate User” will not be functional for user

that was defined by Active Directory service.

e Click Add User. The following dialog box will open:

User Details x|
[dzer Detail
zer Details Save User
First Marne: | Last M arne: |
D: | Tite: | Cancel
Logn. | Clear ll Fislds
P d:
S | Clear Signature
Canfirna: | Demographics. ..
Drigital
Signature: Browse... |
Eutended Permisgzions
| Patient ID' Modification | Database Maintenance
[ Finalizing Beports [ User Administratar

Figure 12 - User Details dialog box

e User Details: Fill all user details fields. Demographics information is optional.

e Set Digital Signature file to be saved in the report (when report is set as
reported). Use the Browse button in order to select signature image file (jpg or
png).

e Extended Permissions: This section defines the functions each user is
allowed to perform with the zzzPAT (see Table 1).

e Extended Permissions for users defined by Active Directory service and
set to be defined by ADSI cannot be set in zzzPAT (see 3.3.4).
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Extended Permissions Allowed activities
No extended permissions Basic User:
selected ® Prepare a new study

¢ Load study into zzzPAT
® [ssue reports

Patient ID Modification Basic User plus:
® Modify a patient’s ID
Finalizing report Basic User plus:

¢ Finalizing the report. This action locks the
current analysis, so that no further changes can
be made to the analysis and report.

Database Maintenance Basic User plus:

e Database export, import, delete, backup, restore
and upgrade functions. (See section 5)

e Customizing capabilities for the General Settings

User Administrator Basic User plus:
® Adding users to zzzPAT and defining their
permissions

Table 1 - User Permissions

2.6.3 Deactivating a user:
e C(Click on the User’s name in the ‘User Administration’ dialog box.
® Click Deactivate User.

"FT\ Note
. Permanently removing a user from the system is not possible.
User’s information is part of the study records, and cannot be

deleted.

Note
. 4 The original user (originally named “Super User”) cannot be
deactivated. It can only be modified with a new name and
password to ensure continued access with System
Administrator’s privileges. The change of the password of Super

user should be handled with care.
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3 Setting Up zzzPAT Configuration

3.1 Setup>Directories

Displays the zzzPAT working directory, the hame of the currently connected database, the
files directory (signal files data) and the USB drive.

[ |

Directories Setup 23 |

Wworking Directary |"~F'ru:ugram Filez #8614 tamar medical\zzzPAT D atal )4
Databasze |LDI.-’-'-.N.-’-‘-.-SSD-LT"-ZZESE!L DE Logged Uszers

Files Directary |E:"~temp'\

USE Drive |

Figure 13- Set Directories dialog box

Select “DB Logged Users” in order to see who is connected to the shared database.
The list will contain all computers’ names that use the same shared database and have the
zzzPAT application up and running.

3.2  Setup>User Settings

The user can change the following Setup parameters by opening the ‘User Settings’ dialog
box from Setup>User Settings. ‘User Settings’ setup parameters are stored in the zzzPAT
database for each user (either the local database in a standalone installation or the shared
access database in a Shared Access installation).

mm Note

‘ In a Shared Access mode, when a user logs in from several
zzzPAT stations simultaneously, changes to some of the user
configurable settings of zzzPAT may not be saved after the
zzzPAT session ends
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When all settings changes are completed, click OK to close the Settings dialog box. The
following dialog box will open:

:l Are you sure you want to save the changes?

Yes Mo Cancel

Figure 14 - Save settings for curent user question

Clicking Yes will save the changes.
Clicking No will exit ‘User Settings’ Dialog Box.
Clicking Cancel will return the last displayed dialog box.

3.2.1 Setup>User Settings>Manage Montage

A montage defines which channels will be presented on the zzzPAT screen, in what order and
size, which channel is displayed in “All Night” window and other parameters.

A number of montages may be defined and used according to the specific needs. The selection
of the current montage can be easily done through the main screen’s toolbar (see 4.3).

User Settings @

tanage Montage | Colors | Options |

Current Montage

Itamar bontage

Save as...

Montage List:

|tamar Montage[Default]

Set az Default

0k, Cancel Help

Figure 15- Manage Montage of zzzPAT display
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To Save the current montage:
e Click the “Save” option.

mn Note

‘ If there were changes in the current montage and the user
switches to a new montage the system will automatically ask
the user if he wants to save the current montage

To create new montage:
e Click on “Save as...” to give a name to the new montage. The current
montage will be saved to a new montage and can be edited (see 4.3.1 and
4.4).

To delete a montage:
e Select the montage and click on “Delete”.

Note

The Itamar montage cannot be modified or deleted. If you make
a change and try to save it the following dialog will be opened:

| zzzPAT-Error £3

f ~ , Itamar montage can't be modified,
" Press 'Yes' to save the changes as another montage
Press 'Mo' to cancel the changes.

Yes Mo

If you press YES the montage will be saved as a new montage.

To set a montage as the default montage:
e Select the montage and click on “Set as Default”. This montage will be used
from now on when zzzPAT is opened.

3.2.2 Setup>User Settings>Colors

Colors Setup page (Figure 16 ) consists of a list of all the display elements that can be
colored, allowing the user to personalize the screens. The example area provides a preview
of the selected color scheme.
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To change a color:

e Select a display element from the list.
e Click the Change Color button to select a new color. The preview is displayed
in the ‘Example’ area.

User Settings

Dizplay Element
B ackgraund

Time Test
Marker Curzar
Event Calarl
Ewvent Color
Ewent Calar3
Event Calard
Ewvent Text

idline
Signal
Active Signal

Event Calar
Ewvent Calarb
Ewent Calar?

hanage Montage Calars l Elptiu:uns]

Yertical Grid Lines

Active Event T et
Harizontal Grid Lines

Current Page in All Might

Example

Default Setings

W | | Change Calor... |

| 2k | Cancel

Figure 16 - Setting colors of zzzPAT display

Note

Be careful not to choose a color that blends into one of the
background elements

zzzPAT 5.2.80.X
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3.2.3 Setup>User Settings>Options

Open report - defines if and when the ‘Sleep Report’ or ‘Sleep Indices’ report is displayed
automatically.

User Settings @

'Manage Montage | Colors  Options

.

[ Dpen repart after "Load Study and Analyze'

{ {+

[ Open report after "'Open Study
i {+

v Uszer defined &H| according to

fe 3% [ASDA) " 4% [Medicars]

[v Enable Manual Scoring | Enable Export Manual Events

[ Show Segment |nfarmation

] | Cancel Help

Figure 17 - Setting “Options”

You can select to open a report either after "Load Study and Analyze" by selecting ‘Open
report after “Load Study and Analyze™ or/and for existing study by selecting ‘Open report
after “Open Study”. Both options contain radio-buttons that enable you
to select between Sleep Report and Sleep Indices report.
o  When selecting “Sleep Report” report, the sleep report opens automatically.
e When selecting “Sleep Indices” report, the sleep indices report appears
automatically on display, and the sleep report opens upon command.

You can select ASDA or Medicare protocol for calculating pAHI and pRDI indices on a user
level, see 3.3.6.
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Note

If the study was saved with a different option that the currently
used one (ASDA or Medicare), you will get a message when re-
analyzing the study.

. 4 . . There is a differences between the AHI% as defined in this study (AHI
3%) and your system (&HI 43¢).
Press "fes' to keep the 332
or

'NO' to mowve to 4%,
Press 'Cancel' to abort running Analysis

You can then select to change the option by which the indices
will be calculated.

You can select "Enable Manual Scoring" if you want to be able to edit manually the events
and sleep stages (see 4.5.8).

You can select "Enable Export Manual Events" if you want to be able to export manual
event changes (used by sleep specialists working with CloudPAT web service).

You can select "Show Segment Information" if you want to automatically see the
information of the selected segment’s active signal, i.e. begin, end and duration of segment
as well as maximum and minimum values when relevant.

zzzPAT 5.2.80.X 32 zzzPAT Operation Manual



Itamar Medical Ltd.

u h
. '. i | ||||I |'| |n i \ﬁ i A |\I|||||||‘|I ||I ! ‘|‘|||| \“

|I
fil

H *J\| H"H‘

§
Il

Active Signal: PulseRate

Begin: 04:06:13.78
End: 04:06:30.53
Dur: 0:00:15.75
Minimum: 102
Maximum: 105

|
Figure 18 - Showing Segment Information

3.3  Setup>General Settings
Only a user, with ‘User Administration’ permission, can change the following Setup
parameters by opening the ‘General Settings’ dialog box from Setup>General Settings.
‘General Settings’ are stored in the zzzPAT database (either the local database in a
standalone installation or the shared access database in a Shared Access installation).

These settings are global. Modified settings become available to all users.
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— 1

Report Appearance I Report Tranzlation | HL? Configuration I WP Device Configuration
Clinical Data | Cugtom Fields I General Options I Security I Analysis/Statistics Parameters

Eent | Lotg M ame | Shart Name | - todify...
A/H central A/H central A/H cent i
AsH obstructive AH obstructive AH obst Add...
A/H unclassified A/H unclagssified A/H uncl
Wake Wake Wake
Desaturation D esaturation Dezat.
Puzh Button Pugh Button Puzh B.
Excluded Excluded Ewcid. Unda Remove
Resp. Event Resp. Event R.E.
REM REM REM Default Settings
L.Sleep Light Sleep L.5leep
[.Sleep Deep Sleep D.Sleep
Accept Signal Accept Signal Acpt.Sig
Reject Signal Reject Signal Rict.Sig
Sleep Sleep Sleep
C5R CSR C5SR
Aprea Aprea Apnea
Hypophea Hupoprea Hupoprea
Maovement Mavement Maovement
52 52 52

54 54 54

T MT MT
Light-O1ff Light-O1ff L. O
Light-On Light-On L. On

Leqg Movement Leqg Movement Leqgd.
=Y Pl bd Pl b

Bemove

' Dizplay Long Mame " Digplay Short Kame

Ok I Cancel | Help |

Figure 19 - General Settings Setting Dialog Box — Events Tab

When all settings changes are completed, click OK to close the General Settings dialog box.
The following dialog box will open:

T

:I Are you sure you want to save the changes?

Figure 20 - Save Settings for curent user question

Clicking Yes will save the changes.
Clicking No will exit ‘General Settings’ dialog box.
Clicking Cancel will return the last displayed dialog box.
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3.3.1 Setup>General Settings>Events

A list of Event types is listed in the events tab (Figure 19 ). The list includes event type, long
name, short name and category for each event.

To Modify an Event in the Settings list:
e Click on the Event in the list box. The Modify and Default Setting buttons
become enabled.
Click the Modify button. ‘Modify Event Definition’ dialog opens.
Enter the required names in the fields.
Click ‘OK’ to confirm and exit.

Default Settings reverts to the default event list.

m Note
. »

Clicking the Default Settings will revert to default settings
losing all user-defined settings.

3.3.2 Setup>General Settings>Clinical Data Medical History

A preliminary list of medical conditions, medications, clinical diagnoses and clinical
recommendations are listed in the Clinical Data tab while the selected type is selected in
the “Predefined Clinical List” pull down menu (Figure 21).

Feport Appearance ] Fieport Tranzlation ] HL7 Configuration ] WP Device Configuration ]
Events Clinic:al Data l Custom Fields ] General Options ] Security ] Analysiz/Statistics Parameters ]

Fredefined lists of Medical Historp, Medications, Clinical Diagnosis and Clinical Recommendations.

Flease zelect a category from the drop-down list below in order to view the items belonging to thiz
cateqary.

FPredefined Clinical List:

Medications
Clinic:al Diagnosis

Clinical Becommendations Madiy...
Depression B
Frequent arouzals Bemove

Frequent arouzals gasping for air

lzchemic heart diseasze
Morbid obesity

Marning headaches .
Narcolepsy Diefault Settings

Nocturia
None
Obesity
Osteoporosiz
Peptic ulcer
PLMD

RLS

O rbnimrm b mani e

Add to List

Figure 21 - General Settings Dialog Box — Clinical Data
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To add a description to the list:
® Type the description in the ‘Add to List’ box. The Add button becomes
enabled.
e Click Add.
To modify a description:
e Click on the description.
® Click Modify. The ‘Modify’ dialog box opens with the selected description
name.
e Type in the desired changes.
To remove a description from the list:
e Click on the description.
e Click Remove.
e Click OK or Apply.

Default Settings reverts to the default list.

—Y
.
. ’

Note

Clicking the Default Settings will revert to default settings losing
all user defined setting.

3.3.3 Setup>General Settings>Custom Fields

Up to three ‘Custom Fields’ can be defined and named by the user. These ‘Custom Fields’
can be used to organize your studies in the ‘Select Patient Study’ dialog box (Figure 45)
and during the Export/Import process. These custom fields are available to all users.
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Report Appearance I Repart Translation I HL? Configuration I ‘WP Device Configuration
Events I Clinical Data Custom Fields | General Options I Security I Analysiz/Statistics Parameters

¥ sz Custorn Field 1 Mamed A&s: | Case Number Walues. . |

¥ Use Custom Field 2 Named As: ISite Walues... |
V¥ Use Custom Field 3 Named As: ISW wersion Walues... |

0K I Cancel | Help

Figure 22 - General Settings Dialog Box — Custom Fields Tab

To enable a custom field:
e Check the box to the left of the custom field. The Values button becomes

enabled.
e Write the title of your choice for this field in the text box (for example CHF).

e Click the Values button, the following dialog box will open:

—Walues For Medical Ast.

i

Lizt of Walues
FC1 Cancel

Yalue to Add FC2
Add --» |

FC4 FC3 |

Remave <-- | Clear List

Eltp

Figure 23 - Define Values List Dialog box

To insert a value into the ‘List of Values’ field:
* Write a value you wish to insert into the ‘Value to add’ text box, the Add and

Remove buttons will become enabled.
e Click Add.
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To delete a value from the list of values you created:

e Click on the value and click Remove.
® Click OK to save settings.

me

Note

. Defining values can assist you when entering the information into
these fields while preparing a ‘New Study’, but you can also type
free text values into these fields.

3.3.4 Setup>General Settings>General Options

Used to set up reminders to backup the database, alerts when available disk space is below
1GB and in order to enable features that not enabled by default (import packed studies,
multi-night studies (WP200(U),WP300), tamper-proof testing (WP200(U),WP300) and login

options).

Report Appearance ] Repart Tranglation ] HL? Configuration ] WP Device Configuration ]
Events ] Clinical Data ] Custom Fields General Options l Security ] Analyzis/Statistics Parameters ]

30 dayz I Prompt for archive when disk space less than 1GB [~B0 studies)
¥ Enable Automatic Database Backups ¥ Enable Packed Studies Import

Tamper-Proof Bracelet
|¥ Enable "'Tamper-Proof Testing” option " Default Set ta On ¢ Default Set to Off

Multiple Mights

~ ] ] .
M Enable "Muliple Nights" option Up ta 2 nights (8 hr per night and no need to charge between nights)
& pta 2 nights (10 br per night and need to charge between nights)

Login

W' Enable Active Directory Service [AD51) Login zzzPAT Users Group:

I” Define Extended Permissions L sing ADS|

Patient |0 Modification Group: Databage Maintenance Group: |zzzPATDE
Finalizing Reparts Group: Uszer Administrator Group:

[¥ Enable zzzPAT Database Login

Label Printer

I Print label during Mew Study Printers: Humber of labels: |1—

Figure 24 - General Settings Dialog Box — General Options Tab

e Check “Prompt for backup every ...” and set the numbers of days to get a
reminder message after the last backup of the database was performed.
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e Check “Enable Automatic Database Backups” in order to automatically make a
backup of the database files when exiting zzzPAT (see Tools>Backup). The
process of backing is very quick (no raw data files are backed up) and it is
recommended to leave the option checked.

e Check “Prompt for archive when disk space ...” to get an alert message when
available disk space is lower than 1GB.

e Check “Enable Packed Studies Import” if you have access to packed studies
from ftp uploads. By enabling this option you can import studies that were
uploaded by ftp by selecting Tools>Import Packed studies option from the
main menu.

e WP200(U)/WP300: Enable "Tamper-Proof Testing" if you want to use the
Patient Identification Bracelet. By enabling this option you can select to use the
bracelet while preparing a New study (see Preparing a New Study).

o Select “Default Set to On” if you want to have the "Tamper-Proof
Testing" option selected by default.

o Select “Default Set to Off” if you do not want to have the "Tamper-Proof
Testing" option selected by default.

e  WP200(U)/WP300/WP1: Check “Enable Multiple Nights" option if you want to
enable the WP recording up to 3 nights in a row while preparing a New study
(see Preparing a New Study). There are two options for Multi Nights study:

o WP200(U) only: Up to two nights with no charging needed between the
nights (maximum length of study is approximately 8 hours)
o Up to three nights when charging is necessary between the nights
(maximum length of study is approximately 10 hours).
»  The WP200(U)’s power supply must be supplied to the patient.
= Extra batteries must be supplied in case of WP300 and WP1.

"*'T\ Note

. The "Enable Tamper-Proof Testing" and "Enable Multiple Nights"
options are available only when the WP internal S/W is version
2.2182 and higher.

e Select “Enable Active Directory Service (ADSI) Login” if you wish to use the
Active Directory Service for login to zzzPAT (using your domain name and
password). The zzzPAT users group name must be defined if this option is
selected

e Select “Define Extended permissions Using ADSI” check box if you wish to
control user’'s extended permissions by ADSI and not zzzPAT database.
zzzPAT has 4 internal groups for permissions (see 2.6.2).
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e Check “Print label during New Study" and set the label Printer and the number
of labels if you wish to have labels automatically printed when you prepare
"New Study Details". This feature will work only with pre-defined label printers.
The printers must print at 3 secs/label at a minimum and must be defined by
Itamar Medical. The information printed on the label (2x5 cm) will include the
following fields: Patient ID, Patient First and Last name, Date of Compact
Flash preparation and Coverage (field that may be used for additional data
such as device #, etc.). The labels may be attached to the WP suitcases as to
provide easy identification of the designated patient after the WP device have
been initialized with the patient details.

ID:012345678801234

NameJohn Smith
Ciate: 12112405

1

. o

Figure 25 — Label example

» Note

Contact Itamar Medical for a list of the supported label printers.

3.3.5 Setup>General Settings>Security

Used to enforce the Security of the application by allowing the user to define one or more of
the following:

Check Protect Data with Password option in order to ensure that all the studies
are protected by encryption. This means that only authorized personnel can have
access to the study and all export of information must be done through the zzzPAT
application.
Check Automatic zzzPAT Screen-Lock with Login window every
10/20/30/40/50/60 minutes option in order to lock the users screen after the defined
amount of time. The user will be able to re-login to the application by inserting the
password.
Check Strong password (8-20) characters, lower/upper case/digits/non-
alphanumeric option in order to force the use of stronger and more secure
passwords by the users of the application. When this option is checked, every new
user in the system will be asked to create a strong password, i.e:
e atleast 8 characters long
e containing at least one character from 3 out of the following 4 groups:

o Lowercase letters
Upper case letters
digits (0-9)
non-alphanumeric symbols (" ~! @ # $ % " &, etc.)

o O O
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e Check Password will expire in X days (X between 1 to 365) option in order to
define the time after which the user will be prompted to replace the password. The
new password must be different than the last 3 passwords.

Note
'f“-! \ It is recommended to keep the options below.
‘ 4 Strong password and password expiration option will not affect

users logging using Active Directory Service (ADSI).
If password is expired, the access is disabled.

After XX time, the application locks.

Password should meet the defined regulation.

No trace of the personal data is left.

o Check Use Patient ID only option in order to omit the patient information other that
the ID to be stored on the device upon device initialization. If this option is checked
you must use the same database for uploading the study in order to retrieve patient
information (other that the ID ) entered upon device initialization.

e Check Use a new System generated ID only option in order to have completely
anonymous data stored on the device upon device initialization. The system will
generate a unique number that will be used instead of the entered patient ID. If this
option is checked you must use the same database for uploading the study,
otherwise the upload will fail.
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General _ E

Report Appearance ] Repoart Translation ] HL? Configuration ] WP Device Canfiguration ]
Events ] Clinical D ata ] Custom Fields ] General Options Secuirity l Analysiz/Statistics Parameters ]

[ Protect Signals Files with Pazswond

[ Automatic zzzPAT Sereen-Lock with Login Window every |10 minutes

zzzPAT Login Password Policy

[ Strong Password [8-20 characters lower/upper case/digits/non-alphanumeric)

[~ Password will Expire in: |30 day(s)

Patient Information Secunty

Default zettings: Patient information inserted during device initiation is stored on the
device.

“ou may opt out by zelecting from the following settings.

- Patient info will no longer be stored an the device.

- Full patient data retriesal contingent upon wse of the same DB [shared or local), used
for device preparation..

[ Use a new System generated 1D

- Unique Syztem ID will be anonymous and non-identifiable and will not corespond
with ather pre-esxisting patient identifiers.

- Mote: The study cannat be uplaaded in cazes where device initistion and upload
are performed using two different DB s.

QK | Cancel Help

Figure 26 - General Settings Dialog Box — Security Tab
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3.3.6 Setup>General Settings>Analysis/Statistics Parameters
Used to modify parameters that affect analysis or report.

General Settings >
Feport Appearance ] Feport Tranzlation ] HLY Configuration WP Device Configuration ]
Events Clinical Data l Custom Fields ] General Options Security Analysis/Statistics Parameters

Snoring Threshold: |E dB

AHI [ndex according to: (v 3% [ASDA) O 4% (Medicare] M Include &HI 4% values in the
3% report

00! Index accaording ba; 3% o

Owygen Saturation [in Repaort): v ¢=88 " <88

AHI Severity Graph
& e ALSM values |

5 - 15 30
Marmal hild b oderate Severe

€ Manualy Defined: | 5 15 a0 >
Y ! Marmal |_ hild |_ b oderate |_ Severe

[u]4 | Cancel

Figure 27 - General Settings Dialog Box — Analysis/Statistics Parameters Tab

e Select snoring threshold to be used in calculating snoring statistics (3™ page of
report).

e Select the ASDA or Medicare protocol for calculating pAHI and pRDI indices
on a site level. The automatic analysis will calculate respiratory events for
pAHI and pRDI indices using desaturations of 3% and above (ASDA definition)
or desaturations of 4% and above (Medicare definition) for all studies for this
site. The Sleep report will show the calculated pAHI and pRDI indices with a
note to indicate the protocol used for the calculation. Mark V in order to include
both 3% and 4% results within the report.

zzzPAT 5.2.80.X 43 zzzPAT Operation Manual



Itamar Medical Ltd.

Note
The default settings to use ASDA or Medicare protocol for
tvin pAHI/pRDI calculation is according to site level and is defined in
3 General Setting (Analysis/Statistics Parameters). A user may
' change this protocol (for his use only) by selecting one of the

protocols under ‘User defined AHI according to’ checkbox in User
settings. A user may change this protocol for specific study
during new study preparation by selecting one of the protocols
under ‘AHI index according to’ in Study details screen. In order
to apply this change on existing studies in the database, you
need to rerun the analysis.

Note

If the study was saved with a different option that the currently
used one (ASDA or Medicare), you will get a message when re-
analyzing the study.

. 4 . There is a differences between the AHI as defined in this study (AHI
3%) and your system (&HI 43¢).
Press "fes' to keep the 332
or

'NO' to mowve to 4%,
Press 'Cancel' to abort running Analysis

You can then select to change the option by which the indices
will be calculated.

e Select the ODI index value to calculate ODI indices on a site level. The
automatic analysis will calculate events for ODI indices using desaturations of
3% and above or desaturations of 4% and above for all studies for this site.
The Sleep report will show the calculated ODI indices with an indication of the
value used for the calculation. Note that ODI 3% calculation is available only
when AHI calculation value is 3%.

e Select the comparison operator for oxygen saturation level value of 88 (<88 or
<=88).

e Select the AASM values or manually define the ranges to be used in
calculating the AHI Severity graph (3" page of report). See section
Report>Sleep Report for more details.
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3.3.7 Setup>General Settings>Report Appearance

Used to change the basic Report appearance, adding a logo, affiliation, header and footer.

r ™
EEET.

Events ] Clinical D ata ] Custom Figlds ] General Options ] Security ] Analyzsis/Statistics Parameters ]
Report Appearance ] Repart Tranzlation ] HLY Caonfiguration ] WP Device Canfiguration ]
Logo

Current Logo:

Headers and Footer

Headers: |

Footer: |

Printer Page Size
" One page Sleep Report (results only)

v nd " Lett
" Two pages Sleep Report [2-3 pages] - L]

* Three pages Sleep Report (all 3 pages]

¥ Drav Report Title Background

I~ Automatically Generate Report File on 'Set as Reported' Selection
The Repart File will be created under folder:  c:hitamarmedicaldbhD atabazehArchive

I™ Customized Beport

Figure 28 - General Settings Dialog Box — Report Appearance Tab

To add a logo to the sleep report:
e Click the Set Logo... to browse for the desired logo file. File may be in bitmap
(BMP extension) or JPEG (JPG or JPEG extensions) formats. Highlight the
logo file and click Open to add the icon. Note that actual Icon size in the report
does not exceed 140X100 pixels, therefore larger images will be resized for
proper printing.
e To clear the selected logo click Clear Logo.

To add a header/footer to the sleep report:
e Type in the desired header text in the Headers field.
e Type in the desired footer text in the Footer Field.
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To set the number of pages of the Sleep Report:
e Select "1 page Sleep Report" to see the results (statistics and signals) page.
e Select "2 pages Sleep Report" (default) to see patient, physician and study
information in addition to the "1 page Sleep Report".
e Select "4 pages Sleep Report" to see sleep/wake states, sleep stages and
respiratory indices charts in addition to "2 pages Sleep Report".

To set the Printer page size of the Sleep Report:
e Select "A4" or “Letter” page size.

To add additional historgrams for pulse rate and oximetry:
e Select “Oximetry and Pulse Rate Histogram Page in Sleep Report”. The
additional page will be added to the end of the sleep report (see section 4.6.2).

To show the bitmap on the top of Sleep report:
e Select “Draw Report Title Background”.

To generate the Report File on ‘Set as Reported’ Selection:
e Check the option of “Automatically generate report file on ‘Set as Reported’
selection”. Checking it enables one of the 2 options of saving the study: as
RTF or PDF (the default option). This implies that every time a study is ‘Set as
reported’ automatically a copy of the reported study is saved in the Archive
folder (found under the database folder, the default being C:\Iltamar
Medical\zzzpat\database\Archive) in the chosen format.

To show your company’s customized Sleep Report (provided by Itamar according to
your specifications):
e Select “Customized Report”. When checking this option the customized report
will replace the default zzzPAT report.
To define where the detailed report is saved:
e C(Click “Browse” and select a folder. The detailed report will be saved as a PDF
file in this folder.
e See section 4.6.8 for more information about the detailed report.
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3.3.8 Setup>General Settings>Report Translation
Used to change the sleep report headings.

[ ™
EEETS e
Ewvents ] Clirical Data ] Cuztom Fields ] General Options ] Security ] Analyzis/Statistics Parameters ]
Report Appearance Report Translation ] HL7 Configuration ] ‘W Device Configuration ]
Default Report Label | Current Report Label | - Modify...
Sleep Study Report Sleep Study Report )
Patignt |nfarmation Patignt Information Default Settings
First Mame: First Mame: E
Last Marne: Last Mame:
1D: 1o:
Birth D ate: Birth Diate:
Age: Age:
Gender: Gender:
Ingurer: Insurer:
BMI: BMI:
Address: Address:
Sleep Study Information Sleep Study Information
Study Date: Study Date:
S/HAA Yersion: SAHAS Version:
Study #: Study #:
Referring Physician [nformation Refemng Physician Information
Patient Mame/D: Patient Mame/1D:
Patient Mame: Patient Narne:
E-mail: E-rnail
wiork Phone: ‘work Phone:
Mabile Phane: obile Phone:
Far: Fau
Medical Infarmation Medical Information
Medical History Medical Hiztomy
Medications Medications
Comments Comrmetts =

Ok | Cancel Help

Figure 29 - General Settings Dialog Box — Report Translation Tab

To translate report headings to a different language:

e All report field labels may be changed by selecting the desired report field and
clicking Modify.... In the dialog box that opens you can type the new text to be
used in the reports.

e Click Default Settings to revert to the default text for all report field labels.

mm
~ Note

. »
Clicking the Default Settings will revert to default settings losing
all user defined report labels
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3.3.9 Setup>General Settings>HL7 Configuration

Used to enable and configure communication with the LIS (Laboratory Information System).

If the LIS option is enabled, results and report PDF files can be exported to LIS through the
Export dialog, see “Tools>Export/Delete”.

. »

Note

In order to enable this dialog the HL7 Service must be already
installed on the PC where zzzPAT DB is installed.

fm Note

»
. Contact Itamar Medical in order to receive support for HL7
configuration.
HL7 addon service can be un-installed or deactivated.

' h
owssewe R ==

Events ] Clinical Data ] Custom Fields ] General Options ] Security AnalyzizStatistics Parameters ]
Repart Appearance ] Repart Tranzlation HL¢ Configuration

W Device Configuration ]

LIS Application Mame: | LIS Eaciliby: |
Application Mare: |222F'AT Facility: |Itamar-MedicaI

Sending Part 2575 LIS Host: ~ [localhost
Listener Part: 3085 Palling Freg.: |30 seconds

Mum. of Retries: &5

[ [
[ [
=

EEE

HIPAL warning: Pleaze note that report PDF containg protected health information (PHI). By
zelecting thiz option, report PDF files will be zaved under thiz path and it iz under wour
rezpansibility ko manage these files.

-

HLY Service Statuz: Mot Installed
Mote: LIS - Laboratory Information System

0Ok, Cancel Help
| L

Figure 30 - General Settings Dialog Box — HL7 Configuration

zzzPAT 5.2.80.X 48 zzzPAT Operation Manual



Itamar Medical Ltd.

e “LIS Application Name” is the identifier of the LIS used for HL7 messages. If
"Basic Security” option is selected, this field is mandatory and only inbound
messages with this identifier are intercepted by the zzzPAT application.

e “LIS Facility” is the identifier of the LIS facility used for HL7 messages. If "Basic

Security” option is selected, this field is mandatory and only inbound messages

with this identifier are intercepted by the zzzPAT application.

“Sending Port” is the network port that the LIS listens on.

“Listener Port” is the network port that the zzzPAT application listens on.

“Num. of Retries” defines the number of retries when sending messages.

“Polling Freq.” defines how long to wait before retrying.

“Send ACK” option defines whether or not to send an ACK.

“Receive ACK” option defines whether or not to receive ACK on outgoing

messages.

e “Send Report PDF File” option defines whether or not to send the zzzPAT
sleep report as a pdf file along with the test results.

If option is selected, a path must be entered through the “Browse” function, to
be used as a depository for the pdf files.

It's recommended to use a network path. Make sure appropriate users have
write permissions to this path.

e “Show Order number” option enables to search in “New study” dialog the
patient by its order number.

Warning

HIPPA Warning: The report PDF contains protected health

information (PHI). By selecting this option, report PDF files will
be saved under the selected path and it is under your
responsibility to manage and protect these files.

Note
""ﬂ The study report must be viewed in order for the pdf file to be
. 4 created. It is recommended to use option ‘Open report after

“Load Study and Analyze” in order to automatically open the
report, see Setup>User Settings>Options. If study is re-
analyzed, manually edited or analysis parameters are changed,
the report should be viewed after the changes so the pdf can be
recreated.

e “Log Text to System Event Viewer” option defines whether or not to log the full
message text.

e "Basic Security” option defines whether or not to handle security. If this option
is selected then only messages coming from the “LIS Application Name” and
“LIS Facility” are intercepted by the zzzPAT application.
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e “Disable HL7” function stops the HL7 service. The function is supported only
for stand-alone zzzPAT and only if user has admin permissions on running PC
and zzzPAT has been started with the “Run As Administrator” option. For
Shared database cases, have your IT person contact Itamar Medical for
instructions.

e “Clear History Data” function cleans up all messages in queue and should be
used in case of a malfunction in order reset the HL7 service.

¢ “Define Fields” enables selecting which fields will be sent in result message
and also changing the field names.

Figure 31 - General Settings Dialog Box — HL7 Configuration/Modify fields dialog

“Modify” function can change the name of the field

“Default Settings” will change names back to default

“Select All” will select all fields to be sent in result message

“Clear All” will clear all fields so none of the fields will be sent in result
message (however, at least one field must be selected)

“Save” will save all changes

e “Cancel” will cancel all changes

mm
~ Note

For outbound messages (studies results) the LIS application
name is “zzzPAT” and Facility is “Itamar-Medical”.
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3.3.10 Setup>General Settings>WP Device Configuration
Used to select which type of WatchPAT devices are to be used and to set up WP1
configuration settings.

General Settings x
Ewvents Clinical Data ] Cusztom Fields ] General Optiohs Security ] Analysis/Statistics Parameters ]
Feport Appearance ] Fiepart Tranzlation ] HL7 Canfiguration WP Device Configuration

Devices in Uze

Type of Devices: v /P00 /P300 [v wWP-OME

Default Device: WP-OME -

WiatchPAT OME Configuration

Geographical Begion: E ﬂ
ﬁrgt‘iafiilc.-’-:t:!glr;s:s i |:-::-::-::-:H@itamar-medical.u:u:nn'l

Pualicy

Murnber of Retries |3_

Error Handler: i* End 1 Continue

FIM Code Type: =[] -

Ok, | Cancel

Figure 32- General Settings Dialog Box — WP Device Configuration

“Type of Devices” is used to define WP devices to be supported by the zzzPAT

o “Default Device” is used to set the default device

e WP1: “Geographical Region” is used to select the geographical region of the study
so the study files will saved in the corresponding FTPS server

o WHP1: “Email Address for Notifications” is used for setting an email address to which
notifications are sent when study is completed

e WP1: “Number of Retries” is used to set the number of retries the patient has
available when inserting the PIN code during setup

o WAP1: “Error Handler” is used to set the action in case number of retries is exceeded,
End study or Continue

e WP1: “PIN code type” is used to select the type of code to be used by the patient.
This 4 digit code can be the last 4 digits of Social security, Credit Card, Mobile
number, etc.
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4 Using zzzPAT

4.1 Preparing a New Study

Preparing the Patient file is a mandatory stage in the preparation of the WP devices for a
sleep study. Before proceeding, make sure that the WatchPAT drive was defined as

described in Section 2.5.

4.1.1 Launching zzzPAT
e Launch ‘zzzPAT’ bi clicking the zzzPAT icon u on your desktop.

e |[f the zzzPAT icon is launched the following login dialog opens:

1

Login Type
~ K.
a Cloze zzzPAT

Lagin |

i ik

Paszward |

DB Connection: | Local

Figure 33 - Login Dialog Box

e Enter Login and Password. When a Shared Access mode is installed, the login
screen allows the user to choose to which database the zzzPAT will connect.
e The login dialog has two options for Login type:
o Active Directory (current domain server).
o Users from zzzPAT database

When Active Directory option is used, the application will check if group “zzzPAT”
exists in current domain and the user name is a member of the group. If so, it will
authenticate the password. If user is new to zzzPAT then the user will be defined
in zzzPAT database with normal permissions. Administration zzzPAT permissions
can be set only via zzzPAT’s User Administration function.
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Note

The “zzzPAT” group name can be modified through the
Setup>General Settings>General Options tab

Note

In Shared Access mode it is highly recommended to always
connect to the Shared database - this will ensure all data is stored
in one central location allowing future retrieval from all connected
stations. Local database should be selected only if network access
is not available, or for special purposes (training, travel, etc...).

Note

In Shared Access mode, if data was stored on the local database,
it is recommended to export the data into the Shared Access
database as soon as practical.

e |[f applicable, select the desired database to connect to.
e Enter your login name and password and click OK to continue.

4.1.2 Preparing a New Study

The New study window will be opened with fields according to default device type
(WP200(U)/WP300/WP-ONE) according to the configuration.

4.1.2.1 Preparing a New Study (WP200(U)/WP300)

e Make sure the device is connected to the PC with the zzzPAT software using
the USB cable.

e Click File>New Study Details in zzzPAT, or click the ‘New Study’ icon 5 in
the tool bar.
* The ‘New Study’ dialog box appears:

zzzPAT 5.2.80.X

53 zzzPAT Operation Manual



Itamar Medical Ltd.

[ 28 New Study =)

Patisnt Save To'watchPAT
E ave To'watc ‘

10 [ [M andatary] ‘

mnn dd A gy
Heightt [ [ " wieight Ib.
Bun Device Test... ‘
Neck Cinz.: I_ " Epwarth: ’_ [~ Pacemaker

g Phyzician

Shudy

WwP300 [ ata Initialized for patient 000000000,

DB Connection: Local

Clear Page

Firzt Mame: Lazt Mame: ﬁ
Date of Birth: |— |— Age: Gender; " Male  Female

Pisad From WatchPAT ‘

Esit ‘

Demographics... Clinical Data...

Licenze:
First Mame: Last Mame: dh

Dermographics. .

Coverage: Payment Code:

[ Study with Tamper-Proof Testing

[ Multiple Mights [up to 2 rights: 8 hr per night and no need to charge between nights)

[ Run WP Device Test while 'Saving o 'WatchPaT!

Switch o WP-OME Device Maore...

Figure 34 - New Study Dialog Box for WP300

Fill the mandatory Patient ID in the Patient fields.

Insert any additional information if needed, the rest of the fields are optional.
Select “Pacemaker” if the patient has an implantable pacemaker. The zzzPAT
will automatically detect segments where the PAT pulses seem to be paced,
i.e. very low pulse rate variations (near to stable) and exclude these segments
from the analysis.

W Note

Some types of pacemakers are excluding the use of the
WatchPAT device. See the exclusion criteria section of the
device operating manual for more details.
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e Select "Study with Tamper-Proof Testing" if you want to use the Patient
Identification Bracelet. By enabling this option you can use the bracelet in
order to verify that the identified patient is indeed the one sleeping with the
device (see Tamper-Proof testing in WP Operation Manual). This option is
shown only if the feature is enabled in Setup>User Settings>Options.

e Select "Multiple Nights" option in order to run up to 3 nights with the same WP
device (see Multi-night study in WP Operation Manual). This option is shown
only if the feature is enabled in Setup>General Settings>General Options.

e WP300: The “Run Device Test” option appears only when a device is
connected. By selecting this option, the connected device will be tested and
the results will appear in a separate window. This test will perform the same
“Test Device” operation run from a standalone device (see Operator Tests in
WP Operation Manual).

e WP300: The "Run device test while saving..” option appears only when a
device is connected. By selecting this option, the connected device will be
tested automatically when user selects the 'Save to WatchPAT' and the results
will appear in separated window ( see Figure 35). This test will perform the
same “Test Device” operation run from a standalone device.

e To register a study for the WP1 device use the “Switch to WP-ONE Device”
button

e Click the Save to WatchPAT button.

mm Note

. If the Patient ID field was left unfilled, a message will be
displayed requesting the need to be filled. Fill in the missing
information and press the Save To WatchPAT button again.

Note

The units used for weight and height in the ‘New Study’ dialog
box are defined by the regional settings of the PC.

mm Note

. The Epworth Score is used to determine the level of daytime
sleepiness. An Epworth Sleepiness Scale Questionnaire can be
found in the Misc folder under the zzzPAT Installation folder
(the default is C:\Program Files\Iltamar medical\zzzPAT\Misc).
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Device Test Results‘ u

Device SN: 100279
Patient ID: 08529_1

Version 4.0.1527

PAT used

battery low

SBP missing
loaded

Test Result: FAILED .

Figure 35 — WP300 Device Test results Dialog Box

If WP contains data (either a night study that has not been loaded to the zzzPAT Database
or new patient data that has been prepared but not used in a study), the following dialog box
opens:

./. 3 -3

) The data was not loaded. Please load it from zzzPAT and then prepare
S new study.

Figure 36 - WP Not Loaded Dialog Box

e After saving the patient information to the WP the following message appears:
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#  Mew Study-Questio [

'O The new study information has been successfully saved,

- _,-I Do you wish to prepare another study?

Figure 37 - New Study Termination Question

Click Yes - if you wish to prepare additional study.
Click No - if you wish to exit the ‘New Study’ dialog box.

e Disconnect the USB cable from the device.

4.1.2.2 Preparing a New Study (WP1)
o Make sure that there is an active internet connection
e Click File>New Study Details in zzzPAT, or click the ‘New Study’ icon &3 in

the tool bar.
e The ‘New Study’ dialog box appears:
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[ E New Study

Fatient
"l

10:

First M arne:

Date af Birth:

Height:

Meck Circ.:

g Fhwsician

License:

First Marne:

Study

Coverage:

Device SM:
FIM:

Email for
M ohifications:

WwWF-OME

DB Connection:

o |
Register WP-ONE |
[Mandatary)
Clear Page ‘
Last Mame: ﬂ-i
|—|— Age: Gender: ™~ Male  Female
mm £ dd S gy
[ [ - weight | b
|
[ = Epworth: | [~ Pacemaker B ‘
it

Demographics. . Clirical Data...

—
—

Demographics...

FPaprment Code:
FIN Type: FIMN -

Switch to WP300 Device

Last Mame: ,7 ﬂ

Mare...

Fieady for prepare Mew Study,

Local

Figure 38 - New Study Dialog Box for WP1/WPONE-M

Fill the mandatory fields: Patient ID, Device SN and PIN.

Make sure the Email address appears on screen is the correct address for
receiving email notifications (Email address is defined during setup).

Insert any additional information if needed, the rest of the fields are optional.
Select "Multiple Nights" option in order to run up to 3 nights with the same
WP1-M device by chaging the probe each night. This option is shown only if
the feature is enabled in Setup>General Settings>General Options. When
“Multiple Nights” is checked, the selection of “2 Nights” or “3 Nights” will
appear and the default selected option will be according to what is defined in
General Options. Additional mandatory text boxes will appear to define the
additional probes’ SN numbers.
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Note

In the “Select Study to Download” window (see Figure 43), all
registered devices with multi-night data will list the device SN
number followed by the probe SN number(s) in parentheses.

e Click the Register WP-ONE button to register the device and the probes.
Registration will be unsuccessful in the following cases:

o
o

If one of the SN numbers is invalid or missing.
If one of the SN numbers is already registered

® To initiate study for WP300 or WP200(U) Device use the “Switch to
WP200/WP300 Device” button.

Note

If same WP1 device SN is already registered, an error will
appear to notify user to insert correct/other device SN.

Fill in the correct information and press the Register WP-ONE
button again.

Note

The units used for weight and height in the ‘New Study’ dialog
box are defined by the regional settings of the PC.

Note

The Epworth Score is used to determine the level of daytime
sleepiness. An Epworth Sleepiness Scale Questionnaire can be
found in the Misc folder under the zzzPAT Installation folder
(the default is C:\Program Files\Itamar medical\zzzPAT\Misc).

e After registering the patient information to the Web Server the following
message appears:
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iﬂew Study-Questio [—

I.-/"_"\-. The new study information has been successfully saved,
"Y' Do you wish to prepare another study?

Figure 39 - New Study Termination Question

Click Yes - if you wish to prepare additional study.
Click No - if you wish to exit the ‘New Study’ dialog box.

4.1.3 New Study screen features

Besides the main screen fields required for preparing a new study, there are additional fields
that allow thorough documentation of the patient's past and current medical condition. In
addition, zzzPAT enables you to load patient details from previous studies. Other features
in this screen enable organizing the studies into groups using categories of your choice.

4.1.3.1 Synchronizing the WP device clock with the zzzPAT software (WP200(U))
Select the "Synchronize WatchPAT clock with PC clock while Saving to WatchPAT” while
preparing a new study if the WP device clock needs to be set (see Figure 34).

4.1.3.2 Documenting additional information
To add demographic information:

® Click the Demographics button (see Figure 34). The following dialog box will
open:
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Demographic Detail

Street:

State:

|
City: I
|

| zZipCode |

Country: I

=

Phone: IHome ;”

E-mail: I

Figure 40 - Demographic Details Dialog box

0K |
Cancel |

Clear &l |

* |nsert the information into the appropriate fields and click OK to save.

To add optional clinical information:
e Click the Clinical Data button. The following dialog box opens:

Clinical Data

—Medical Histar

Arigty disorder
Day time sleepiness
Depression

diana

Frequent arouzals

lzchemic heart dizease
torbid obesity
torming headaches
Marcolepsy

MHocturia

Mane

Medical Histary box]

List of available medical conditions:

Frequent arouzals gasping for air

Patient's medical conditions:

=

[Pleaze double click an the lizt ta add an item to the

Clear &l

— Medications

Anti-acid
Art-arthythia
Arti-coagulants
Anticotrulzants
Arti-depressants
Azpirin

Diuretics
Hypoglycemic
Inhaled steroids
Inzulin

MHane

Mwnner Hasramn

Ligt of available medications:

Patient's medications:

-

[Pleaze double click an the lizt ta add an item to the
Medications baox)

Figure 41 - Patient Clinical Data Dialog box

zzzPAT 5.2.80.X

61

zzzPAT Operation Manual



Itamar Medical Ltd.

e Double click on the relevant items listed on the left, to add them to the Patient
information or add information in free text.
e After adding the selected data click OK to save.

To remove an item from your selection:
e Highlight the item you want to delete.
e Hit delete key or right click and choose ‘Delete’ from the pop-up menu.
® Click OK to continue.

4.1.3.3 Retrieving patient information from previous studies
This feature allows retrieving patient information from previous studies into current ‘New

Study’ dialog box. In addition it enables viewing the list of all patients in the zzzPAT
database.

. X Note
If a patient has more than one study, only the latest patient details
inserted will be displayed.

To view a list of all the patients in the zzzPAT database:
* |nthe ‘New Study’ dialog box (see Figure 34), leave the fields: ‘patient ID’, first
name’ and ‘last name’ empty.

e Click ¢ l the ‘Search Results’ dialog box will open with a list of all the
patients in the zzzPAT database.

e Select the study you need and click OK. The patient’s information will be
retrieved into the ‘New Study’ dialog box.

To view patients by selected categories:
e Enter patient ID, first or last name into the ‘New Study’ dialog box.

e Click b I the ‘Search Results’ dialog box will open with a list of patients that
will match the criteria inserted above.

e Select the patient you need and click OK. The patient’s information will be
retrieved into the ‘New Study’ dialog box.

4.1.3.4 Study details

To assign a study to a group or category for classifying patients by special
group/category:
¢ Click the More button in the Study (optional) section of the ‘New Study’ dialog
box. The following dialog box will open:
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More Study Details - [
Commenks:
| . Ok
Cancel
Clear Al
Custom Fields
Custom Field 1; | J
Custom Feld 2: | _|
Custom Field 3: | ~]
AHl Index according b & 3% (A5DA] O 4% [Medicas)

Figure 42 - More Study Details Dialog box

® You can enter free text in the ‘Comments’ field and select an existing study
group from the list you previously prepared in the ‘Study Custom Fields’ or
insert free text into the fields of the Custom Fields section.

™ Note

. Up to three ‘Custom Fields’ can be defined and named by the
user. If Study Custom Fields are not defined, they will appear in
the ‘More Study Details’ Dialog box as read only (Figure 42 ).
To define ‘Custom Fields’ see section 3.3.3.

® You can select ASDA or Medicare protocol for calculating pAHI and pRDI
indices on a study level, see 3.3.6.

4.1.3.5 Reviewing and editing information stored on a WP (WP200(U), WP300)

Warning

It is possible to change information on a WP only before the
recording session. Changing information after a recording
session will erase the recorded information on the device (at
that time the study is already loaded to zzzPAT).

e Insert the WP into the USB drive.
e Open ‘New Study’ application. Click Read From WatchPAT button.
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4.2

e |f the information does not need to be edited, click Exit.
e Make any necessary changes and click Save to WatchPAT.

mn Note

. Study details, including patient information, can be viewed and
modified after the study is loaded from the WP to the zzzPAT
database. See Section 4.2.8 for more details.

Managing Patient Studies

WP200(U)/WP300: After a WP sleep study is done, connect the WatchPAT into the USB,
open zzzPAT application and press File>Load Study and Analyze from the main menu. The
recorded digital data along with patient information are loaded into the zzzPAT database.
The recorded data is automatically analyzed. The user can subsequently review, edit, add
Diagnosis and Recommendations and produce a Sleep Report. Previously loaded studies
can be opened and reviewed.

WPL1: After a WP sleep study is done, open zzzPAT application and press File>Load Study
and Analyze from the main menu. A window will be opened with all registered patients that
the study was not yet retrieved from the web server (see Figure 43). Select study to
download and the recorded data will be loaded into the zzzPAT database for selected
patient. The recorded data is automatically analyzed. The user can subsequently review,
edit, add Diagnosis and Recommendations and produce a Sleep Report. Previously loaded
studies can be opened and reviewed.

Note

: The list of all registered WP1 devices includes a “Status” column
. with the following options: “Ready”, “Not started” and “In process”.
Press the “Check Status” button to update the status for all the

registered devices.

™ Note

. It is possible to search for patients using the Patient ID, and for
devices using the Device SN.
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To switch between WP1’s registered patients list to download study
from WP200(U)/WP300 device select the “Switch to WP200/300

Device” button.

Select Study to Download

Search by Patient 10: Device SN: Find | Find Next | | Check Status

Patient 1D | Last Name | First Name | Registration D... | PIN | WP Device SN{ProbeSN) | Status [ Download Study
pl Feb-08-2022 1111 104175484
p? Feb-03-2022 2222 104229042
pl Feb-03-2022 3333 104245055
pd Feb-08-2022 4444 104245204
p5 Feb-03-2022 5555 104245435

& Feb-08-2022 BGGE 104245956
i FooEa T 1M4E1 Switch to WP200/300 Device
F8 Feb-08-2022 8338 104246707
p9 Feb-03-2022 9999 104246306 Close
pid Feb-03-2022 1010 10424709%104247093)
pld Feb-08-2022 1010 104247093(104247572)
pll Feb-03-2022 1111 104258319(104253813)
pli Feb-08-2022 1111 104258319(104253926)
pi2 Feb-03-2022 1212 104253934(104253934)
pi2 Feb-03-2022 1212 104258934(104253947) Send Request to hamar Medical
1 Feb08-2022 1313 104258959(104258955) e A A e e
13 Feb-03-2022 1313 104253955(104253015)

13 Feb-08-2022 1313 104258959(104255056) v

Figure 43 — List of WP1’s registered patients
g-m" Note

If selected registered patient didn’t yet sleep with the WP1 device a

Note

proper message shall appear on screen.

It is important to login to the correct database in which the data
needs to be stored. Typically that should be the Shared database,
however if data was stored locally, local login may be required.

Note
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4.2.1 File>New Study Details

Prepares the Patient file on the WP for a sleep study (Section 4.1).

4.2.2 File>Load Study and Analyze

This command loads the sleep study data from the device and saves it into the zzzPAT
database.

While loading the data the message ‘Loading Study’ (Figure 44 ) appears on the screen
indicating that the data is being transferred from the WatchPAT to the hard disk and the
patient file is saved in the database.

N e

Loading night study of patient: - John Smith

Fleaze wai...
(It may take several minutes depending an wour compliter]

Cancel

Figure 44 - Loading Study dialog box

At this stage Automatic Analysis is performed and the results are saved in the database.
After the Automatic Analysis is completed the results are displayed on screen (see Figure
48 ). The user has the option to display the “Sleep report” or “Sleep Indices” report box
automatically after loading a study (see 3.2.3).

WP200(U)/WP300: When a multi-night study is loaded all the night studies are loaded
automatically and the last loaded study will be displayed. Use the Open Study dialog to open
and review all the night studies.
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4.2.3 File>Open Study

Opens studies stored in the zzzPAT database from previously loaded studies (see Figure
45 ). Double click on a patient and the studies for that patient are listed with the date/time of

each study. Double click the study icon to load and display recorded information on the

screen.

| |1 24325161 Rozen. Sara

Selected studies: Urnreviewed, Reviewed, Reported - sorted by "Fatient D" and "'Last Mame"

Cancel |

= 1124325161 Rozen, Sara

-2 546546546 Snow, John

Mumber of studies: 2 [ &l ]

Uis Tested on 2002-06-22 11:30:06 PM. Loaded on 201 6-03-14 03:38:13 PM [unreviewed)

Figure 45 - Select Patient Study dialog box

Select Studies. .. |

m Tested on 2014-03-22 11:52:43 PM, Loaded on 2016-03-14 02:30:29 PM [unreviewed)

If several Analysis exist for a study a dialog will appear prompting to select the Analysis to

open.

Select Analysis

Analyzer

| Date/Time Created

| Status

D, Mark Adams 7
Dr. Mark Adams 7942018 06:04:23 P

7/9/2018 06:41:22 PM

i |

Reviewed(d)

Reviewed[A)

Cancel |

Figure 46 - Select Analysis dialog box
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Select Studies button
Enables the user to define, select and organize the displayed studies in the ‘Select Patient

Study’ dialog box.
e Click Select Studies.

The following Dialog box will open:

o
Study Status Study D ate

v Unreviewed Cancel

@ Last Al =] manthlz)

= .

m) etz " Study Date Between

' Reported 20150314 <] and [20151293 -]

[ Archived
Sort Order

First | Patignt 1D ﬂ

Second |LastName j

Figure 47 - Select studies options dialog box

Show section - Each study is associated to one of the following statuses (listed below).
Checking the boxes to the left of these statuses enables the user to define, according to the
following categories, which of the studies from the zzzPAT database will be displayed on
the ‘Select Patient Study’ dialog box:

Unreviewed — Study was loaded to zzzPAT and automatic analysis performed
on it.

Reviewed — User modified events, entered Diagnosis or
Recommendations, saved study results or produced a sleep
report.

Reported — User selected the ‘Set as Reported’ option in the ‘Clinical
Diagnosis’ dialog box. This study cannot be modified and no
additional information can be inserted into the report.

Archived — Study was extracted and removed from the database to an

archive out-side the zzzPAT database. These studies cannot
be reviewed unless retrieved back into the database first.
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mmn Note

. The Archived option is unchecked automatically every time the
“Select Patient Study” dialog box is opened.

In order to view archived studies the “Archived” option must be
selected each time in the “Select studies options” dialog box.

3 Note

The typical cycle of a study is:
Unreviewed = Reviewed = Reported = Archived

Sort Order section - Enables the user to define the order by which the studies are displayed.
It is possible to display the studies by ID, last name, date of study, date file loaded and
additional user inserted criteria.

‘First’ order field — Contains system predefined criteria and user defined criteria
inserted in ‘Define Study custom Field’ (see 3.3.3).
‘Second’ order field — Contains only system predefined criteria.

Study Date section - enables the user to filter which studies are displayed.

‘Last xx months’ — Shows studies recorded during the last xx months (xx=1,
3, 6,12,18 or All months)
‘Study Date Between” — Show studies recorded between selected ranges.

4.2.4 File>Save Study Results

Saves the patient study results (events) currently being viewed without closing zzzPAT, and
sets the study as reviewed. This feature is important when Respiratory events are edited
(added or deleted) and the new events need to be saved for future zzzPAT sessions.

4.2.5 File>Save as New Analysis

Saves the current Analyisis with the current events and signals as a new Analysis.

4.2.6 File>Close Study

Closes the patient study currently being viewed without closing zzzPAT.

4.2.7 File>Exit

Closes both the patient study being viewed and the zzzPAT.
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4.2.8 Edit>Study Details

Opens the ‘View Study Details’ dialog box with current patient information. This information
can be edited by clicking the Edit button. Authorized users can change the patient ID only
once.

4.2.9 Edit>Undo

Choosing “Undo” or clicking 2 on the zzzPAT toolbar enables the user to undo the last
operation. 'Undo' is enabled only after changing events (manual editing).

4.2.10 Edit>Sleep Stages Editing Using Mouse

Choosing this option or clicking & on the zzzPAT toolbar toggles the option that allows to
manually edit the sleep stages and CSR times with the mouse. If option is selected and
mouse hovers over a sleep stage event (i.e. Light Sleep) the mouse arrow changes to a
hand and the selected event may be dragged or resized accordingly.

4.2.11 Edit>Copy...
When a signal section is highlighted, the Copy feature is enabled to allow the user to copy
the desired data either to the clipboard as an image or to a file in binary format.
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4.3 The Display Screen

The main screen displays the WP recording waveforms with the events that were detected
by the automatic analysis. The traces are displayed synchronized to a uniform time base.

Montage list Time Base list Displav Area Marker

§ S m[
Screen Header N

= —— — o = e
Mv'«...w.\m\. o WW e SR }A" night Display

Channel el = : — = — Window
Title bar v y ‘ ooy

WP TR T RSTY RS, v Y
Vals! v VRN Y m v ‘t\ \ VR CTLNY T signals Display
— iﬂi,ﬁim,m,’,_ 4-—;—“-‘:'- Window
= | , - - l " l + 2

i\ A 4 I
T

Status bar / Figure 48 - zzzPAT display screen

The ‘Screen Header’ consists of ‘zzzPAT’, patient’s name, ID number, Analysis status, date
and time and the zzzPAT user’s name.
Events determined by the Automatic Analysis are displayed on the ‘Signals Display
Window'.
Placing the mouse cursor on an event pops up a tool-tip that contains:

e Event name

e Event source (Analysis or User)

e Starttime

e Duration

4.3.1 The All Night Window and View Channels

It is possible to view any channel you select in an ‘All Night Window’ display even if you
change the time base for viewing all the channels of the study.
e To display the All-Night window, navigate through View>All Night Window,
check the ‘All Night” option.
Or View>Channels,
The following dialog box will open:
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r

Set Channels View @
Al Hight
Cancel |
PAT - |7 Yizible
Select Al |
Total Size: 100.02 Elear All |
M ame Area M ame Area Make Same Size
v PAT 18.92 v PAT Amplitude |5 49
v PulzeRate 1092 v Sa0z2 18.92
[v WP Stages .49 [v Actigraph 1892
v Body Paosition  |5E8 v Snaore E.ES
Attached Channel far General E vents
FAT -

Figure 49 - Selecting the All night Window

e Check the box to the left of ‘Visible’ in the All Night section.
e Select the channel you wish to display in the ‘All Night Window’.

The All Night section is used to enable/disable the ‘All Night display’ and to select the

channel for it.

Checking the boxes by the channel names defines the channels displayed on the zzzPAT

screen.

The value entered into the ‘Area’ fields determines the channel's screen display relative
size. The total sum of the values in the Area fields should be 100. Clicking the Make Same
Size button rescales all channels to the same size.

Note

User can change the active signal size also using the mouse from
the main window.
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Note

User can change the order of the signals in the view by dragging
the active signal to the desired location from the main window.

. » Note

Channels’ order and size are saved as part of the montage.

The Attached Channel for General Events section is used to set the channel on which the
general events are displayed. General events are events generated by the automatic
analysis of the zzzPAT.

To remove the ‘All Night Window’:
e Use the two options mentioned above or right click on the ‘All Night Window’
title window (left side of the screen), select ‘Remove from View’.

‘All Night Window’ features:

e The ‘Display Area Marker’ that appears as a highlighted rectangle in the ‘All
Night Window’ (See Figure 48 ), is the section being viewed in the ‘Signals
Display Window'.

® |tis possible to navigate through the recorded data through the ‘All Night
Window’ by clicking on a spot on the ‘All-Night’ window, or by dragging the
highlighted rectangle.

e When in the ‘All Night Window’ display, clicking the mouse right-button opens
the following pop-up menu:

Fit to Window
Invert Data i

Show Channel Events

<.

Show Respiratory Events

<

Events as Short Lines
Show REM periods
Show Wake pericds

Grid On/Off
Properties
Figure 50 - All Night pop-up Menu
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Fit to Window

Invert Data
Show Channel
Events

Auto fits the All Night window’s signal so it is displayed in about
80% of the window’s height.

Inverts the y-Scale and signal of the All Night window.

Displays channel events in the All Night window.

Show Displays respiratory events in the All Night window.
Respiratory
Events
Events as Option to show full vertical line on the events in all-night window
Short Lines or just short lines so the channel data will be not covered by event
lines.
Show REM Mark REM periods on all night window with background
periods regardless of the channel selected in all night screen
Show Wake Mark Wake periods on all night window with background
periods regardless of the channel selected in all night screen
Grid On/Off — Toggles the grid in the All Night window.
Properties — Opens up the ‘Signal Properties - All Night’ dialog box (see
Figure 51).
Signal Properties - Mlm ﬁ
General l'_.r-Scale ] View ]

Channel name: FAT Amplitude

Sampling rate: 1.00 Hz

Recording system:  WP200

Derived from: PAT

ITI Cancel
Figure 51 - Signal Properties — All Night window
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Right clicking the mouse on the left of All Night' channel opens a pop-up menu with the
following options:

Select Channel to Display L
Fit to Window Ctrl+F
Invert Data

Rermowve from View

Show Channel Events

<.

Show Respiratory Events
v Events as Short Lines
Show REM Periods
Show Wake Periods

N v Show Y-axis
Properties...

Figure 52 - All Night pop-up menu

Select — Allows the user to choose which channel will be displayed
Channel to in the ‘All Night Display Window’.
Display

The rest of the options are the same as in Figure 50 explanations.

mm Note
' The options “Show REM Periods” and “Show Wake Periods” are
also available for the WP Stages signal (through the Properties
menu).

4.3.2 The Active Channel

Clicking on a channel or a channel title activates that channel (the color of the activated
signal and titles will change).

-f“l ' Note
. User can change the active signal size and location also using
the mouse.
This information will be saved as part of the montage.
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A right-button click on a Channel title activates the channel and opens a pop-up menu with

the following options:

Fit to window

Invert Data
Remove from View
Active Signal

Show Channel Events

Grid On/Off
Show Values

Show Y-axis
Properties

v Active Signal

Fit to Window Ctrl+F

Invert Data

Remove from View

Show Channel Events

Grid On/Off
Show Values
Show Y-axis

Properties...

Figure 53 - Active channel pop-up menu

Auto fits the active channel’s signal so it occupies about 80%
of the window’s height.

Inverts the y-Scale and signal of the Active channel.
Removes the currently active channel from the screen.
Allows deactivating the signal.

Allows option of showing or not showing the events in the
Active channel.

Toggles the grid in the Active channel.

Shows the values for each data point on the Active channel
(effective only under maximum zoom).

Shows the Y-axis values for the Active channel.

Opens up a dialog box with the General, y-Scale and View
properties of the Active channel.

Note

The channel’s setting are saved as part of the montage

4.3.3 Status Bar

The Status Bar at the bottom of the screen contains the following information:
e Database connection (Shared or Local)

Duration

Real Time Clock
Highlighted segment start time
Highlighted segment end time

Time mode (REL/ABS)

DB Connection: Local

REL

Begin: 02:12:43.43

End: 02:14:34.90 Dur: 0:01:51.47 10:21:54 AM
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Figure 54 - zzzPAT Screen - Status Bar
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4.4 Signal Display Options

44.1 View>Define Channels in Montage
The Montage screen consists of a list of all signal channels available for viewing:
e PAT- PAT signal.
Pulse Rate - Derived from the PAT signal.
PAT Amplitude - PAT signal envelope.
Sa0: - Arterial blood Oxygen saturation level.
Actigraph - Actigraphy signal.
WP Stages — REM, Light Sleep, Deep Sleep and Wake stages.
Body Position (optional)
Snore (optional)
Resp.Mov (optional)

Mentage-Shifted @

All Channelz Channels In Montage
Fewn Vi [ ok |
FAT amplitude
PulzeR ate 4 Cancel
Add - Sal2 v
P Stages
<-- Remove pictiaraph Hove
— Body Position ¥
Shore e

Figure 55 - Montage screen

To add a channel:
e Select the channel in the ‘All Channels’ window and click Add.

To remove a channel:
¢ Select the channel in the ‘Channels In Montage’ window and click Remove.

To change the order of appearance of the channels:
¢ Select a channel and then click A or ¥ until you reach the desired order.
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mm Note

y »
. User can change the order of the signals in the view by dragging
the active signal to the desired location from the main window.
However adding a channel to the montage is available only from

this screen.

4.4.2 View>Channels
See The All Night Window and View Channels section.

4.4.3 View>Set y-Scale

Opens the ‘Set y-Scale’ dialog box.

i

Al Might - PAT Amplitude m
Minimunm b awirnm ﬂ _
.-1 ﬂ |‘| 914 j &mplitude Change N

Channel Marne Minirmurn | M axirmumm Ignu:ureFitl

PAT Amplitude - 1519
PulzeRate g2
5802 130
Actigraph 2088
WP Stages - -10
Body Position 4

Figure 56 - Set y-Scale dialog box.

The All Night section allows editing the ‘y-scale’ for the ‘All Night’ channel.

To edit the ‘y-Scale’ of all other channels:
e Mark the channel on the ‘Set y-Scale’ dialog box.

e Click Modify. The following dialog box will open:
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Set y-Scale - PAT Amplitude (=3
Finiraurn ke amirnLirn

e

"
Amplitude Change J

] [ lgnore 'Fit to Window Mode' I

Figure 57 - Set y-Scale — per channel dialog box

e Select minimum/maximum ranges for the y-Scale or control the channel’s gain
with =

e Define whether to ignore ‘Fit to Window Mode’. (See section 4.4.7).

To edit the y-Scale using the zzzPAT screen:
e Activate a channel by clicking anywhere on it.

e Click on the .Ll.;‘ buttons at the bottom of the channels Title Bar.

To raise or lower the range scale of a channel:

e | eft click on the channel title bar and drag the scale range numbers.
To zoom on a specific range of the channel:

e Right click and drag to the desired range.

4.4.4 View>Time Base

Enables to select the time base by which the study is viewed on the zzzPAT screen.
It is also possible to select the time base by using the ‘Time Base Drop Down Menu’ in the
zzzPAT tool bar.

4.4.5 View>Activate Channel Fit to Window

Sets the signals display to automatically take 80% of the selected signal’'s window height.
The size of the signal will automatically adjust to take no more than 80% of the vertical axis
of its display.

Automatic 'Fit to Window' mode is applicable only for the section being viewed on the screen.
It will be disabled when viewing the study by paging (using the Page Up and Page Down
keys on the keyboard) or when scrolling (using the Right Arrow and Left Arrow keys on the
keyboard).

4.4.6 View >All Night Channel Fit to Window

Activates the Fit to Window mode on the ‘All Night Channel’.
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4.4.7 View>Fit To Window Mode
This command activates a ‘Fit To Window’ mode on all the displayed channels. In this mode
the size of the signal will automatically adjust to take no more than 80% of the vertical axis
of its display.

All the channels will remain in ‘Fit to Window’ mode when viewing the study by paging (using
the Page Up and Page Down keys on the keyboard) or when scrolling (using the Right Arrow
and Left Arrow keys on the keyboard).

Note: It is recommended to disable the ‘Fit to Window’ Mode on the actigraphy channel. For
instructions see section 4.4.3.

4.4.8 View>Grid On/Off
Displays the grid lines of the channel values. User may enable or disable the Grid On/Off
feature for a specific channel by right clicking the mouse on the highlighted channel.

449 View>Relative Time

Choosing this option or clicking on zzzPAT toolbar toggles the time mode of the study
being viewed between Absolute Time mode and Relative Time mode.

In Relative Time mode the beginning of the study is always defined as 00:00:00 on the x-
scale of the zzzPAT screen and the time is measured from the beginning of the study.

In Absolute Time mode the absolute time appears on the x-scale of the zzzPAT screen; i.e.
the time registered by the WP device.

4.4.10 View>Zoom In
To enable this option, highlight a section of the waveform by clicking and dragging the
mouse. The option View>Zoom In and the corresponding toolbar button . pecome
enabled.

Activating the ‘Zoom In’ option modifies the Time Base to fit the highlighted segment into
the entire width of the Signals Display Window (Note that the Time Base window and the
Status bar details are updated automatically).

When the time base is one second, the zoom in option is disabled.

4.4.11 View>Zoom Out
()

View>Zoom Out and corresponding toolbar button €4 are enabled when the current view
is zoomed in.
Activating this option returns the view back to the previous zoom magnitude.

4.4.12 View>Zoom Original

View>Zoom Original and corresponding toolbar button are enabled when current view
is zoomed in. This option returns the view back to the original time scale.

4.4.13 View>All Night Window
Enable/disable the All Night Window (See section 4.3.1).
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45 Review, Analysis and Report Study

4.5.1 Data Analysis
The zzzPAT software performs an automated analysis of the WP recorded signals, providing
extensive information on the patient's sleep. The analysis provides an evaluation of
respiratory events during sleep, oxygen saturation , pulse rate and sleep stages statistics.
Also, it provides snoring and body position statistics when the SBP/RESBP sensor is used.

4.5.1.1 Generating an Analysis
Recorded study data is automatically analyzed after being loaded from the device. You can
also execute automatic data analysis by clicking Analyze>Reload study and analyze.
This function reloads the saved study data and executes the automatic analysis. If the user
changed the file (adding/deleting/modifying events), these changes will be erased and will
not impact the analysis.
When used on a file that was previously analyzed and saved with an older version of
zzzPAT, this function creates a new analysis using the current version of the zzzPAT
software.

REM Analysis is part of the automatic analysis described above.

Under certain conditions, REM analysis is unable to conclusively determine REM periods
from the recorded signals.

When this occurs, the display will include only sleep and wake stages, and in the report the
REM and sleep stages statistics section shall be disabled stating “Inconclusive REM
Detection”.

4.5.2 Event Management

Events marked by automatic analysis are shown in color-shaded boxes. Placing the cursor
on an event opens a tool-tip with the following information:

e Event name

e Event created by...(e.g. Automatic analysis or user)

e Start time

e Duration

Events are colored by type and have colored background by type. To change the color of a
specific type, select an event from the type you want to change, right click on it and choose
Event Properties. Selecting a different color will change the color of all events of this type.
See Figure 58. The current selected color is marked by V’.
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1 Ewvent Properties

*|
| Evert ASH unclassified -—lDK '
_ Cancal |

™ Dedete Event Cancal
Starl Time 0248 ==t
Draw Event Background Dunatior: 1 see
Event Properties... | |
' y I |
| 1 N .
Figure 58 - Change event color
Note
mm
. 4 Changing a respiratory event color will also change the color of the

line related to the event in the “All Night” view.

Changing the color of Wake and REM events will change the coloring
of these events in the “All Night” view and in the WP Stages channel
in case these options are selected.

To mark the background of a specific event type or remove an existing background, select
an event of the type, right click and select Draw event background.

. o Note

Select Events>Remove Background from All Events to remove
the background marking from all events in view.

4.5.3 Adding events
Respiratory, desaturation and user defined events can be added to the study by the user.
To add events:
e Mark the place you want to insert the event by clicking on the location with
the mouse.
¢ Right click on the location and select the ‘Add Event’ command. Or by
using the zzzPAT tool bar: Events>Add Event.
The ‘Add Event’ Dialog box will open.
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Add Event ==

Select Channel | Sa02 j

D ezaturation QK. |

Lot M arne | Short M arme | Ewent | Cancel

AdH central A/H cent AdH central

A¢H obstructive  A/H obst A¢H obetruct. ..

A¢H unclazzifi.. &M uncl A¢H unclazszi..

Wiake W ake Wiake

D'eszaturation Deszat. D eszaturation

Ewcliuded Ewld. Ewcluded

Reszp. Event R.E. Resp. Event

REM REH REM

Light Sleep L.Sleep L.5leep

Deep Sleep D .5leep D Sleep

Aocept Signal  Acpt.Sig Arccept Signal

Feject Signal  Rjct.Sig Feject Signal

CSR C5h C5R

Figure 59 - Add Event dialog box

o ‘Select Channel’ - Allows user to define the channel on which the added
event will appear, by default the events will appear on the active channel
unless a different channel is selected in the ‘Select Channel field.

e To add event - Double click on the event type in the list of events. Click OK
to continue.

e |tis also possible to add free text events into zzzPAT signal display using
the Free Text editing box. This text will appear on the signal as an event
but will not appear in the report

The changes in the database are saved by pressing the Save study results button.

'_h Note

In case of patient with pacemaker the physician should manually
edit to ‘reject’ event segments where the PAT pulses seem to
be paced i.e. very low pulse rate variations (near to stable).
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4.5.4 Deleting an Event or changing its type

An event can be deleted by right click on the event and selecting ‘Delete Event'.
If a segment is selected and the cursor is on a specific event, you may Delete all events of
the same type in the segment. The Undo fuction may not be available after this operation (a

message will indicate it before the operation starts).

An event can also be Replaced with another type of event by right clicking on the event and

select ‘Replace with’.

If a segment is selected and the cursor is on a specific event, you may Replace all events
of the same type in the segment with another type of event. The Undo fuction may not be
available after this operation (a message will indicate it before the operation starts).

Replace with

Delete Event

v Draw Event Background

Event Properties...

Replace all A/H obstructive with

Delete A/H obstructive Events in Marked Segment

Figure 60 - Rigt Click on event

The “Replace with” operation is available only for A/H events on
studies with RESBP sensor or for sleep stages.

If a segment is selected and the cursor is not on a specific event, you may Delete all events

of the active signal in the segment.

Unde Marked Segment

Zoom In
Zoom Out

Zoom Original

Add Event...
v Show Channel Events

Delete Events from Active Channel in Marked Segment

Fit to Window
Inwvert Data
Show Values

Grid On/Off

Properties...

Figure 61 - Rigt Click on segment

Ctrl+F
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mm Note

‘ Adding or deleting a respiratory or desaturation event affects the
results in the report.

A note will appear in the footer of the Sleep Report indicating that
the Automatic Analysis was manually changed by the user.

4.5.5 Events>GoTo Event

This functionality allows the user to navigate through the study by certain event criteria.
The following event type search options are available:

Previous Event Chrl+Left arrow
Mexk Event Crrl4+Right arrow
Previous Same Type Event Shift+Left arrow
Mext Same Type Event Shift+Right arrow
First Exent for channel CErl+Horme

Last Event for channel Zkrl+End

Figure 62 - Event Type Search options

4.5.6 Events>Select Event

Select Event I ' e ' ' ' ' " ' "@

Ewent Type Selected Events
A/H central 00:00:00  wake
A/H obstructive 00:10:00  wake
02:35:30 ‘wWake
Desaturation 023730 ‘wake
Excluded 04:35:30 ‘Wake
REM 04:45:30  ‘wake
L.Sleep 07:56:30 wWake
[ Sleep
C5R |
All events

Figure 63 - Select Event dialog box
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This option enables the user to select a specific event for viewing. All existing events are
listed by type and start time. User may select a specific event by clicking on it. The ‘Selected

Events’ field in the ‘Select Event’ window is updated to display the page with the specific
event.

4.5.7 Events>Remove Background from All Events
This option will remove the background from all events at once.
You may draw a background on any event type for easier viewing of event boundaries. In
order to select this option you have to Right Click on the event and select “Draw event

Background” option. You may also remove the background from an event type by de-
selecting the option.

A/H obstruchive

Dezaturation 4%

= o T (ol
m momom m 8w
. T T T O S R R R

Figure 64 — Draw Background of Events

4.5.8 Editing Sleep Stages
You are able to manually edit the Sleep stages if you already selected to enable this option
(see Setup>General Settings>General Options). In order to edit the sleep stages right click

the mouse while on top of the sleep stage and then select a new sleep stage from the
"Replace with" menu (see Figure 65)
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ExcDDDODDDDeE:DD DD D Des Desaturatic DD D DD DL

—PPH_’— F.Eplan:e with I :‘“I_.Sle:ep . | ki
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l l N Edit Event... 2 '

s B

Figure 65 — Editing sleep stages

Note

Editing the sleep stages affects the results in the report. The * in
front of the alternative event name denotes the last event
preceding the current event.

A note will appear in the footer of the Sleep Report indicating that
the Automatic Analysis was manually changed by the user.

-

46 Reports

All reports can be reviewed on screen and printed.
The toolbar in report view mode includes the following items:

Prirt | E wpart |
IH <« o 2 /3 ‘ﬂlml}ﬁ; -

Figure 66 - Report Toolbar

To print a report, click on the Print button.
To export a report to a different format, such as pdf, rtf, html, etc., click on the
Export button .

e User can see how many pages there are in a report and choose which page to

. . « 4> M
view by using the icons.
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4.6.1 Report>Clinical Diaghosis

This option allows adding a diagnosis and recommendations to the Sleep Report screen
(see Figure 67 ). The information filled in this screen will appear on the first page of the
Sleep Report.
® Sign the report by typing in your name or choosing it from the name menu bar.
e Check the ‘Set as Reported’ option to show that the current study analysis is
final and that the Sleep Report is a final report for this analysis.
e Check the ‘No AHI Central Statistics’ option to omit central apnea statistics
in report.
e Check ‘Send to HL7’ option in case the HL7 service is installed and enabled
in order to send the specific study to HL7. Notice that the checkbox needs to
be marked for each study that needs to be send to HL7.

mm Note

LD
"5 Multiple analyses may be associated with a particular study. A
new analysis will be created when selecting the ‘Analyze>Reload
Study and Analyze’ option on a study that had been previously
‘Set as Reported'.

'Cliﬂinl Diagnosis ' “
Medcal Informaton
Medical Hatory Medications [ ok ]
| [ > ast] | ~] _add | Steep Bepor |
' <] <] Cancel
= =}
Comments
r B
=
r Mo AH| Central
Qiagnosis Rgcommendations Statistics
I x| as| | =] _Add |
2] 2l || sk siondty
Super User
[T Set as Reported
_] —J [T SendtoUS

Figure 67 - Clinical Diagnosis dialog box
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Note
Once a study is ‘Set as Reported’ any subsequent change to

any of the ‘Clinical Diagnosis’ dialog fields (Reports>Clinical
Diagnosis) will trigger the following warning message:

' 4 The current Analysis is 'Reported’, therefore it can not be modified.
l % Anew Analysis will be created.
Do you wish to continue?

Figure 68 - New Analysis Warning message

Click Yes to save a new analysis without overwriting the
existing analysis.
Click No to cancel the new analysis request.

4.6.2 Report>Sleep Report
The sleep report generates a one, two, four, or five page report that provides a summary of
the subject's sleep study according to the settings in Setup>General Settings>Report
Appearance section.
The first page of the report (Figure 71 - First page of Sleep Report ) includes Patient
Information, the Sleep Study Information, Referring Physician, Medical history, Diagnosis
and Recommendations.

The second page (Figure 72 - Second page of Sleep Report ) presents the study results
including Sleep Summary, PAT Respiratory Disturbance Index (pRDI), PAT Apnea
Hypopnea Index (pAHI), PAT Central Apnea Hypopnea Index (pAHIc)*, Number of events,
Percentage of total sleep time with Cheyne-Stokes Respiration (%CSR)*, Oxygen
Saturation Statistics including the Oxygen Desaturation Index (ODI), mean, maximum and
minimum oxygen saturation levels, Oxygen Saturation analysis, Pulse Rate statistics, REM
Sleep analysis and AHI Severity Graph.

The third page (Figure 72 - Second page of Sleep Report ) presents graphical displays of
Respiratory Events, Snore and Body Position chart (in case a Snore/Body Position sensor
was used), Oxygen Saturation, Pulse Rate, PAT amplitude, Wake/Light Sleep/Deep Sleep
and REM stages.

The fourth page (Figure 72 - Second page of Sleep Report ) presents pie charts of
sleep/wake states and sleep stages, Sleep Latency, REM Latency, Number of wakes and
Sleep Efficiency and Snore and Body Position statistics (in case a Snore/Body Position
sensor was used).
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The fifth page (Figure 75 — Fifth Page of Sleep Report (Optional)) is an optional page which
is not printed by default. To have this page printed, you must first select the option “Oximetry
and Pulse Rate Histogram Page in Sleep Report” in General Settings (see section 3.3.7).
The following oximetry and pulse rate histograms will be displayed on this page:

e Oxygen saturation distribution: Number of seconds for each oxygen saturation
value

e Number of desaturation events for each oxygen saturation resaturation peak
point
Number of desaturation events for each desaturation depth
Number of desaturation events for each minimum point at desaturation event
(nadir)

e Pulse rate distribution: Number of seconds for each pulse rate value

If there is no valid sleep time, the histograms will be empty.

*pAHIc and %CSR data are supplied in case RESBP sensor was used. The presentation of pAHIc
and %CSR is subject to regulatory approval in the country.

Definitions:
Sleep Time: Total time in hours, during which the patient is asleep.

PAT Respiratory Disturbance Index (pRDI): the estimated number of respiratory events
divided by the valid sleep time. Provided in Respiratory Events/Hour. The index is calculated
during "All Night", REM and Non REM valid sleep time.

PAT Apnea Hypopnea Index (pAHI): the estimated number of Apneas and Hypopneas
events divided by the valid sleep time. Provided in Apnea and Hypopnea events/Hour. The
index is calculated during "All Night", REM and Non REM valid sleep time.

PAT Central Apnea Hypopnea Index (pAHIc): the estimated number of Central Apneas
and Hypopneas events divided by the valid sleep time*. Provided in Central Apnea and
Hypopnea events/Hour.

Percentage of total sleep time with Cheyne-Stokes Respiration (%CSR): the estimated
percentage of CSR pattern from the valid sleep time*.

*valid sleep time in pAHIc and %CSR might be different from the valid sleep time used in the
calculation of other indices, as the RESBP sensor needs to be valid for this calculation as well.

Oxygen Desaturation Index (ODI): the number of oxygen desaturation events (set value
of 3% or 4% minimum desaturation) divided by the valid sleep time. Provided in Desaturation
Events/Hour. The index is calculated during "All Night", REM and Non REM valid sleep time.
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mm Note

. In the Oxygen Saturation Statistics section, the first column of
the Oxygen Destur. % area will be titled “3-9” or “4-9”,
depending on whether the ODI Index was set according to 3% or
4% (see section 3.3.6).

REM % of Sleep Time: REM sleep stages as percent of total sleep time.

Snore level in dBs: Because snoring can be a sign of sleep apnea, zzzPAT provides snore
statistics. The threshold is determined according to DB. The amount of snoring is calculated
as the percentage of sleep time over the specified DB threshold. The snhoring volume level
is graphically displayed (40 — 70 dB range).

Body Position: Five body position levels are graphically displayed (supine, right, left,
prone and sit). Because the frequency of apneic events during sleep depends on patient
position and sleep stage, zzzPAT provides information about the duration of sleep per
each position — supine, prone, left, right, and sit. The corresponding percentage of time
spent in each sleep position is displayed in a graph. Moreover, all recorded events such as
respiratory disturbance index (pRDI), apnea/hyperpnoea index (pAHI), and desaturation
index (ODI) are also provided in the report for each body position as well as non-supine
position.

The Snore/Body Position data is displayed in a chart as shown here:

sit Snore/Body Position
I

Frone I
Left ' A M BRl I

right B I RIOD LIRRIY. O gl Uil ikl B SRR | BRI | T HEl WA 'R
Supine QI8 M .._l.ll.m 1 | LR RE JREUIUN R IR | __.__||_

NiA

A

—

E koW

Figure 69 - Snoring and Body Position Statistics

AHI Severity Graph: Indicates the severity of obstructive sleep apnea (OSA). According to
the American Academy of Sleep Medicine (AASM) it is categorized into mild (5-15
events/hour), moderate (15-30 events/hr), and severe (>30 events/hr). The severity
categorization limits can be modified, see Setup>General Settings>Analysis/Statistics
Parameters.

pAHI=6.6
|
M1 1d Moderate Severe
|
5 15 30
* Reference values are according to AASM guidelines

Figure 70 - AHI Severity Graph
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Patient Information

First Mame: John

Birth Date: 1111942
Insurar:

Meck Cire.: 18"
Address:

Sleep Study Information
Study Dale: 101272015

Referring Physician Information
First Mame: Jim

Work Phane:

Madical Information

Medical History

Day time sleapiness

Fraguent arousals
Morning headaches

Modicath
Aspirin

Summary & Diagnosis
Recommendations

Clinical correlation is advised.

CPAP therapy.

Physician Name:

VWeight reduction is highly recommended.

Last Nama:

Aga:
BMI:
Epworth:

SIHIA Version:

Last Namea:
Mabile Phone:

': Sleep Study Report

Smith [0

73 Gender:
2B.7 (W=211 Ib, H=6'"07)

15

4.6.69.3/ 32220/ 69

Lark E-mail:

Fax:

The patient is suffering from severe sleep apnea. It is evident by frequent events associated with oxygen desaturation.

Signature:

123456

Mala

Date:

10M2/2015,123456,1/1/1842 Male

Page 1of 3

Printed on:S/182017
*Patient's ID was edited

Figure 71 - First page of Sleep Report
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.h Sfeeﬁ Srud‘ Reﬁort

Sleep Summary

Oxygen Saturation Statistics

Start Study Time: 10:13:51 PM
End Study Time: 4:23:53 AM
Total Recording Time: 6 hrs, 10 min
[ Total Sleep Time 4 hrs, 56 min
% REM of Sleep Time: 27.0
Respiratory Indices
Total Events REM  NREM  All Night
pRDI: 29 8.4 5.1 6.0
pAHI 4%: 18 5.3 34 39
0Dl 4%: 14 46 23 29
pAHIC 4%: 0 0.0 0.0 0.0
¥ CSR: 0.0

Mean: 95 Minimum: 89 Maximum: 100
Mean of Desaturations Nadirs (%) a3
Oxygen Desatur. %: 49 10-20 >20 Total
Events Number 13 1 ] 14
Total 929 71 0.0 100.0
Oxygen Saturation <90 =<=B8 <BS  <BO <70
Duration (minutes): 0.0 0.0 0.0 0.0 0.0
Sleep % 0.0 0.0 0.0 0.0 0.0
Pulse Rate Statistics during Sleep (EPM)
Minimum: 52 Maximum: B9

Mean: 67

Indices are calcwlated wsing technically vald sleep time of 4 hrs, 51 min. Central-indices are calcwlated using technically valid sleep time

of 4 hrs, 43 min.

pROUpAHI are calculated using oxl dessturations = 4%

* Reference values are according to AASM guidelines

4172018, Teal4T, 5171370, Female
"The Aulomatic Analysis evenls ar slages have been ediled.

Fayge 2 of 4 RS

Figure 72 - Second page of Sleep Report

Printed on0fZ32021
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.h SIeeE Stud‘ Reiorr

PAT Respiratory Events

& Snore / Body Position .

Frone | ‘ B4

Lt ‘ 58
| . 52"

Fight

1 1 ! |
Sopin — it 10 A -

Oxygen Saturation / Pulse Rate (BPM) / PAT Amplitude

B0
140
= 120
g 00
-]
5=
S &
40
il
2000
E e
= sm
E 0
o
Wake / Sleep stages
Waka
REM
L Sleep
D Skeep
+° s + o & e & & & & & & &
4/1/2018, Testd7 5/17/1870, Female Page 3of 4 Renad Printed on:G/28/2021

*The Aulomatic Analysis evenls or slages have been ediled.

Figure 73 - Third page of Sleep Report
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Sleep Study Report

Body Position Statistics
Position Supine Prone Right Left Non-Supine
Sleep (min) 845 0.0 165.5 46.0 2115
Sleep % 286 0.0 55.9 155 714
pRDI 07 N/A 40 223 8.0
pAHI 4% 0.0 N/A 1.8 184 54
ODI 4% 0.0 N/A 0.7 15.7 40
Snoring Statistics
Snoring Level (dB) >40 >50 >60 >70 >80 >Threshold (45) | Mean: 40dB
Sleep (min) 40.2 17 0.3 0.0 0.0 6.2
Sleep % 136 0.6 0.1 0.0 0.0 21
Sleep Stages Chart
Sleep/Wake States Sleep Stages
rTeT, DREM 27.03%
:N :ﬁm OlLight 53.37%
Totat 100.00% D Deep 19.60%
Total: 100.00%
Sleep Latency (min): 19
REM Latency (min): 3s
Number of Wakes: 10
4/1/2018, Test47,5/17/1870 Female Page 4 of 4 Revaed Printed on:6/28/2021

*The Automatic Analysis events or slages have been edited.

Figure 74 - Fourth page of Sleep Report
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.h Sleeﬁ Studi Reﬁn‘

Pulse Rate (during valid skeep time)

T

B N 3\¥ET IHNOEFENEDET DAEEF EBTRETAAGS ST E B ET SN
Puise Rate [BFA]

Cxygen saturation bevel (during valid sleep time)

ETYTE

& a & B - -3 & & -] a0 o = =| = = k1 @ = -2 o]
Owygen saturaton level [%]

Desaturation events: NADIR

W Deaatoration & wents
abow bl d R

&l = - B - B = L] -] =0 ] = B £ = = g
Min poing af desat vent (nadiry [%]

Desaturation events: desaturation depth

and HHREHE

W Deaaturation swerfia

3 £ 5 6 T B £ n Ll = pt] " B L] W L]
Desaturation deplh [A%)]

Desaturation events: resaturation

W D aturation everis
am GHHERENE

2 = kS = % = = =| 1m
Duygen saturation — recovery afier desat events [%]

21/07/2015,10C004 Page Sof 5 P T2 Printed on: 160272022

Figure 75 — Fifth Page of Sleep Report (Optional)
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4.6.3 Report>Sleep Report for Selected Time Range

This option generates a two-page report that provides a summary of the subject's sleep
study in a Selected Time Range that is selected by the user.

The Selected Time Range report has the following title on the header of each page:

‘h S!eeﬁ Reﬁon: for Selected Time Ranﬁe

Figure 76 - Sleep Report for Selected Time Range Title

To generate a report for a selected time range:
e Highlight the desired section of the waveform in the Signals Display Window, by
clicking and dragging the mouse.
o Click Report>Sleep Report for Selected Time Range.

The first page of the report includes Patient Information, the Sleep Study Information,
Referring Physician, Medical history, Diagnosis and Recommendations.

The second page of the report presents the study results for the Selected Time Range,
including Sleep Summary, PAT Respiratory Disturbance Index (pRDI), PAT Apnea
Hypopnea Index (pAHI), PAT Central Apnea Hypopnea Index (pAHIc)*, Number of events,
Percentage of total sleep time with Cheyne-Stokes Respiration (%CSR)*, Oxygen
Saturation Statistics including the Oxygen Desaturation Index (ODI), mean, maximum and
minimum oxygen saturation levels, Oxygen Saturation analysis, Pulse Rate statistics ,REM
Sleep analysis and AHI Severity Graph.

The third page presents graphical displays of Respiratory Events, Oxygen Saturation, Pulse
Rate, PAT amplitude, Wake/Light Sleep/Deep Sleep and REM stages, Snore and Body
Paosition chart (in case a Snore/Body Position sensor was used).

The fourth page presents pie charts of sleep/wake states and sleep stages, Sleep Latency,
REM Latency, Number of wakes and Sleep Efficiency and, Snore and Body Position
statistics (in case a Snore/Body Position sensor was used).

*pAHIc and %CSR data are supplied in case RESBP sensor was used. The presentation of pAHIc
and %CSR is subject to regulatory approval in the country.

3 Note

In the Selected Time Range report, the Start and End Study
Times are the margins of the Selected Range.

4.6.4 Report>Event Report

This report provides statistics on different event types identified by the zzzPAT automatic
analysis and by the User. A graphical representation provides a quick way of looking at the
event distribution, and the summary section provides statistical information. When displayed
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on screen, the user can double-click on a particular event name (on the relevant row below
the chart) to get a detailed list of all the events of this type (see Figure 77 - Event Report).

% Event Report

Study Daite: 10122015
Patient Mame1D: Cantral Apnea, Sampled
Total Sleap Time T hrs, 38 min

L]
00
XH
Coantral &g Evenl
) B iy
- B Poesn Bvent jAH1)
0 B Foop Everd B0}
{ 150 Ol meabursion
i 100
i 0
1]
Evant Name Range'
Caniral Ap. Evant (AHIc) 365
Resp. Event (AHI) 445
Resp. Evant (RDI) 445
Desaturation 406 8,887 25 7 (8- 56]
P, 1 Printed on: SMB2017 7-55:12AM
Page 1.0l 1

Figure 77 - Event Report
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Time Start Time End Time Duration (s) Percent
Desaturation 1:00:46 1:21:22 10 4
Desaturation 1:59:40 2:20:34 28 4
Desaturation 2:00:17 2:20:53 10 4
Desaturation 2:02:01 2:22:56 29 B
Desaturation 2:03:17 2:23:57 14 4
Desaturation 2:05:17 2:26:03 20 4
Desaturation 213:41 2:34:119 12 4
Desaturation 2:17:08 2:37:46 15 4
Desaturation 5:58:06 6:18:51 19 4
Desaturation 5:59:27 6:20:24 kil 5
Desaturation 6:02:44 6:23:44 34 5
Desaturation 6:04:38 6:25:17 13 5
Desaturation 12 235 20 9 [10 - 34]

Figure 78 - Detailed Event Report

" Note

Click on the upper right icon " % to close the details screen and
return to the main report.

4.6.5 Report>Sleep Indices
This report provides a summary of study results, including pRDI, pAHI, ODI and Sleep Time.

E zzzPAT Report X

pRDI: 21.7 pAHI (3%): 154 pAHIc (3%): 0.4 %CSR: 00 ~
- ODI (4%): 3.9 Sleep Time: 5 hrs, 57 min
Rev 40 b
< >

Figure 79 - Sleep Indices report

o Note

Generation of the “Sleep Report” will close the “Sleep Indices”
report.
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4.6.6 Report>Patient Follow-up Report

This report provides a way of comparing multiple studies for the same patient. A graphical
representation of the pRDI, pAHI and ODI for the different studies provides a quick way of
determining a trend through the studies.

The Sleep % over the defined Snoring threshold dB will be displayed as well.

mm
.

Note

Unreviewed studies will not be presented in the Patient follow
up report (see section 4.2.3).
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.a Patient Follow Uﬂ Reﬁort

Patient 1D: wpi04
Patient Name:  John Smith Birth Date:
Address:

Suape| Aty One)

Study # Study Date Ref. Physiclan

1 01-Aug-2006 Mark Davis
Diagnosis: Severe Sleep Apnea

2 02-Nov-2006 Mark Davis
Diagnosis: Moderate Obstructive Sleep Apnea

Total Number of Studies: 2

Smith John, wpl04 Printed on: 11/27/2006 10:21.44AM
Page 1ol

Figure 80 - Patient Follow-up Report
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4.6.7 Report > Report for Patient

This report is designed in the form of a letter addressed to the patient that informs the patient
about the sleep test results. It provides the following patient details:

e Total sleep time

e Apnea/Hypopnea index (AHI)

® Respiratory disturbance index (RDI)

e Desaturation index (ODI)

* Rapid eye movement (REM)
It also compares these to the normal average indices.

Note
J The zzzPAT installation will install 3 patientletter.ini files: one for
' male, one for female, and the default currently used. If the

patient’s gender is defined, then the relevant template will be
displayed when producing the patient report in a language which
has gramatical gender; however, if the patient’s gender is not
defined then the “male” template will be displayed.

To produce the report for the patient:
1. Inthe Report menu, choose Report for Patient.
2. Print the report by clicking on the Printer icon

zzzPAT 5.2.80.X 103 zzzPAT Operation Manual



Itamar Medical Ltd.

.ﬁ S!eeﬂ Stud‘ Reﬂon‘

Name of Patient: John Snow
Name of Referring Doctor: John Smith
Date of Study: 2002-01-10

DearJohn Snow,

| would like to thank you for undertaking the Watch-PAT ambulatory sleep study. | would now like to
review with you the results that you received.

Your total study time (which is calculated from the time you turned the device on until you pulled it off)
was 10 hrs, 16 min. But as we are testing for obstructive sleep apnea and are interested in the time
that you were asleep, your total sleep time was 6 hrs, 21 min. On average, a person with normal sleep
habits sleeps between 6 - 8 hours a night.

Looking at your sleep statistics we can learn some vital information:

Your apnea‘hypopnea index (abbreviated as AHI) was found to be 51.5. This score is the average numbe
of apnea and hypopnea events per hour of sleep during the night. Apnea event is an episode of fully
occluded breathing of more than 10 seconds, and an hypopnea event is an episode of partial occlusion.
The normal range of the AHI score is 5 or lower.

Your respiratory disturbance index (RDI) was found to be 52.5. This score is calculated in a very similar
way as the AHI but an additional type of respiratory events named RERA are also counted. RERA is the
abbreviation for Respiratory Effort Related Arousal and is essentially a very short arousal of a few
seconds that follows partial occlusion of the airways. The normal range of the RDI score is also 5 or
lower.

Your oxygen desaturation index (ODI) was found to be 33.7. This score is the average number of times
the oxygen in your blood dropped by 4% or more during an hour of sleep. As you can imagine, the more
your oxygen drops the harder the heart must work. The normal range of the ODIis 5 or lower.

Looking at your REM sleep stage (Rapid Eye Movement) we find that you were in this stage 0.0% of
your sleep time. REM sleep is very important as during this stage your body is being replenished and
nurtured. The normal range of the REM score is between 15 to 30% pending some other conditions.
REM stage is also believed to be the time during which we dream.

If 1 can be of any further assistance, please contact my front desk to make an appointment.

Regards,

Printed on: 2016-03-14

Figure 81 - Report for Patient
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4.6.8 Report > Detailed Report
This report’s first page is the same as the first page of the sleep report (see Figure 71). The
rest of the report’s pages present graphical displays of Respiratory Events, Snore and Body
Position chart (in case a Snore/Body Position sensor was used), Oxygen Saturation, Pulse
Rate, PAT amplitude, Wake/Light Sleep/Deep Sleep and REM stages. Each page
represents one hour of sleep time.

.h Sfeeﬁ Stud‘ Reﬁrt
PAT Respiratory Events
|||| ||| ||||||||||||||||||||||||||||||Excluded

Lett
Right
Supine

Snore/ Body Posiition
oy en Saturation / Pulse Rate (BPIA) / PAT Amiplitude

AL Y hiJJHHqu‘ IH‘ uw“u‘ "\iwm'huuu”““u\““UNUUN“U‘
Ed
o
¢ m
(4]

|

|

|

I

1

1

e ' b” P b VA Vi ey

1

es B8

o a

Pulse Rate BP M)

-HEEHEE 0w s 5 8 % & &

PAT Amp

Wake / Sleep stages
Wace
REM ﬁ " " " “
LSleep
D Sleep
i L] el vl ] o %l \al w L] ] b
G\-‘.J G\-‘? G'D'“ d’-? &-’.\ &-’.\ d.;','f (g;'!f &-'.5 &-'.5 d;l;'h dbl'.
1182022 FTP Study 4 Reu. 2 Prirted on:2£24/2022

Figure 82 — Sample Page from Detailed Report
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4.6.9 Report> Multi-night Summary Report

This summary report presents multi-night sleep statistics. It is enabled only if the currently
opened study contains WP1 multi-night data (see section 4.1.2.2 regarding preparing a new
WP1 study with multi-nights option selected). The report includes up to 3 studies (one study
per column), each with the same WP1 device information and patient statistics information.
A column with averages of the studies’ values (see below) is also included.

mm Note

. If there are less than three nights in the study set, the remaining
night’s columns will be empty.

AHI/ODI is displayed as either 3% or 4%.

In the Average column, AHI/ODI values will consist of the average of just the nights with the
same AHI/ODI configuration. For example, given a three-night study with the following
AHI/ODI values: Study1 - AHI3%/ODI3%,; Study?2 - AHI3%/ODI3%; Study3 - AHI3%/ODI4%.
The average column will be of Studyl and Study2 only, and the Average heading will
indicate “AHI3%/ODI3%”. In the rest of the Average column, average values will be
computed from available nightly values, and N/A values will be ignored. If all nightly values
are N/A, the average will be empty.

{ .!”
(2311
»

. ;

Note

Usually the AHI/ODI percent configuration is defined once per
site and would thus be the same for all the studies.
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.-—

Sleep Summary

Might # 1 2 3 Average
Study Date 1140372014 1200302014 13032014

Oxygen Desatur. % AHI 3%, ODI 3% AHI 3%, ODI 3% AHI 3%, ODI 3% AHI 3%, 001 3%
Start Study Tme 23:34:56 232319 2331013

End Study Time 9:20:08 2:08:3 8:11:02

Total Recording Tme 9 hrs, 45 min S hrs, 45 min 5 hrs, 33 min Shrs, 23 min
Total Sleep Time 8 hrs, 26 min T hrs, 46 min T hrs, 34 min 7 hrs, 85 min
Sleep Latency (min) G 5 20 10
REM Latency (min) 226 261 53 180
pRDI 93 98 1248 106
pAHI o7 13 1 0.8
oo o7 13 1 0.8
REMMREM pROI 19.2165 206167 243130 24574
REM/MREM pAHI 22003 358706 114058 24105
REMMREM QDI 22103 35106 110605 249505
pAHIC

REMMREM pAHIc

% CSR

Oxygen Saturation Statistics @)

Mean a7 a7 a7 a7
Minimum Mazximum 95 /100 93799 95100 04499
Mean of Desaturations Madirs 96 96 95 95
Oxygen Saturation Duration (minutes) | Sleep %

<90 0.0/no 0.0ion goson oosoo
<=0g 0.0/no 0.0ion goson oosoo
<85 0.0so0 ooroo goson oosoo
<80 0.0so0 ooroo goson oosoo
<70 0.0so0 ooroo goson oosoo
Oxygen Desatur. E vents Number ! Sleep %

A4-0 000 oro0 os0o oioo
10- 720 oron oron osoo osoo
=0 000 oro0 osoo osoo
PulseRate(BPM)

Mean 61 61 61 61
Minimum Mazximum 43 1107 417105 3999 410103
Sleep Stapes (%)

REM 216 201 250 222
Light 56.5 563 537 853
Deep 216 247 213 25
Sleep % 865 M7 av.4 845

Snoringlhuration (minutes) ! Sleep %
> Threshold (1)

Mean [dB)

B oy Position Statistics

Supine Duration (minutes) [ %
Men-Supine Duration (minutes) %
Prone Duration (minutes) ! %
Right Duration (minutes) [ %

Left Duration (minutes) ! %

Supine pAHI fpROI FODI
Men-Supine pAHI [ pRDI 7 ODI
Prone pAHI fpRDI fODI

Right pAHI fpRDI QDI

Left pAHI FpRDI £ ODI

110372014 Testd1_3n 23031935 Female Summaryp. 141 Ao 55 Prirted on: 2600172022

Figure 83 - Multi-night Summary Report
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4.6.10 Printing

The study signals recorded by the WP and the zzzPAT analysis can be printed by:

Either clicking on the print icon ‘@ on the toolbar or selecting File>Print.
User has a number of options for printing (see Figure below):

Printing the entire study

Printing the screen

Printing specific sections defined by time range
Printing specific channels

— Printer

Mame; WWPRINT-SEVAP_1_Back_LexTE44_PCL |
Status: Offline; 1 documents waiting

Type: Lexmark. TE44 [M5]

Where: 1 floor, 223 room Liat Aszaf

Comment:

— Print Range — Options
Al [ Scale signals to fit vertically

* Screen v Frint events

O Time  from: I_ ZI_ 5 I_ v Frint gridines
b I_ :I_ :I_

¥ Felative Time

— Chahinels
v PAT smplitude ¥ PulseRate

v 5a0z ¥ Actioraph

¥ WP Stages

0K I Cancel

Figure 84 - Print dialog box
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5 Exporting Data

5.1 File>Export Data

This option enables the user to export and save recorded signals data either in binary or
EDF format.

The export data as “second by second CSV” creates a comma separated file with one line
per each second of the study. The file contains information about the sleep stages, Sa02,
pulse rate, snore level, body possition, PAT amplitude, different events type and the analysis
excluded times in each second.

""'f'\ Note

. The pulse rate in this format is multiplied by 100, so 6000
stands for 60 pulse per minutes.
Sa0:; level of 127 indicates a non read at that second.

5.2 File>Export Events - Creating *.txt File

This option enables the user to export marked events into ACSII format. It creates an
‘Event.txt’ file that lists all events in a study by time of occurrence.

5.3 File>Export Manual Events

This function is used by sleep specialists working with CloudPAT web service. It enables
the user to export manually modified events.

54 Tools>Export/Delete
See section 6.1.

5,5 Tools>Export General Settings
See section 6.5.

5.6 Transferring a Study to Itamar Medical

This option is used to save a study in a ZIP file, for transferring to Iltamar Medical’s support
department. If zzzPAT has Internet access, this function allows the user to send the file
directly, without saving first.

' »

Note

The signals data that is transferred to Itamar does not include
any patient information.
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» Note
]

To use the zzzPAT ability to send files to Itamar, the zzzPAT
station must have access to the Internet..

A study can be saved or transferred only if it is displayed in the ‘Signals Display Window’
or is stored on a device.

e Select a study:
o by displaying it in the ‘Signals Display Window’; or
o by connecting the device

® From zzzPAT click Help>Pack and Send Study to Itamar Medical...

About zzzPAT
View zzzPAT Error Log
Wiew Mew Patient Error Log

Pack and Send Study to [tamar Medical...
Device Information {

Visit our Web Page for Upgrading Watch-PAT Device
Check WP1 Connectivity

Figure 85 - Launching Transfer Files

The following Dialog Box appears:
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Pack and Send Study/Report a Problem X

Submitter details (mandatory) Send.

Subrmitter Name: Site Name: Save...
E-mail: Fhone: Clear

Problem Type lDlhe(

Close

i

Problem |
Description:

Data Source
" Send Curent Dpened Study  (w/P $/N:104446620(SBP=1800686v4.0.2))

" Send Study from WatchPAT
I
" Send WatchPAT Device Logs

" Send WP-ONE Device Serial Number

Note: Patient information will not be included.

Figure 86 - Prepare and Send Study Dialog Box

e The last entered information is shown by default. Select Clear to clear all fields
e Fill in the mandatory fields
e Select the relevant problem type from the dropdown list:

Problem Type | L]

Chest Sensor - Missing Snore/Body Position data
Problem Chest Sensor - "Sensor might be faulty'" warning
Description: Study - No indices

Study - Short study

Study - Short technically valid sleep time

Study - Many exclusions in PAT signal

Study - Many exclusions in Oximetry signal

| Study - No sleep stages

Figure 87 - List of Problem Types

e Check the radio button to indicate the desired option:

o Check Send Current Opened Study if the case study is currently
displayed on the Signal Window.

o WP200(U)/WP300: Check Send Study From WatchPAT if the case study
is stored in the WP.

o WP200(U)/WP300: Check Send WatchPAT Device Logs in case the
internal logs from the WP device needs to be sent to Itamar for
troubleshooting.
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o WP1: Check Send WP-ONE Device Serial Number for any inquiry.

e To save the study click Save.... The following dialog box appears:

m—

=
Browse for Folder ﬁ

Select folder for zzzPAT Packed Data

My Computer

B Desktop
> &h Metwaork
4 |5 Libraries
v .J'. Music
4 E Videos
B My videos
J Public Videos
4 3 Documents
| My Documents
J Public Documents

(04 ] [ Cancel

Figure 88 - Saving Case Study

e Select the destination for the saved file. The file will have the following name:
o zzzPATPack _DT.zzp

Where

o D s the current date
o T is the current time

To Send a study to Itamar automatically

o Click Send.... The following screen appears:

zzzPAT 5.2.80.X
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WY You can find this information in C:A\Program Files (x86)\Itamar

@ General computer information will be saved with the data,
medicalzzzPAT\Data\Systeminfo. b,

Do you want to continue?

Figure 89 - Sending Study confirmation

o Click YES to continue.

) Note

=D
" General information about the computer configuration will be
included in the transferred file. This information does not contain
any patient information.

The progress of the file transfer will be reported on the following screen:

Upload Data | P9 .|1

File to upload: IC:\Users\LDianaWp Data“Local\Temp'zzzPATPack_04_0
Uploading:
C\Users\LDiana\AppDataiLocal\ TemplzzzPAT Pack_(4_04 2016 16 40 31.
zzp

File Size: 161.97 KB

Speed: 2222 22 KBis

Upload completed successfully

Figure 90 - Data Transfer Progress

Upon completion of the file transfer the following screen will appear:

ou Upload completed successfully.

Figure 91 - Data Transfer Successfully Completed
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o Click OK to continue.

e To Send a study to Itamar manually
If the zzzPAT station does not have Internet access, or the automatic send failed

to complete, the file can be sent manually using the following procedure:

Save the file as described in Section 5.6
Copy the file and transfer it manually by your preferred method.

5.7 Displaying WatchPAT Device Information (WP200(U)/WP300)
From zzzPAT click Help>Device Information in order to display device information.

A dialog box appears with the following information:
Number of studies made with the connected device (supported from device

firmware version >2.2191 or above)
Probe S/N (supported from device firmware version >2.2191 or above)

e Device S/N
The information can be taken either from the opened study or from the connected WP device

The information will be “N/A” in case of not supported firmware versions.

* From Connected Device

" From Cumert Opened Study

Device Seral Mumber: 51596
650051113 Refresh

Probe Serial Number(WWP200):
Recorded Studies With Device(WP200): 7

Figure 92 — Device Information Dialog Box

5.8 Upgrading WatchPAT Device firmware (WP200(U)/WP300)
From zzzPAT click Help>Visit our Web Page for Upgrading Watch-PAT200 Device in order
to open a link to Itamar’s web page and download the latest firmware version.
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6 Tools

6.1 Tools>Export/Delete

This dialog allows the user to select the data of specific studies from the zzzPAT database
and extract it to an archive database. This action enables freeing space on the PC hard disk,
if needed, and archiving the data in other locations. Upon selection, the ‘Export’ dialog box
will open:

N -

Current Selection:  All Studies

0] | First Mame | Last Mame | Studyp Date | Load Date | Statug | CHF | Hypertensi... | b Select Al

D4ER4ER4E  John Show 2004-03-22 20160314  Reviewed In2312 Itamar
124325161 Sara Rozen 20020622 20160314 Reviewed Unzslect Al

Study Selection...

Start Export...

Start Archive...

1| | Start Delete. ..
0 zelected out of 2 total studies. 0 KB out of 40960 KB tatal [estimated)
Ewport to TS,
Ewpont for
Interpretation. .
M arme:

Comment; |

DE Connection: Local E it

Figure 93 - Export Dialog box

This dialog box allows to export, archive or delete study data:

e Export function: Creates a file containing a copy of the selected study data as
well as User’s information for users associated with the exported files. Original
files are not removed from the database.

e Archive function: Creates an archive file of the selected study data as well as
User’s information for users associated with the exported files, and removes
the original data from the database.

Delete function: Deletes the selected files from the database.

Export to CSV function: Creates a file named zzzPAT.csv, which contains in
one line all the Patient, Study, Physician, and Analysis fields information. In
case that a study has two different analysis, the data will be exported in two
lines; one line for each entry.
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' ’

am

Note

Sleep Statistics values will be empty in CSV export for studies
that had not a report issued.

The Delete function has two options, as seen in Figure 94 .

Delete files and save a temporary copy. The deleted files are saved to a
temporary folder, overwriting the previously saved files from the last time the
function was used and the option to save a temporary copy was chosen (this
function always uses the directory ...\Itamar Medical\zzzPAT\Data\zzDELETE
to save the deleted files).

Delete studies permanently. The deleted files are deleted permanently.

1

" Delete studies. Save temporary copy in;

C:%Program Files [#86]\tamar medicalhzzzPAT WD atazzDELETE Cancel

i

(" Delete studies permanently.
[Selected studies will be removed permanently from databasze)

Figure 94 - Delete studies options Dialog box

Temporarily saved deleted files can be restored by using the Import function of
the Database Tools (see section 7.1.2).

The temporarily saved file can be deleted from the hard disk (e.g. to free disk
space) by following one of the below listed procedures:

Delete one more study and select “Delete studies. Save temporary copy in:”.
By doing so the previously saved deleted studies will be replaced by the single
study deleted now, thus reducing the size of the saved files to one study only.
Using Windows Explorer navigate to the folder that contains the saved deleted
files (\Program Files\Itamar Medical\zzzPAT\Data\zzDELETE) and delete its
content in its entirety.

To commence Archive Export or Export to CSV operations proceed with the following:

Name the archive (optional) in the ‘Name’ editing box (Name can consist of up
to 8 characters).

Add comments, if desired, in the ‘comments’ editing box.

The exported/archived files will be saved in a folder named in accordance with
the following convention:

Exported files: ‘zzExport_name_dd_mm_yy hh_mm’ with “name” being the
optional data entered by the user
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e Archived files: ‘ZzZARCHIVE_name_dd_mm_yy hh_mm’ with “hame” being the
optional data entered by the user

e Export to CSV files: ‘zzzCSVExport_name_dd_mm_yy hh_mm’ with “name”
being the optional data entered by the user

® You can apply a filter to the files listed in the main field, by clicking Study
Selection.... The following dialog box will open:

Select Studies By...

. Apply
[ Byloaded Time Bebween | 2016-03-14 anhd 2016-03-14
All Studiez
[ By Study Time Between 20151215 and 20160314
[ By Patient ID Cloze

[ By Patient Last Mame

il |

Status Custom Fields

v Unreviewsd [ CHF | J
v Feviewsd [ Hypertension | J
¥ Reported I MSLT | =]

Figure 95 - Study Selection Dialog box

e To select studies by a specific criterion, check the box to the left of the desired
criterion. In addition user can select whether to export studies by status: Un-
reviewed, Reviewed and Reported and by user predefined Custom Fields
(see section 3.3.3). It is possible to select several criteria by which to export a
single group of studies.

"H'\ Note

The Custom Fields section will appear in the ‘Select Studies By’
dialog box, only if the user predefined these fields. See section
3.3.3 for details.

e Select the studies you wish to export/archive/delete from the main field in the
Export dialog box. You can click Select All to select all files, or you can select
individual files by shift or control clicking on them.

Once ready, click:

Start Export to export the selected studies, or,

Start Archive to archive the selected studies, or,

Start Delete... to delete the selected studies, or,

Export to CSV to export the selected studies to CSV format.
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Click Exit to close the Export dialog box.
e Export for Interpretation function: Prepares and copies the raw data files as
one zipped file for later ftp upload to a secure server for interpretation services.

6.2 Tools>Import

Use to import previously archived studies that were removed from the zzzPAT database,
back into the database. Upon selection the ‘Import’ dialog box will open.

mm Note

L,
‘-’ Together with the imported studies zzzPAT imports user
information of users associated with the imported files if such
users are not defined in zzzPAT. These users are imported with
Basic User Permissions only (see Section 2.6.2).

bmpaoit From
¥ Folde ||:"\US!I3'4.[:'in!l‘\a'lﬂuﬂtNII"-EWT_Z‘]W-M-"_‘]?_EL‘]:"_PM"-
I Lat Delebed Shudies

7 i dackwss Logoed in Dalabass

Aschives Logged i Database: [Selected pathe |
Haire | MoSsudes | Dale | Ciealed by
2151221 Super Lser
2N512:23  Supar Use
20151228 Super Ussr
54228 Super Lses
20151224 Super Use

Selacted aspoiled shadkes:

| First Mame | Lasst Mame | Shidy Date | Load Dabs | Stalus Selact Al
EAEGAERAE John Cnow 40322 INE0314  Revewed b2

q i

1 sedeched cuk of 1 bobal shadies 20480 EB pul of Z04B0 KB botsl j=stimated)

[l Connectior: Lecal

Figure 96 - Import Dialog Box

It is possible to locate the archived studies you wish to import by using the Browse option
or by selecting them from a list of logged archives in the database. If previously deleted files

were deleted using the “Save a temporary copy” option, selecting the Last Deleted Studies
option will allow retrieval of these studies.

Locating an Archive by browsing:

e Select the ‘Folder radio button in the ‘Import’ dialog box. The Browse button
will become enabled.
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® Click on the Browse button and select the file you wish to import.

Locating an Archive from alist of logged Archives in the database:
By default all archives will be displayed in the ‘Old Archives Logged in Database’ list. The
user can filter the archives displayed in this list by certain criteria.

mm Note

. If the database was overwritten while upgrading zzzPAT or the
database was erased due to restoring a back up database into it,
no archives will displayed in the “Old Archives Logged in
Database’ Field.

To filter the archives that will be displayed in the ‘Old Archives Logged in Database’
field:

e Select the “Old Archives Logged in Database’ radio button.

e Click on the Archive Selection button. The following dialog box will open:

Appl
[+ By Study Time Between |2EI1 6-03-14 j and |2EI1 B-03-14 j
. Al Archives
[ By Patignt 1D

[ By Creatar ez
[ By Comment
[~ ByMame

Figure 97 - Select Archive Dialog box

Check the criteria by which you want to select the Archive.

Insert the appropriate parameters for selection.

Click Apply.

Click Close to return to the ‘Import’ dialog box.

You can restore the default display of all archives by clicking the All Archives
button.

e Select the Archive you wish to import.
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Once an Archive has been selected, all its studies will be displayed in the ‘Selected exported
studies’ fields of the ‘Import’ dialog box.
® You can select individual studies you wish to retrieve by clicking on them with
the mouse while holding down the Ctrl key on the keyboard, or you can import
them all by clicking on the Select All button.
e Click Start Import to begin the process.

fm
. A

Note

You cannot import a study that is already available in the
database

6.3 Tools>Backup

Enables the user to copy the entire database to another location for back up. Upon selection
the ‘Backup’ dialog box will open.
e Select the path for a backup directory by clicking on the Browse button, or by
accepting the system default setting.
e Click Start Backup to begin the process.

Automatic Backup

A backup of the database for every day of the week will be automatically performed behind
the scenes. Backing up this way will minimize loss of data in case of database corruption.
The backup of the database will be saved as zzPATdayl.bak for Sunday, zzPATday2.bak
for Monday, etc. The zzPATday1.bak will be overwritten next Sunday. The files will be saved
under backup folder, parallel to the Files folder (default C:\itamar medical\zzzpat\backup).

6.4 Tools>Restore

Use this application for restoring a backed-up database by overwriting the current database.
Use this application to recover a database following a major database failure. Upon selection
the ‘Restore’ dialog box will open.

Festore Folder: |E:'\ItamarMedical\zzzpat\database 27 121514 19_30 Browse. ..

1

IJze Restore to ovenarite the cunent databaze with an old copy. Start Restore
The current data will be LOST!

g

DB Connection: Local E it

Figure 98 - Restore Dialog box
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Warning

Restoring a backed-up database overwrites the current database
replacing all the data it contained!!!

6.5 Tools>Move Files to New Location...
Allows user (Administrator) to move all the data files to a new folder and work from now on
with the new files folder.

Note
mm .
-— The zzzPAT software uses a Files folder where all raw data and
‘,’ signal data files are kept. Each study needs around 50 MB disk

space.
The Files folder path used is kept inside the SQL Server
database that holds all patient, study and analysis information
and can only be modified using this function.

TR waa

Current Files Folder: |\DBFolderizzzPAT

Mew Files Folder: ] Browse...

The files will be copied to new selected folder. The previous files folder will be renamed Start Move

DB Connechior: Local Exit

Figure 99 — Move Files dialog box

“Current Files Folder” — Displays the current Files Folder.

“New Files Folder” — Use the Browse button in order to select a new Files folder

“Start Move” — Implements the move (relocating) of all data files to the new Files folder.
The previous files folder name is changed to Files_Date_Time (Date-dd_mm_yy Time-
hh_mm_ss)
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6.6 Tools>Export General Settings

H
coomearers ==

Ewport Folder: IE:HItamar Medicalizzzpat!| Browse...

. . . Start E t
|lze Export General Settings in arder to zave a copy of the curent settings. ﬂl

DB Connection: Local Euit |

Figure 100 - Export General Settings Dialog Box

e Type the directory path or click ‘Browse’ button to select the directory, where
the General Setting configuration file will be saved.
e (Click ‘Start Export’.

6.7 Tools>Import General Settings

Import Falder: IE:'\Itamar Medicalhzzzpath Browsze...

Iz Import General Settings to ovenanite the cument general sefttings with an old copy  Start Import
of the settings.

The current general zettings will be ovenaritien!

DB Connection: Local

Figure 101 - Import General Settings Dialog Box

Click ‘Browse’ to select the directory of the General Setting configuration file.
Click ‘Start Import’ to continue.

6.8 Tools>User Administration
Please refer to Section 2.6.2
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6.9 Tools>Export Activity log

Export Activity Log >

)
(4 OO
i
o
=
=l
o
Ll
)
=
R
N
=,
K
o
R
S
5,
K
I
_

C |
(" Select by User Login Name | J ﬂ

" Select by Action | J

(" Select by Patient ID |

" Select Al

Figure 102 — Export Activity log window

Export Activity log option monitors actions performed by users and that can be exported
in csv format based on filters such as: Date, User login Name , Action, Patient ID or All.

Note that only one of such filters can be chosen at a time.
Example: A user with proper permissions can export all the studies that were ‘Set as
Reported’ or he can export all the audit data regarding a specific Patient ID.

Note

. 4 In cases when the action is performed on a set of studies (i.e.
Export studies) the log keeps general information about actions

performed but no information about specific studies.

The Export Activity log option is available in Administrator

mode only.

6.10 For WP1: Tools>Manage WatchPAT One Registered Devices...

On selecting this option, a dialog will display all registered devices that were not yet
uploaded to zzzPAT.
e The dialog will present a list of registered devices with Patient ID, First and Last names,
Registration date, Pin number and device Serial number information (see Figure 103)
e “Reset Retries Counter” - resets retries counter for any device in the list
e “Hide Registered Device” — hides selected device in the registered devices list
¢ “Show Hidden Registered Devices” - displays a list of all hidden devices from the list in
order to select the one device to bring it back to the list (see Figure 104)
e “Unhide Registered Device” — makes selected device visible in the registered devices list
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e “Show Registered Devices” - displays a list of all visible devices in the registered devices
list

o “Unregister device” — unregisters a WP1 device that was registered but was not used for
recording. An unregistered device can be registered again.

e “Send Request to Itamar Medical...” — sends an information request to Itamar Medical
support for this WP1 device. Selecting this option will open up the “Pack and Send
Study” dialog where the problem can be described before the inquiry is sent, see 5.6.

mm Note

‘ / It is possible to search for patients using the Patient ID, and for
devices using the Device SN.

Select WatchPAT ONE Device Serial Number X
Search by Patient 10: | Device SN: Find Find Next Check Status
Patient ID [ Last Name [ Frst Name | Registration D... [ PIN | WP Device SN(ProbeSN) [ Status [
123456789 Jan-25-2022 mm 100009182(100009182)

Send Request to itamar Medical ..

Figure 103 — Manage WP1 registered devices window — visible in the list

Select WatchPAT ONE Device Serial Number X
Search by Patient ID: Device SN Find Find Next Check Status 1

Patient 1D | Last Name | First Name | Registration D.. | PIN__| WP Device SN(ProbeSN) | Status [ A Reset Retries Counter |
o4 Feb-082022 4444 104245204
05 Feb-032022 5555 104245436 Hde Regtered Device |
p6 Feb-082022 6666 104245956
o7 Feb-082022 7777 104246129 Fdden
P8 Feb-082022 8888 104246707 Show Regstered Devices |
p9 Feb-03:2022 9999 104246806
p10 Feb-082022 1010  104247093(104247093) Unregister device |
p10 Feb032022 1010  104247093(104247572)
ISt Feb032022 1111 10425881%(104258819) Close |
o1l Feb082022 1111 104258815(104258926)
p12 Feb-032022 1212 104258934(104258934)
pi2 Feb-032022 1212 104258934(104258942)
13 Feb-032022 1313 104258955(104258959)
1 Feb-032022 1313 104258958(104259015)
12 Feb-082022 1313 10425895%(104259056) e Medica
pl4 Feb082022 1414 104259064(104259064) Sed i :
pl4 Feb-032022 1414 104259064(104259114)
pl4 Feb032022 1414 104259064(104259213) v

Figure 104 — Manage WP1 registered devices window — hidden from the list
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7 Database Wizard

7.1

The zzzPAT Database Wizard application can be opened by double clicking on Dbtool.exe
in the BIN folder (under the Installation folder) and it contains three utilities:

Database Tools - Allows an authorized administrator to update and maintain the zzzPAT

database.

User Administration - Allows an authorized administrator to add users to zzzPAT
application and define the permissions attributed to them. (See chapter 6.8).

Configuration Tools - Allows an authorized administrator to Export and Import the General

Settings.

zzzPAT Database Wizard - Login

Login Type
" Active Directary Service [AD5)
¥ zzzPAT Databaze

Login |'I 1

|| Pazsward |

DB Connection: | Local

Ok

i

Cancel

Change

i

Figure 105 - Database Wizard Login

Enter Login and Password, and select the desired database Connection.

The Database Wizard will open.

Database Tools

Click on the ‘Database Tools’ icon \LI The following dialog box will appear:

zzzPAT 5.2.80.X

125

zzzPAT Operation Manual



Itamar Medical Ltd.

Export/Delete from Database

Import to Databaze

Backup

Restore

1tamga r

Move Files

i 5

DB Connection: Local Hame |

Figure 106 - Database Tools Wizard dialog box

7.1.1 Export From Database:

e C(Click the ‘Export From Database’ Icon in the ‘Database Tool Wizard’
window.
e Refer to Section 6.1 for a detailed explanation of the exporting procedure.

7.1.2 Import to Database:
e (Click on the ‘Import to Database’ icon E in the ‘Database Tools Wizard’
window.
e Refer to Section 6.2 for a detailed explanation of the importing procedure.

7.1.3 Backup

e (Click on the ‘Backup’ icon E in the ‘Database Wizard Tools’ window.
e Refer to Section 6.3 for a detailed explanation of the backup procedure.
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7.1.4 Restore

¢ (Click on the ‘Restore’ icon E in the ‘Database Wizard Tools’ window.
e Refer to Section 6.4 for an explanation of the restoring procedure.

7.1.5 Move Files

Click on the ‘Move Files’ icon | in the ‘Database Wizard Tools’ window.
o Refer to Section 6.5 for a detailed explanation of the Move Files procedure.

7.2 User Administration
Please refer to Section 2.6

7.3 Configuration Tools
Used to copy General Settings from one zzzPAT station to another.

Click the configuration tools Icon “ The following screen appears:

ot wess O e

= -
- Export General Settings
B= ]
IEI Irmpart General Settings

1tam§a lr

i 5

DB Connection: Local Ll

Figure 107 - Configuration Tool Wizard

e Click the ‘Export General Settings’ icon Eto save the current General
Settings configuration.
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e Click the ‘Import General Settings’ icon E to apply a saved General Settings
configuration.

7.3.1 Export General Settings

e Click the ‘Export General Settings’ icon =1,
o Refer to Section 6.5 for a detailed explanation of the general settings exporting
procedure.

7.3.2 Import General Settings

Click the ‘Import General Settings’ icon E .
e Refer to Section 6.7 for a detailed explanation of the general settings importing
procedure.
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8 Troubleshooting

Installation
Trouble Possible Cause Solution
zzzPAT installer fails | Auto run function in Open My Computer>zzzPAT CD and
to run. Windows is not double click ‘Setup.exe’.
activated.
Windows version not Use PC with appropriate Operation

compatible with zzzPAT. | System.

Hardware configuration | Must have at least 128 MB RAM, and a

below minimum Pentium processor for zzzPAT installer to
required. run.
zzzPAT fails to
recognize USB drive needs to be Select Setup->"Set WatchPAT Drive".
WatchPAT re-defined. Insert WatchPAT device to USB Drive.
(WP200 only) Click OK.

“The system is searching for WatchPAT
device” message should appear.

At the end, a list containing the WP200
drive should be displayed.

Select the WatchPAT drive.and click Ok.

Under Windows XP, | User does not have Check user’s writing permissions per
user cannot load writing permission to the | section, and redefine as necessary.
study or operate drives these applications

‘Database Wizard’ are located on.

utilities, despite
having proper
zzzPAT user

permissions.
Table 2 - Troubleshooting, Installation
z7zPAT
Trouble Possible Cause Solution
Analyze>Reload User does not have zzzPAT Administrator can modify user’s
Study and Analyze | permission to operate Extended Permissions. (See section
option in the this utility. 2.6.2)
zzzPAT window is
disabled Insufficient free space on | Free enough disk space to exceed the
hard disk minimum requirement of 100MB and try
again
Cannot Load Study | There is less than Free enough disk space to exceed the
(function is 200MB of free hard disk | minimum requirement of 200MB and try
disabled) space again
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zzzPAT will not
start, or behaves
unpredictably

Some zzzPAT files may
be damaged/overwritten

Uninstall and reinstall zzzPAT.

The open file does
not show REM

File was saved with an
older version of zzzPAT
that did not have REM
capabilities or REM
could not be calculated
because of the algorithm
restrictions.

Run the analysis by selecting
Analyze>Reload Study and Analyze

Cannot generate
Sleep Report -
Sleep Report button
is grayed out

Less than 100MB of free
disk space

Free enough disk space to exceed the
minimum requirement of 100MB and try
again

No study is loaded or
study is invalid

Open the desired study. If the study is
open, it may have invalid data and
therefore is not usable

User cannot log on
to zzzPAT

zzzPAT will not open if
another session is open
under a different user

Ensure no other user left an open
zzzPAT session on the PC. If you cannot
verify, restart PC

User is not defined in
zzzPAT

Define user by zzzPAT administrator

Send report by
email fails

Microsoft Outlook was
not defined as the
default mail client.

Define Microsoft Outlook (or Outlook
Express) as the default mail client

Changes to Events
Names do not show
up on screen

Events names are saved
with the saved analysis.
Changes will become
visible only after running
analysis again

Run the analysis by selecting
Analyze>Reload Study and Analyze

Errors while printing

Non-compatible printer
driver

A postscript printer driver provides the
most reliable operation with the zzzPAT.
Install a suitable postscript driver for the
printer in use and try again
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After clicking New
Study in zzzPAT
the dialog box
disappears and
zzzPAT is frozen

Inadvertent double
clicking the New Patient
button may cause the
dialog box to be hidden
in the background

Press Alt-Tab to bring the dialog box
back to the front

"Enable multi-night
option" does not
show in New Study
dialog

The WP has S/W
version lower than
2.2182

Upgrade the WP S/W to the newest S/W
(call Itamar Help Desk for the upgrade)

"Enable tamper-
proof testing option"
does not show in
New Study dialog

The WP has S/W
version lower than
2.2182

Upgrade the WP S/W to the newest S/W
(call Itamar Help Desk for the upgrade)

No data of snoring
and body position
presented

SBP/RESBP sensor was
not connected to WP

Make sure to connect SBP to WP.
Make sure to connect RESBP to
WP200U or WP300 only

RESBP sensor was
connected to WP200

Make sure to connect RESBP to
WP200U or WP300 only

instead of

WP200U/WP300

Embedded SW not RESBP for WP200U: Make sure to use
compatible embedded SW 3.3228 and above

No data of Resp
movement
presented

RESBP sensor was not
connected to WP200U
or WP300

Make sure to connect RESBP to
WP200U ot WP300 only

Invalid Oximetry
reading (oximeter
values of 127%)

Signal inadequacy due
to Sensor fault / reading
during motion / poor
pulsatile signal strength

If the invalid oximetry reading is repeated
even at rest conditions then change
uPAT probe. If still invalid change uPAT
cable or contact Itamar Medical customer
support.

Table 3 - Troubleshooting, zzzPAT
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Shared Access Mode zzzPAT

the shared database
and not in the local one,
or vice-versa

Trouble Possible Cause Solution
User cannot log on | In Shared Access mode | Define user in the second database, or,
to zzzPAT user may be defined in Exit zzzPAT and log on to the other

zzzPAT database (either local or shared)

Cannot find saved
file

File saved to the other
database (either the
local or shared
database)

Verify to which database zzzPAT
is connected (the database
connection appears in the zzzPAT
status bar)

Exit zzzPAT

Start zzzPAT and select the other
database to connect to

Select File>Open and search for
the desired file

Shared database is
not available

Network is disconnected

Make sure the zzzPAT station is
properly connected to the network,
and that network services are
available to it. Consult your system
administrator if necessary

Cannot open
selected study

Study is in use by
another zzzPAT user

Wait until the other user closes the
study and try again

Table 4 - Troubleshooting, Shared Access Mode zzzPAT
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USB too soon.

Utilities
Trouble Possible Cause Solution
Preparing for new The device was Do not remove the device before Figure
study failed disconnected from the 37 dialog box appears

WP200(U) only:
New Study or
zzzPAT do not
recognize the
WP200(V)

The volume name has

been erased

Format drive with volume name "WP200"

WP300 only: New
Study or zzzPAT do
not recognize the
WP300

The FTDI drivers were

not properly installed

Make sure the FT4222H Interfaces A, B,
C, D appear on the “Universal Serial Bus
controllers” section of Device Manager
when a WP300 is connected to USB. In
case these interfaces do not appear
please contact Itamar Medical customer
support

Database Tools
button in the
‘Database Wizard’
window or Tools in
zzzPAT is disabled

User does not have
permission to operate
this utility

zzzPAT Administrator can modify user’s
Extended Permissions (See section 2.6.2)

User Administration
button in the
‘Database Wizard’
window or
Tools>User
Administration is
disabled

User does not have
permission to operate
this utility

zzzPAT Administrator can modify user’s
Extended Permissions (See section 2.6.2)

Database Tools
does not open

zzzPAT or New Study is

running

Close zzzPAT or New Study and open
Database tools

Super User forgot
his password

Contact Itamar Medical Representative

Table 5 - Troubleshooting, Utilities
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Appendix A: LICENSE AGREEMENT

This License Agreement represents the complete and exclusive understanding between you
and Itamar Medical. The document can be viewed at
https://www.itamar-medical.com/Images/licensewp.pdf

Should you have any questions concerning this License Agreement, or if you desire to
contact Itamar Medical for any reason, please write to:

USA:

Itamar Medical Inc.

3290 Cumberland Club Drive, Suite 100
Atlanta, Georgia 30339, USA

Tel: 1 888 748 2627

Worldwide:

Itamar Medical Ltd.

9 Halamish Street, PO 3579
Caesarea 3088900, Israel
Tel: +972 4 617 7000
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Appendix B: TECHNICAL SUPPLEMENT

The zzzPAT uses a set of algorithms and provides automatically the following indices and
events:

e Sleep-wake events using the Automatic Sleep-Wake Algorithm (ASWA)

o Oximetry algorithms to calculate saturation level (WP200U/WP300 only).

Respiratory events index which includes Apnea Hypopnea and RERA: pRDI (PAT
Respiratory Disorders Index).

Apnea and Hypopnea Index: pAHI (PAT Apnea and Hypopnea Index).

Central Apnea and Hypopnea Index: pAHIc (PAT Central Apnea and Hypopnea Index).
Cheyne-Stokes Respiration detection algorithm to calculate %CSR during sleep
Oxygen Desaturation Index ODI.

REM (REM) events using the Automatic REM Detection Algorithm (ARDA).

Deep and Light Sleep (s1,s2 is light ) and s3-s4 is Deep sleep.

Sleep-Wake
The sleep-wake output, obtained in 30 seconds epochs, is used by the other three
algorithms to apply calculations in sleep sections only, while skipping over the wake
sections.

pRDI and pAHI

pRDI expresses the number of PAT respiratory events per hour of sleep, the index includes

the following events: Apnea and Hypopnea and RERA (respiratory effort related arousal).

pAHI expresses the number of Apnea and Hypopnea per hour of sleep.

These events are derived from the following physiological parameters measured by the

WatchPAT

e PAT signal amplitude - acquired by a pneumo-optical finger probe that measures the
vasomotor changes of the arterial blood vessels in the finger. This reflects changes in
sympathetic activity.

e Pulse rate - derived from the above PAT signal.

e Blood Oxygen saturation level - determined by an embedded pulse Oximeter.

The first two parameters are associated with sympathetic activity related to
respiratory episodes. The third parameter, oxygen saturation level decreases
(desaturation) during a respiratory event. Actigraphy movement is often associated
with respiratory episodes. These four physiological parameters are incorporated into
two different decision- making processes that define, for each epoch identified as a
sleep epoch and breathing disorders. These processes are described in the attached
flow diagram.

pAHIc and CSR%

pAHIc expresses the number of Central Apnea and Hypopnea events per hour of sleep.
These events are classified as central out of all apnea/hypopnea events.
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e These events are identified based on the RESBP sensor, snoring, oximetry, PAT
waveform and using actigraphy analysis.

%CSR expresses the relative time in which periodic breathing was detected based on

RESBP sensor, oximetry, PAT waveform and using actigraphy analysis.

Note: The calculation of pAHIc and %CSR is subject to regulatory approval in the country

oDl

This index expresses the number of Oxygen desaturation events during an hour of sleep.
Desaturation event is determined when there is a reduction of 4% or 3% (based on user
configuration)of the oxygen saturation baseline. The index includes the events that occurred
during sleep time, and it does not includes events occurred during wake periods.

REM

REM events are determined for sleep epochs only, based on information extracted from

local windows applied to the amplitude and pulse-rate time-series of the PAT signal. For

each epoch four parameters are extracted:

e Mean PAT amplitude time-series

e Scaling-exponent of the amplitude time-series using Detrended Fluctuation Analysis
(DFA).

¢ Ratio of peak low-frequency-band to high-frequency-band in the PAT amplitude time-
series spectrum.

¢ Ratio of peak low-frequency-band to high-frequency-band in the PAT pulse-rate time-
series spectrum.

These algorithms were optimized in clinical studies using simultaneous study of
Watch-PAT with automated zzzPAT analysis, and in-lab standard polysomnography
(PSG) recordings, which were scored manually according to the American Academy
of Sleep Medicine (AASM) criteria. This set of sleep studies was defined, according
to correct practice, as a training set. Once finalized, a separate set of studies was
used to validate the algorithms.

DEEP and Light sleep
Epoch of Deep and light sleep are identified using the very same transformation of PAT
amplitude and Pulse rate than for REM. This Provides the full PAT Hypnogram.
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ZZZPAT analysis flow diagram

Automatic
Sleep Wake
Determination

Raw actigraph signal

A 4
Automatic Sleep-
Wake Algorithm

Continue Wéke Epoch
to the next Sleep Epoch?
epoch
Automatic REM Raw PAT signal
Detection
Algorithm
v
Extract amplitude & pulse rate
from PAT pulses
A
JV A4 A
Substantial increase in the Substantial increase in the Substantial decrease in the
local scaling exponent of local spectral ratio of (i) the local mean PAT amplitude
the DFA of the PAT PAT amplitude
amplitude (ii) the PAT pulse-rate
Weighted <
Sum
Continue PAT NonRem Sum is above PATREM Continue
to the next Bpoch threshold? Epoch to the next
epoch epoch
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Automated Sleep-
Wake Algorithm

Sleep Epoch

Automatic PAT Respiratory Event
Detection Oxymeter de-
saturation re-
saturation
PAT amplitude PAT Pulse-rate
attenuation acceleration
Combined score
CSs2
A 4 A
_ Substantial oxygen
Very High CS2 OR de-saturation
r
Moderate CS2
& OR 4 v
minor oxygen re-saturation
PAT AHI event
v
PAT RERA event
v
PAT RDI event
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Patient Apnea/Hypopnea events

Classify AHI events (for each event)

Eventhigh

likelihood

Breathing

EstimateCSA
likelihood

CSA

Previously detected events }\

\m

Chest movements breathing
pattern and intensity

Oximetry level

PAT upstrokevariabilty

Detect CSR (for all sleep time)

Adaptive patient de-saturation
cycle timecalulation

EstimateCSR
likelihood

Segment
high CSR
likelihood

detected or reduced during

event?

Obstructive event

Central event

pattern

[ Actigraphy “breathing” \

Breathing
related actigraph not
detected or reduced during
event?

Suspected CSR
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Appendix C: Keyboard Shortcuts

General:
In all dialogs or menus:
Press Alt +X (X is the character in the word that has underscore)

Special Keys:

F1 — Help

Ctrl+N — New study

Ctrl+O — Open study

Ctrl+F4 — Close study

Ctrl+L — Load from flash and analyze

Ctrl+P — Print

Ctrl+C — Copy

Ctrl+F — Active channel fit to window

Shft+F — Fit to window all signals

Shift+O  — Insert an A/H obstructive event on the highlighted section of a signal
Shift+C — Insert an A/H central event on the highlighted section of a signal
Shift+U — Insert an A/H unclassified event tag on the highlighted section of a signal
I —Zoom in

O — Zoom out

Ctrl+Left arrow — Previous Event

Ctrl+Right arrow  — Next Event

Ctrl+Home — First Event for channel

Ctrl+End — Last Event for channel

Ctrl+R — Sleep Report

Ctrl+l — Sleep Indices

Alt+Plus — Increment active signal amplitude
Alt+Minus — Decrement active signal amplitude
Alt+ Right arrow  — Zoom In to next timebase

Alt+ Left arrow — Zoom out to next timebase

Home — Go to First Page

End — Go to Last Page

Page Down — Go to Next Page

Page Up — Go to Previous Page

Left arrow — Scroll left

Right arrow — Scroll right

Delete — Delete selected event
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Appendix D: Regulatory representative

Iltamar Medical’s authorized regulatory representative:

EC

REP

Arazy Group GmbH

The Squaire 12, Am Flughafen,
60549 Frankfurt am Main, Germany
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Appendix E: Index

A

Analyze>Reload study and analyze - 82
Archive - 115, 116, 117, 119, 120, 121

B

Backup - 120, 126, 127

C

Compact Flash
Defining drive - 21

D

Database Tools - 116, 125, 126, 133
Database Wizard - 20, 21, 52, 125, 126, 127,
129, 133

E

Edit>Copy - 70

Error! Hyperlink reference not valid.>Add
Event - 83

Event
Management - 82

Events
Deleting - 85

Events>GoTo Event - 86

Events>Select Event - 86, 87

Export - 26, 36, 109, 115, 116, 117, 118, 119,
120, 121, 126
Export a report - 88

Export From Database - 126

F

File>Close Study - 69
File>EXxit - 69
File>Export Data - 109

File>Export Events - 109
File>Load Study and Analyze - 66
File>New Study Details - 53, 57, 66
File>Open Study - 67

File>Print - 108

H

Hardware Requirements - 13, 14
Help
Prepare and Send Study to Itamar Medical -
110

Import to Database - 118, 126

@)

ODI - 90, 91, 98, 101, 136

P

pAHI - 90, 91, 98, 100
pRDI - 90, 91, 98, 101, 135
pREM - 92, 135, 136
Printing - 108

Print a report - 88

R

Report - 88
Clinical Diagnosis - 89
Event Report - 98, 99, 100
Patient Follow-up Report - 101
Restore - 120, 121, 127

S

Setup>Directories - 27
Setup>Settings - 27, 33
Colors - 29
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Events - 35
History - 35
Montage - 28
Report Appearance - 43, 45
Report Translation - 48
Status Bar - 76, 77
Study
Adding clinical information - 61
Adding Demographic information - 60

T

Transferring a Study to Itamar Medical - 109

U

User
Add User - 24
Deactivate - 26
User Administration - 23, 26, 125, 133

\Y

View >All Night Channel Fit to Window - 80
View>Activate Channel Fit to Window - 80
View>All Night Window - 71, 81
View>Channels - 71, 79

View>Fit To Window Mode - 81
View>Grid On/Off - 81

View>Relative Time - 81

View>Set y-Scale - 79

View>Study Details - 70

View>Time Base - 80

View>Zoom In - 81

View>Zoom Original - 81
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