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1 Introduction to the zzzPAT 

1.1 Intended Use/ Indications for Use of the Watch-PAT200 

The Watch-PAT200 (“WP200”) is non-invasive home care device for use with patients 
suspected to have sleep related breathing disorders. The WP200 device is used as a 
diagnostic aid for the detection of sleep-related breathing disorders and sleep staging 
(Rapid Eye Movement (REM) Sleep, Light Sleep and Deep Sleep). The device 
generate a peripheral arterial tonometry ("PAT") Respiratory Disturbance Index 
("PRDI"), Apnea-Hypopnea index ("PAHI") and PAT sleep staging 
identification ("PSTAGES") and optional snoring level and body position discrete states 
from an external integrated snoring and body position (SBP) sensor. The device’s 
"PSTAGES" and SBP provide supplemental information to its PRDI/PAHI. The 
device’s "PSTAGES" and SBP are not intended to be used as the sole or primary 
basis for diagnosing any sleep related breathing disorder, prescribing treatment, or 
determining whether additional diagnostic assessment is warranted. 
 
 

1.2 Intended Use/ Indications for Use of the Watch-PAT200U 

The Watch-PAT200U (WP200U) device is a non-invasive home care device for use 
with patients suspected to have sleep related breathing disorders. The WP200U is a 
diagnostic aid for the detection of sleep related breathing disorders, sleep staging 
(Rapid Eye Movement (REM) Sleep, Light Sleep, Deep Sleep and Wake), snoring 
level and body position. The WP200U generates a peripheral arterial tonometry 
("PAT") Respiratory Disturbance Index ("PRDI"), Apnea-Hypopnea index ("PAHI"), 
Central Apnea-Hypopnea index ("PAHIc"), PAT sleep staging identification 
(PSTAGES) and optional snoring level and body position discrete states from an 
external integrated snoring and body position sensor. The WP200U's PSTAGES and 
snoring level and body position provide supplemental information to its 
PRDI/PAHI/PAHIc. The WP200U's PSTAGES and snoring level and body position are 
not intended to be used as the sole or primary basis for diagnosing any sleep related 
breathing disorder, prescribing treatment, or determining whether additional diagnostic 
assessment is warranted. 
PAHIc is indicated for use in patients 17 years and older. All other parameters are 
indicated for 12 years and older. 
 

Note: pAHIc is currently available only in the US 
 

1.3 The zzzPAT S/W – Definition  

The zzzPAT is an analysis software package used with the WP200(U) devices to aid in 
diagnosis of sleep related breathing disorders and detects REM, Light Sleep, Deep 
Sleep and Wake stages. The zzzPAT S/W displays the signals recorded by the 
WP200(U) devices, automatically identifies breathing disordered events and REM, 
Light Sleep, Deep Sleep stages, and generates a comprehensive report for the 
physician. 
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1.4 Overview 

Obstructive sleep apnea syndrome (OSAS) is considered a major public health 
problem. The prevalence of the syndrome is estimated at 2% to 5% in the adult 
population. It is characterized by recurrent events of complete or partial obstruction of 
the upper airways during sleep, often leading to hypoxemia, and/or arousals 
associated with sympathetic nervous system activation. The diagnosis and 
assessment of the sleep apnea patient is based on the Respiratory Disturbance Index 
(RDI), the number of Apneas, Hypopneas and Respiratory Effort Related Arousals 
(RERA) per hour of sleep and/or apnea-hypopnea index (AHI), along with sleep 
architecture. The common consequences of this sleep disruption are daytime 
sleepiness, poor daytime performance and increased vulnerability to accidents. 
Cardiovascular complications such as systemic/pulmonary hypertension, ischemic 
heart disease and arrhythmias are the major sequel of OSAS in the adult population. 
 
The WP200(U) device is worn on the wrist and utilizes a plethysmographic based 
finger–mounted probe, to measure the PAT (Peripheral Arterial Tone) signal. The PAT 
signal is a measurement of the pulsatile volume changes in the fingertip arteries which 
reflects the relative state of the arterial vasomotor activity, and thus indirectly the level 
of sympathetic activation. Peripheral arterial vasoconstriction, which mirrors 
sympathetic activation, is shown as attenuation in the PAT signal amplitude. The PAT 
signal is recorded continuously and stored in the device along with pulse rate (derived 
from the PAT signal), together with either data from oximetry channels integrated into 
the uPAT probe (WP200U), or from a built-in pulse-oximetry sensor (WP200) and an 
actigraph (embedded in the device). Snoring and Body Position signals are generated 
from the SBP/RESBP integrated sensor (optional). The RESBP (Respiratory Effort 
Snoring and Body Position) sensor records the subject’s chest movement signal in 
addition to the snoring and body position signals that are included with the SBP 
sensor. Following the sleep study, in an offline procedure, the recordings are 
automatically downloaded and analyzed using the proprietary zzzPAT software. 
 
The zzzPAT algorithms use the four WP200(U) channels: PAT, Pulse Rate, actigraphy 
and Oxygen saturation (either recorded in WP200 or derived in W200U) for the 
detection of sleep related breathing disorders and sleep staging (Rapid Eye Movement 
(REM), Light Sleep, Deep Sleep and Wake). In WP200U only, using the RESBP’s 
respiratory movement channel in addition to the other WP channels, allows further 
identification of central apnea.  
The zzzPAT uses WP200(U)'s snoring and body position channels  to generate 
snoring level and body position discrete states. The use of SBP/RESBP sensor is 
optional and according to physician preference. The software issues comprehensive 
reports of the study, with statistics and graphic presentation of the results. The whole 
night data can be viewed and the automatically detected events can be revised 
manually. 

 
Note: Throughout this document, the Snore and Body Position sensor is referring to both 
SBP sensor and RESBP sensor unless specified otherwise. The use of RESBP sensor is 
subject to regulatory approval in the country. 
 
This manual provides the information necessary for routine use of the zzzPAT software. 
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Restrictions 
The tracings and calculations provided by the WP200(U) systems are intended as an aid 
for Sleep Breathing Disorders diagnosis. They are explicitly not to be regarded as a sole 
incontrovertible basis for clinical diagnosis. 

 The zzzPAT software should be used only on compatible computers that meet 
the requirements specified in this document. 

 Running other programs, commercial or customized, simultaneously with the 
zzzPAT may interfere with its proper function. 

 Sleep/Hibernate features should be disabled in case of shared database 
configuration. 

  
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2 Installation 

2.1 Overall Description of zzzPAT Software 

zzzPAT is a proprietary PC software developed specifically for managing and analyzing 
data recorded by the WP200(U) device. The software displays and stores the recorded 
signals, and provides a set of analytical functions for interpretation purposes.  
  
A USB cable is used to in order to read the data recorded by the WP200(U) on the internal 
SD card. The zzzPAT S/W automatically detects the data on the internal SD card once the 
WP200(U) is connected to the PC via the USB communication cable. Please refer to 
Section ‎2.2 for required PC configuration. 
 
zzzPAT can operate in two modes: 
 
Standalone - for use on a single PC with a local database. 
Shared Access - for use in a networked environment where multiple zzzPAT stations 
access a single, shared database.  
 

 

Note 

It is strongly advised to coordinate the setting of shared access 
zzzPAT operation mode with an Itamar Medical representative. 
Extra training is crucial for proper operation. 

 
The zzzPAT mode of operation is determined during installation as further described in the 
Installation section of this operation manual. 

2.2 Hardware Requirements 

Hardware configuration: 

Computer Pentium 4 3GHz or higher  

CD-ROM drive (optional) 

1 available USB port  

XGA screen resolution (minimum 1024 x 768 pixels) 

Colors set to 16 bits or higher 

RAM 1GB or higher  

 

Disk space requirements:  

 Standalone installation  

o 10GB minimum / 60GB recommended disk space on Files folder and at least 

1.2GB on boot drive  

 Shared installation 

o SQL DB drive – 1.2GB if using our default MS SQL Express installation and 

enough for 1 year worth of studies (500 KB / study).  
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o Shared Files folder for raw data signal files - enough for 1 year worth of studies 

(30 MB / study). 

 
 Operating System: 

Windows Server 2008 Service Pack 1 and above  
Windows 7 with Service Pack 1  

Windows 8 

Windows 10  

 
 

 

Note 

Software components needed for the proper installation of 
zzzPAT should be installed prior to zzzPAT installation (OS 
service packs or latest OS updates). 

 

2.3 Installing zzzPAT software 

zzzPAT can be installed either by CD or by downloading from Itamar website (itamar-
medical.com). 

This process will install a single Icon  on the desktop, which opens the zzzPAT 
analysis and reporting software.  
 
Quick start instructions: 
CD installation: 

 Insert the zzzPAT CD into the computer’s CD-ROM drive. 
 If the CD-ROM drive is set to run automatically, the installation will begin 

automatically. If installation does not begin, refer to the section below. 
 Follow the instructions on the screen. 

 
If the installation does not start automatically: 

 Double-click the My Computer icon on your desktop. 
 Double-click the CD-ROM icon labeled zzzPAT. 
 Double-click ‘Setup.exe’. 
 Follow the instructions on the screen. 
 

Web Download: 
 Go to Itamar website (itamar-medical.com) and download the zzzPAT 

software. In case of any issues with the download or installation process, 
please refer to the Clinical Account Specialist representative in your area. 

 
You are now ready to run the zzzPAT software. See section Using zzzPAT Software in a 
secure way. 
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2.3.1 Step by step installation instructions 
Prior to installation, verify that you are in full system administrator mode with full privileges. 
 

1. Insert the zzzPAT installation disk into the CD drive. The installation program is 

activated, and the following dialog box appears. If the installation does not start 

automatically refer to section ‎2.3. 
 

 
Figure 1 - zzzPAT installation dialog box 

2. Click Next. The License Agreement appears. 

 
 

                             
Figure 2 - zzzPAT License Agreement 



Itamar Medical Ltd. 

zzzPAT 4.6.69.X 17       zzzPAT Operation Manual  

3. After reading the agreement, select I accept the terms in the license agreement and 

click Next  to continue. 

 

                             
Figure 3 - Customer Information dialog box 

4. Enter user name, company name and Click Next to continue. The ‘Database Properties" 

dialog box appears. 

 
Figure 4 - Database Properties dialog box 
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2.3.2 Installations types 
 

The zzzPAT software can be installed as a standalone or as a client/server configuration.  

 "Standalone" - intended for users that do not require sharing that database with other 

zzzPAT stations. 

 "Client/Server" intended for network installations with multiple zzzPAT stations accessing 

a central zzzPAT database over the network. If you wish to install this mode it is strongly 

advised to coordinate the installation with an Itamar Medical representative. Extra training 

is crucial for proper operation. 

o The "Server" mode is selected only once prior to installing the "Clients". This 

installation should be done on the dedicated computer which will serve as the 

server for the zzzPAT clients. 

o The "Client" mode is selected only after installing the "Server" and is repeated for 

all clients. 

 
 Standard - Standalone installation only 2.3.2.1

 

The zzzPAT Installer will assist in selecting a destination location for the zzzPAT database 

(signal files). If the necessary folder does not exist, zzzPAT Installer will create the folder.  

 

 
Figure 5 – Database Destination dialog box 

If you wish to change the default folder, select the Change button. The 'Choose Folder' dialog 

appears. 

 

 



Itamar Medical Ltd. 

zzzPAT 4.6.69.X 19       zzzPAT Operation Manual  

 
Figure 6 – Choose folder dialog box 

 

Make sure you are not selecting a mapped drive. Select OK to Proceed. 

The zzzPAT Installer will assist in selecting a destination location for the zzzPAT application 

files. If you wish to change the default folder, select the Change button.  

 

 

 
Figure 7 – Application folder dialog box 

The last dialog before standalone installations summarizes your selections.  
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After reading this summary, press Install to begin the installation.  

 

 
Figure 8 – Ready to Install dialog box 

 

At the end of the installation you should restart your computer. 

 

 

Note 

A login name and password are needed to operate this software. 
The default administrator login information is: 
Login name:  111 
Login password:  111 
To modify the administrator login name and password, and to 
add/modify additional users, refer to section ‎2.5. 

 

 

Warning 

 Do not attempt to modify the zzzPAT software. 
 It is recommended to close other programs when using zzzPAT 

to prevent possible conflicts. 
 

For any other installation except the Standalone please refer to the Installation guide.pdf 
(can be found in the installation CD). 

2.3.3 Upgrading from previous versions 
 Upgrading using the Patch program 2.3.3.1
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You can find the Patch program inside the installation CD or in http://www.itamar-
medical.com web site under the Support>Downloads section.  
The Patch program will update your software to the latest version.  
 

 Upgrading a Standalone Installation 2.3.3.2

 

 

Note 

Uninstalling zzzPAT does not remove the zzzPAT database, 
however, it is strongly recommended to backup the database before 
upgrading zzzPAT. 

 
 Backup the entire database of the existing zzzPAT installation (see Database 

Wizard, Backup section ‎7.1.3). 
 Uninstall the previous version using ‘Add/Remove Programs’ applet from the 

control panel. 
 Select ‘Setup.exe’ from the zzzPAT installation CD-ROM to start the zzzPAT 

installation program. 
 Follow stages in section ‎2.3.1. 

 
 Upgrading a Shared Database Installation 2.3.3.3

 
Use the Patch program to upgrade the clients unless you need to uninstall and re-install 
from the beginning. 
Activating the Shared Database installation on an older version zzzPAT station will update 
the zzzPAT software only – the database will not be updated through the installer and will 
require a separate upgrade process that is done automatocally during the first time 
zzzPAT is launched after the upgrade. 
 
 

 

Note 

Uninstalling zzzPAT does not remove the zzzPAT database, 
however, it is strongly recommended to backup the database before 
upgrading zzzPAT. 

 
 Backup the entire database of the existing zzzPAT installation (see Database 

Wizard, Backup section ‎7.1.3). 
 Uninstall the previous zzzPAT version using ‘Add/Remove Programs’ applet 

from the control panel. 
 Select ‘Setup.exe’ from the zzzPAT installation CD-ROM to start the zzzPAT 

installation program. 
 Follow stages in section ‎2.3.1. 

. 

http://www.itamar-medical.com/
http://www.itamar-medical.com/
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2.4 Defining the WatchPAT drive 

To prepare a new study (File>New Study Details from zzzPAT), you must first define the 
WatchPAT drive. 
Connect the device to the PC's USB drive using the supplied USB cable. 
 

 Click File>New Study Details in zzzPAT. A dialog box will open (see  
Figure 31). 

 Click Set WatchPAT Drive in the ‘New Study’ dialog box. The following 
window will appear: 

 

 

  
Figure 9 - Select WatchPAT Drive dialog box 

 The WP200(U) device is identified by the zzzPAT, and is listed in this window. 
Click OK to confirm the drive selection. 

 

2.5 Using zzzPAT Software in a secure way 

In order to maintain the security of the information stored by the zzzPAT, it is recommended 
that you set new administration Login and Password, replacing the default setting. 

 

2.5.1 Setting new login and Password for the zzzPAT Administrator 
 
You can either use the Active Directory Service option to define the users or you can use 
the User Administration functionality as described below: 

 Select Tools>User Administration from zzzPAT or navigate through the 
installation folder of zzzPAT to the dltools.exe from the BIN folder.  

 Log in using the system default settings (in Shared Access mode this process 
needs to be repeated twice – once for the shared access database and once 
for the local database 

 Login: 111 
 Password: 111 
 A dialog box will open – Figure 10 for dbtools.exe Figure 11 - User 

Administration dialog box or Tools>User Administration. 
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Figure 10- zzzPAT database Wizard dialog box 

 Click ‘User Administration’ icon . The ‘User Administration’ dialog box 
will open. 

 Select ‘Super User’. 
 Click Edit User. 
 Change the default Login from 111 to the new login. 
 Change the default Password from 111 to a new password. 
 Update the personal information. 
 Click Save User. 

 
 
 

 

 

 
Note 

 
In Shared Access mode changing the administrator login for the 
shared access database needs to be performed only once. 
Changes to the local database administrator login needs to be 
changed in each of the zzzPAT stations. 

  

 

2.5.2 Setting a New user 
Setting new user Login and Password and defining the permissions allowed for each user 
operating the zzzPAT. 



Itamar Medical Ltd. 

zzzPAT 4.6.69.X 24       zzzPAT Operation Manual  

If the users are defined by ADSI see ‎3.3.4 for instructions on how to set new users and 
define permissions. 

 Launch the ‘Database Wizard’ and Click ‘User Administration’ icon   or 
select Tools>User Administration from zzzPAT.  

 The following dialog box will open: 
 

 
Figure 11 - User Administration dialog box  

 

 
Note 

 
The column “Created by” denotes if the user was defined by 
zzzPAT or was defined by Active Directory service (in this case 
“Created by” is ADSI). 
“Activate User” / ”Deactivate User” will not be functional for user 
that was defined by Active Directory service. 

 
 Click Add User. The following dialog box will open: 
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Figure 12 - User Details dialog box 

 User Details: Fill all user details fields. Demographics information is optional. 
 Extended Permissions: This section defines the functions each user is 

allowed to perform with the zzzPAT (see Table 1). 
 Extended Permissions for users defined by Active Directory service and 

set to be defined by ADSI cannot be set in zzzPAT (see ‎3.3.4).  
 

Extended Permissions Allowed activities 

No extended permissions 
selected  

Basic User:  
 Prepare a new study 
 Load study into zzzPAT  
 Issue reports 

Patient ID Modification Basic User plus:  
 Modify a patient’s ID 

Finalizing report Basic User plus: 
 Finalizing the report. This action locks the 

current analysis, so that no further changes can 
be made to the analysis and report. 

Database Maintenance Basic User plus:  
 Database export, import, delete, backup, restore 

and upgrade functions. (See section ‎5) 

System Administrator Basic User plus:  
 Adding users to zzzPAT and defining their 

permissions 
 Customizing capabilities for the General Settings 

Table 1 - User Permissions 
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2.5.3 Deactivating a user:  
 Click on the User’s name in the ‘User Administration’ dialog box. 
 Click Deactivate User. 

 

 

Note 

Permanently removing a user from the system is not possible. 
User’s information is part of the study records, and cannot be 
deleted. 

 

 

Note 

The original user (originally named “Super User”) cannot be 
deactivated. It can only be modified with a new name and 
password to ensure continued access with System 
Administrator’s privileges. The change of the password of 
Super user should be handled with care. 
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3 Setting Up zzzPAT Configuration 

3.1 Setup>Directories 

Displays the zzzPAT working directory, the name of the currently connected database, the 
files directory (signal files data) and the USB drive.  

 
 

 
Figure 13- Set Directories dialog box 

Select “DB Logged Users” in order to see who is connected to the shared database.  
The list will contain all computers’ names that use the same shared database and have 
the zzzPAT application up and running. 

3.2  Setup>User Settings  

The user can change the following Setup parameters by opening the ‘User Settings’ dialog 
box from Setup>User Settings. ‘User Settings’ setup parameters are stored in the 
zzzPAT database for each user (either the local database in a standalone installation or 
the shared access database in a Shared Access installation). 
 

 

Note 

In a Shared Access mode, when a user logs in from several 
zzzPAT stations simultaneously, changes to some of the user 
configurable settings of zzzPAT may not be saved after the 
zzzPAT session ends 

 
 

When all settings changes are completed, click OK to close the Settings dialog box. The 
following dialog box will open:  
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Figure 14 - Save settings for curent user question 

Clicking Yes will save the changes. 
Clicking No will exit ‘User Settings’ Dialog Box. 
Clicking Cancel will return the last displayed dialog box. 
 

3.2.1 Setup>User Settings>Montage 
 

Defines which channels will be presented on the zzzPAT screen, and in what order. This 
setting is saved in the ‘User Profile’ file.  

 
The Montage page consists of a list of all signal channels available for viewing: 

 PAT- PAT signal. 
 Heart Rate - Derived from the PAT signal. 
 PAT Amplitude - PAT signal enveloppe. 
 SaO2 - Arterial blood Oxygen saturation level. 
 Actigraph - Actigraphy signal. 
 Stages – REM, Light Sleep, Deep Sleep and Wake stages. 
 Body position 
 Snore 
 Resp.Mov 
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Figure 15- Setting Montage of zzzPAT display 

 
To add a channel:  

 Select the channel in the ‘All Channels’ window and click Add. 
 
To remove a channel: 

 Select the channel in the ‘Channels In Montage’ window and click Remove. 
 
To change the order of appearance of the channels:  

 Select a channel and then click  or  until you reach the desired order. 
 

3.2.2 Setup>User Settings>Colors 
 
Colors Setup page (Figure 16 ) consists of a list of all the display elements that can be 
colored, allowing the user to personalize the screens. The example area provides a 
preview of the selected color scheme.  
 
To change a color: 

 Select a display element from the list. 
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 Click the Change Color button to select a new color. The preview is displayed 
in the ‘Example’ area. 

 
 
 

 
Figure 16  - Setting colors of zzzPAT display 

 

Note 

Be careful not to choose a color that blends into one of the 
background elements 

 

3.2.3 Setup>User Settings>Options 
 
Defines if and when the ‘Sleep Report’ or ‘Sleep Indices’ report is displayed automatically. 
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Figure 17  - Setting “Sleep Indices” report box 

You can select to open a report either after "Load Study and Analyze" by selecting ‘Open 
report after “Load Study and Analyze”’ or/and for existing study by selecting ‘Open report 
after “Open Study”’. Both options contain radio-buttons that enable you  
to select between Sleep Report and Sleep Indices report.  

 When selecting “Sleep Report” report, the sleep report opens automatically. 
 When selecting “Sleep Indices” report, the sleep indices report appears 

automatically on display, and the sleep report opens upon command. 
 
You can select ASDA or Medicare protocol for calculating pAHI and pRDI indices on a 
user level. If you choose to enable this parameter, the automatic analysis will calculate 
respiratory events for pAHI and pRDI indices using desaturations of 3% and above (ASDA 
definition) or desaturations of 4% and above (Medicare definition) for all studies for this 
user. The Sleep report will show the calculated pAHI and pRDI indices with a note to 
indicate the protocol used for the calculation.  
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Note 

The default settings to use ASDA or Medicare protocol for 
pAHI/pRDI calculation is according to site level and is defined in 
General Setting (Analysis/Statistics Parameters). A user may 
change this protocol (for his use only) by selecting one of the 
protocols under ‘User defined AHI according to’ checkbox in 
User settings. A user may change this protocol for specific 
study during new study preparation by selecting one of the 
protocols under ‘AHI index according to’ in Study details screen. 
In order to apply this change on existing studies in the 
database, you need to rerun the analysis. 

 
 
You can select "Enable Manual Scoring" if you want to be able to edit manually the Sleep 
stages (see Editing Sleep Stages). 
 
You can select "Enable Export Manual Events" if you want to be able to export manual 
event changes (used by sleep specialists working with CloudPAT web service). 
 

3.3  Setup>General Settings 

Only a user, with ‘User Administration’ permission, can change the following Setup 
parameters by opening the ‘General Settings’ dialog box from Setup>General Settings. 
‘General Settings’ are stored in the zzzPAT database (either the local database in a 
standalone installation or the shared access database in a Shared Access installation). 
 
These settings are global. Modified settings become available to all users. 
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Figure 18  - General Settings Setting Dialog Box – Events Tab 

When all settings changes are completed, click OK to close the General Settings dialog 
box. The following dialog box will open:  

 
 

 
Figure 19  - Save Settings for curent user question 

Clicking Yes will save the changes. 
Clicking No will exit ‘General Settings’ dialog box. 
Clicking Cancel will return the last displayed dialog box. 

 



Itamar Medical Ltd. 

zzzPAT 4.6.69.X 34       zzzPAT Operation Manual  

3.3.1 Setup>General Settings>Events 
 
A list of Event types is listed in the events tab (Figure 18 ). The list includes event type, 
long name, short name and category for each event.  
 
To Modify an Event in the Settings list: 

 Click on the Event in the list box. The Modify and Default Setting buttons 
become enabled. 

 Click the Modify button. ‘Modify Event Definition’ dialog opens. 
 Enter the required names in the fields. 
 Click ‘OK’ to confirm and exit. 

 
Default Settings reverts to the default event list. 
 

 

Note 

Clicking the Default Settings will revert to default settings 
losing all user-defined settings. 

 
 

3.3.2 Setup>General Settings>Clinical Data Medical History 
 
A preliminary list of medical conditions, medications, clinical diagnoses and clinical 
recommendations are listed in the Clinical Data tab while the selected type is selected in 
the “Predefined Clinical List” pull down menu (Figure 20 ). 
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Figure 20 - General Settings Dialog Box – Clinical Data 

To add a description to the list: 
 Type the description in the ‘Add to List’ box.  The Add button becomes 

enabled. 
 Click Add. 

To modify a description: 
 Click on the description. 
 Click Modify.  The ‘Modify’ dialog box opens with the selected description 

name. 
 Type in the desired changes. 

To remove a description from the list: 
 Click on the description. 
 Click Remove. 
 Click OK or Apply. 

 
Default Settings reverts to the default list. 
 

 

Note 

Clicking the Default Settings will revert to default settings 
losing all user defined setting. 
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3.3.3 Setup>General Settings>Custom Fields 
 
Up to three ‘Custom Fields’ can be defined and named by the user. These ‘Custom Fields’ 
can be used to organize your studies in the ‘Select Patient Study’ dialog box (Figure 38 ) 
and during the Export/Import process. These custom fields are available to all users. 

 

 
Figure 21  - General Settings Dialog Box – Custom Fields Tab  

To enable a custom field:  
 Check the box to the left of the custom field. The Values button becomes 

enabled. 
 Write the title of your choice for this field in the text box (for example CHF). 
 Click the Values button, the following dialog box will open: 
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Figure 22  - Define Values List Dialog box 

To insert a value into the ‘List of Values’ field:   
 Write a value you wish to insert into the ‘Value to add’ text box, the Add and 

Remove buttons will become enabled. 
 Click Add. 

To delete a value from the list of values you created:  
 Click on the value and click Remove. 
 Click OK to save settings. 

  

 

Note 

Defining values can assist you when entering the information 
into these fields while preparing a ‘New Study’, but you can also 
type free text values into these fields. 

 

3.3.4 Setup>General Settings>General Options 
 
Used to set up reminders to backup the database, alerts when available disk space is 
below 1GB and in order to enable features that not enabled by default (import packed 
studies, multi-night studies, tamper-proof testing and login options). 
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Figure 23  - General Settings Dialog Box – General Options Tab  

 Check “Prompt for backup every …” and set the numbers of days to get a 
reminder message after the last backup of the database was performed. 

 Check “Enable Automatic Database Backups” in order to automatically make a 
backup of the database files when exiting zzzPAT (see Tools>Backup). The 
process of backing is very quick (no raw data files are backed up) and it is 
recommended to leave the option checked. 

 Check “Prompt for archive when disk space …” to get an alert message when 
available disk space is lower than 1GB. 

 Check “Enable Packed Studies Import” if you have access to packed studies 
from ftp uploads. By enabling this option you can import studies that were 
uploaded by ftp by selecting Tools>Import Packed studies option from the 
main menu. 

 Enable "Tamper-Proof Testing" if you want to use the Patient Identification 
Bracelet. By enabling this option you can select to use the bracelet while 
preparing a New study (see Preparing a New Study).  

o Select “Default Set to On” if you want to have the "Tamper-Proof 
Testing" option selected by default. 

o Select “Default Set to Off” if you do not want to have the "Tamper-Proof 
Testing" option selected by default. 

 Check “Enable Multiple Nights" option if you want to enable the Watch-PAT200 
recording up to 3 nights in a row while preparing a New study (see Preparing a 
New Study). There are two options for Multi Nights study: 
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o Up to two nights with no charging needed between the nights 
(maximum length of study is approximately 8 hours) 

o Up to three nights when charging is necessary between the nights 
(maximum length of study is approximately 10 hours). The WP200(U)’s 
power supply must be supplied to the patient. 

 
 
 

 

Note 

The "Enable Tamper-Proof Testing" and "Enable Multiple 
Nights" options are available only when the WP200 internal 
S/W is version 2.2182 and higher. 

 
 Select “Enable Active Directory Service (ADSI) Login” if you wish to use the 

Active Directory Service for login to zzzPAT (using your domain name and 
password). The zzzPAT users group name must be defined if this option is 
selected 

 Select “Define Extended permissions Using ADSI” check box if you wish to 
control user’s extended permissions by ADSI and not zzzPAT database. 
zzzPAT has 4 internal groups for permissions (see ‎2.5.2).  

 Check “Print label during New Study" and set the label Printer and the number 
of labels if you wish to have labels automatically printed when you prepare 
"New Study Details". This feature will work only with pre-defined label printers. 
The printers must print at 3 secs/label at a minimum and must be defined by 
Itamar Medical. The information printed on the label (2x5 cm) will include the 
following fields: Patient ID, Patient First and Last name, Date of Compact 
Flash preparation and Coverage (field that may be used for additional data 
such as device #, etc.). The labels may be attached to the WP200(U) 
suitcases as to provide easy identification of the designated patient after the 
WP200(U) device have been initialized with the patient details. 

 

 
Figure 24  – Label example 

 

Note 

Contact Itamar Medical for a list of the supported label printers. 
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3.3.5 Setup>General Settings>Security 
 
Used to enforce the Security of the application by allowing the user to define one or more 
of the following: 

 Check Protect Data with Password option in order to ensure that all the studies 
are protected by encryption. This means that only authorized personnel can have 
access to the study and all export of information must be done through the zzzPAT 
application. 

 Check Automatic zzzPAT Screen-Lock with Login window every 
10/20/30/40/50/60 minutes option in order to lock the users screen after the 
defined amount of time. The user will be able to re-login to the application by 
inserting the password. 

 Check Strong password (8-20) characters, lower/upper case/digits/non-
alphanumeric option in order to force the use of stronger and more secure 
passwords by the users of the application. When this option is checked, every new 
user in the system will be asked to create a strong password, i.e:  

 at least 8 characters long 

 containing at least one character from 3 out of the following 4 groups: 
o Lowercase letters  
o Upper case letters 
o digits (0-9)  
o non-alphanumeric symbols ( ` ~ ! @ # $ % ^ &, etc.) 

 Check Password will expire in X days   (X between 1 to 365) option in order to 
define the time after which  the user will be prompted to replace the password. The 
new password must be different than the last 3 passwords. 
 

 

Note 

Strong password and password expiration option will not affect 
users logging using Active Directory Service (ADSI). 

 

 Check Use Patient ID only option in order to omit the patient information other that 
the ID to be stored on the device upon device initialization. If this option is checked 
you must use the same database for uploading the study in order to retrieve patient 
information (other that the ID ) entered upon device initialization. 

 

 Check Use a new System generated ID only option in order to have completely 
anonymous data stored on the device upon device initialization. The system will 
generate a unique number that will be used instead of the entered patient ID. If this 
option is checked you must use the same database for uploading the study, 
otherwise the upload will fail. 
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Figure 25  - General Settings Dialog Box – Security Tab 
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3.3.6 Setup>General Settings>Analysis/Statistics Parameters 
Used to modify parameters that affect analysis or report. 
 

 

 
Figure 26 - General Settings Dialog Box – Analysis/Statistics Parameters Tab 

 
 Select snoring threshold to be used in calculating snoring statistics (3rd page of 

report). 
 Select the ASDA or Medicare protocol for calculating pAHI and pRDI indices 

on a site level. The automatic analysis will calculate respiratory events for 
pAHI and pRDI indices using desaturations of 3% and above (ASDA definition) 
or desaturations of 4% and above (Medicare definition) for all studies for this 
site. The Sleep report will show the calculated pAHI and pRDI indices with a 
note to indicate the protocol used for the calculation. 
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Note 

The default settings to use ASDA or Medicare protocol for 
pAHI/pRDI calculation is according to site level and is defined in 
General Setting (Analysis/Statistics Parameters). A user may 
change this protocol (for his use only) by selecting one of the 
protocols under ‘User defined AHI according to’ checkbox in 
User settings. A user may change this protocol for specific 
study during new study preparation by selecting one of the 
protocols under ‘AHI index according to’ in Study details screen. 
In order to apply this change on existing studies in the 
database, you need to rerun the analysis. 

 
 Select the comparison operator for oxygen saturation level value of 88 (<88 or 

<=88). 
 Select the AASM values or manually define the ranges to be used in 

calculating the AHI Severity graph (3rd page of report). See section 
Report>Sleep Report  for more details. 
 

3.3.7 Setup>General Settings>Report Appearance 
 
Used to change the basic Report appearance, adding a logo, affiliation, header and footer.  
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Figure 27  - General Settings Dialog Box – Report Appearance Tab 

To add a logo to the sleep report: 
 Click the Set Logo… to browse for the desired logo file.  File may be in bitmap 

(BMP extension) or JPEG (JPG or JPEG extensions) formats. Highlight the 
logo file and click Open to add the icon. Note that actual Icon size in the report 
does not exceed 140X100 pixels, therefore larger images will be resized for 
proper printing. 

 To clear the selected logo click Clear Logo. 
 
To add a header/footer to the sleep report: 

 Type in the desired header text in the Headers field. 
 Type in the desired footer text in the Footer Field. 

 
To set the number of pages of the Sleep Report: 

 Select "One page Sleep Report" to see the results (statistics and signals) 
page. 

 Select "Two pages Sleep Report" (default) to see patient, physician and study 
information in addition to the "One page Sleep Report". 

 Select "Three pages Sleep Report" to see sleep/wake states, sleep stages and 
respiratory indices charts in addition to "Two pages Sleep Report". 
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To set the Printer page size of the Sleep Report: 

 Select "A4" or “Letter” page size. 
 

Select “Draw Report Title Background” in order to show the bitmap on the top of Sleep 
report. 
Select “Customized Report” in order to show your company’s customized Sleep Report 
(provided by Itamar according to your specifications). When checking this option the 
customized report will replace the default report of zzzPAT. 
 
To generate the Report File on ‘Set as Reported’ Selection: 

 Check the option of “Automatically generate report file on ‘Set as Reported’ 
selection”. 

 
Checking it enables one of the 2 options of saving the study: as RTF or PDF (the default 
option). This implies that every time a study is ‘Set as reported’ automatically a copy of the 
reported study is saved in the Archive folder (found under the database folder, the default 
being C:\Itamar Medical\zzzpat\database\Archive) in the chosen format. 
 

3.3.8 Setup>General Settings>Report Translation 
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Used to change the sleep report headings. 

 

               
Figure 28 - General Settings Dialog Box – Report Translation Tab  

To translate report headings to a different language: 
 All report field labels may be changed by selecting the desired report field and 

clicking Modify…. In the dialog box that opens you can type the new text to be 
used in the reports. 

 Click Default Settings to revert to the default text for all report field labels. 
 
 

 

Note 

Clicking the Default Settings will revert to default settings 
losing all user defined report labels 
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3.3.9 Setup>General Settings>HL7 Configuration 
Used to enable and configure communication with the LIS (Laboratory Information System). 
If the LIS option is enabled, results and report PDF files can be exported to LIS through the 
Export dialog, see “Tools>Export/Delete”. 

 

 

Note 

In order to enable this dialog the HL7 Service must be already 
installed on the PC where zzzPAT DB is installed.  

 

 

Note 

Contact Itamar Medical in order to receive support for HL7 
configuration.  
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Figure 29 - General Settings Dialog Box – HL7 Configuration  

 “LIS Application Name” is the identifier of the LIS used for HL7 messages. If 
”Basic Security” option is selected, this field is mandatory and only inbound 
messages with this identifier are intercepted by the zzzPAT application. 

 “LIS Facility” is the identifier of the LIS facility used for HL7 messages. If ”Basic 
Security” option is selected, this field is mandatory and only inbound messages 
with this identifier are intercepted by the zzzPAT application. 

 “Sending Port” is the network port that the LIS listens on. 
 “Listener Port” is the network port that the zzzPAT application listens on.  
 “Num. of Retries” defines the number of retries when sending messages. 
 “Polling Freq.” defines how long to wait before retrying. 
 “Send ACK” option defines whether or not to send an ACK.  
 “Receive ACK” option defines whether or not to receive ACK on outgoing 

messages.  
 “Send Report PDF File” option defines whether or not to send the zzzPAT 

sleep report as a pdf file along with the test results.  
If option is selected, a path must be entered through the “Browse” function, to 
be used as a depository for the pdf files.  
It’s recommended to use a network path. Make sure appropriate users have 
write permissions to this path.  

 “Show Order number” option enables to search in “New study” dialog the 
patient by its order number.  

 

 

Warning 

HIPPA Warning: The report PDF contains protected health 
information (PHI). By selecting this option, report PDF files will 
be saved under the selected path and it is under your 
responsibility to manage and protect these files. 

 

 

Note 

The study report must be viewed in order for the pdf file to be 
created. It is recommended to use option ‘Open report after 
“Load Study and Analyze” in order to automatically open the 
report, see Setup>User Settings>Options. If study is re-
analyzed, manually edited or analysis parameters are changed, 
the report should be viewed after the changes so the pdf can be 
recreated. 

 
 “Log Text to System Event Viewer” option defines whether or not to log the full 

message text.  
 ”Basic Security” option defines whether or not to handle security. If this option 

is selected then only messages coming from the “LIS Application Name” and 
“LIS Facility” are intercepted by the zzzPAT application.  
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 “Disable HL7” function stops the HL7 service. The function is supported only 
for stand-alone zzzPAT and only if user has admin permissions on running PC 
and zzzPAT has been started with the “Run As Administrator” option. For 
Shared database cases, have your IT person contact Itamar Medical for 
instructions.  

 “Clear History Data” function cleans up all messages in queue and should be 
used in case of a malfunction in order reset the HL7 service. 
 

 

Note 

For outbound messages (studies results) the LIS application 
name is “zzzPAT” and Facility is “Itamar-Medical”.  
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4 Using zzzPAT 

4.1 Preparing a New Study 

Preparing the Patient file is a mandatory stage in the preparation of the WP200(U) devices 
for a sleep study. Before proceeding, make sure that the WatchPAT drive was defined as 
described in Section ‎2.4.  
 
 

4.1.1 Launching zzzPAT 

 Launch ‘zzzPAT’ by clicking the zzzPAT icon  on your desktop. 

 If the zzzPAT icon  is launched the following login dialog opens: 
 
 

 
Figure 30 - Login Dialog Box  

 Enter Login and Password. When a Shared Access mode is installed, the login 
screen allows the user to choose to which database the zzzPAT will connect.  

 The login dialog has two options for Login type:  
o Active Directory (current domain server).  
o Users from zzzPAT database  

 
When Active Directory option is used, the application will check if group “zzzPAT” 
exists in current domain and the user name is a member of the group. If so, it will 
authenticate the password.  If user is new to zzzPAT then the user will be defined 
in zzzPAT database with normal permissions.  Administration zzzPAT permissions 
can be set only via zzzPAT’s User Administration function. 
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Note 

The ‘’zzzPAT” group name can be modified through the 
Setup>General Settings>General Options tab 

 

 

Note 

In Shared Access mode it is highly recommended to always 
connect to the Shared database - this will ensure all data is stored 
in one central location allowing future retrieval from all connected 
stations. Local database should be selected only if network access 
is not available, or for special purposes (training, travel, etc…). 

 

 

Note 

In Shared Access mode, if data was stored on the local database, 
it is recommended to export the data into the Shared Access 
database as soon as practical. 

 
 If applicable, select the desired database to connect to. 
 Enter your login name and password and click OK to continue. 

 

4.1.2 Preparing a New Study 

 
 

 Make sure the device is connected to the PC with the zzzPAT software using 
the USB cable. 

 Click File>New Study Details in zzzPAT, or click the ‘New Study’ icon  in 
the tool bar. 

 The ‘New Study’ dialog box appears: 
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Figure 31 - New Study Dialog Box for WP200(U) 

 
 Fill the mandatory Patient ID in the Patient fields.  
 Insert any additional information if needed, the rest of the fields are optional. 
 Select “Pacemaker” if the patient has an implantable pacemaker. The zzzPAT 

will automatically detect segments where the PAT pulses seem to be paced, 
i.e. very low pulse rate variations (near to stable) and exclude these segments 
from the analysis. 
 

 

Note 

Some types of pacemakers are excluding the use of the 
WatchPAT device. See the exclusion criteria section of the 
device operating manual for more details. 



Itamar Medical Ltd. 

zzzPAT 4.6.69.X 53       zzzPAT Operation Manual  

 Select "Study with Tamper-Proof Testing" if you want to use the Patient 
Identification Bracelet. By enabling this option you can use the bracelet in 
order to verify that the identified patient is indeed the one sleeping with the 
device (see Tamper-Proof testing in Watch-PAT200 Operation Manual). This 
option is shown only if the feature is enabled in Setup>User Settings>Options. 

 Select "Multiple Nights" option in order to run up to 3 nights with the same 
WP200 device (see  Multi-night study in Watch-PAT200 Operation Manual). 
This option is shown only if the feature is enabled in Setup>General 
Settings>General Options. 

 Click the Save to WatchPAT button.  
 

 

Note 

If the Patient ID field was left unfilled, a message will be 
displayed requesting the need to be filled. Fill in the missing 
information and press the Save To WatchPAT button again. 

 

 

Note 

The units used for weight and height in the ‘New Study’ dialog 
box are defined by the regional settings of the PC. 

 

 

Note 

The Epworth Score is used to determine the level of daytime 
sleepiness. An Epworth Sleepiness Scale Questionnaire can be 
found in the Misc folder under the zzzPAT Installation folder 
(the default is C:\Program Files\Itamar medical\zzzPAT\Misc). 

 
If WP200(U) contains data (either a night study that has not been loaded to the zzzPAT 
Database or new patient data that has been prepared but not used in a study), the 
following dialog box opens:  
 

 
Figure 32 - WP200 Not Loaded Dialog Box 
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 After saving the patient information to the WP200(U) the following message 
appears: 

 

 

Figure 33 - New Study Termination Question 

Click Yes - if you wish to prepare additional study. 
Click No - if you wish to exit the ‘New Study’ dialog box. 
 

 Disconnect the USB cable from the device. 
 

4.1.3 New Study screen features 
 
Besides the main screen fields required for preparing a new study, there are additional 
fields that allow thorough documentation of the patient's past and current medical 
condition. In addition, zzzPAT enables you to load patient details from previous studies. 
Other features in this screen enable organizing the studies into groups using categories of 
your choice.  
 

 

 Synchronizing the WP200(U) device clock with the zzzPAT software  4.1.3.1

 
Select the "Synchronize WatchPAT clock with PC clock while Saving to WatchPAT” while 
preparing a new study if the WP200(U) device clock needs to be set (see Figure 31).  
 

 Documenting additional information 4.1.3.2

 
To add demographic information:  

 Click the Demographics button (see Figure 31). The following dialog box will 
open: 



Itamar Medical Ltd. 

zzzPAT 4.6.69.X 55       zzzPAT Operation Manual  

 

Figure 34  - Demographic Details Dialog box 

 Insert the information into the appropriate fields and click OK to save. 
 
To add optional clinical information: 

 Click the Clinical Data button. The following dialog box opens: 
 

 

Figure 35 - Patient Clinical Data Dialog box 
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 Double click on the relevant items listed on the left, to add them to the Patient 
information or add information in free text. 

 After adding the selected data click OK to save. 
 
To remove an item from your selection:  

 Highlight the item you want to delete. 
 Hit delete key or right click and choose ‘Delete’ from the pop-up menu. 
 Click OK to continue. 

 
 Retrieving patient information from previous studies 4.1.3.3

 
This feature allows retrieving patient information from previous studies into current ‘New 
Study’ dialog box. In addition it enables viewing the list of all patients in the zzzPAT 
database. 

 

 

Note  

If a patient has more than one study, only the latest patient 
details inserted will be displayed. 

 
To view a list of all the patients in the zzzPAT database:  

 In the ‘New Study’ dialog box (see Figure 31), leave the fields: ‘patient ID’, ‘first 
name’ and ‘last name’ empty. 

 Click , the ‘Search Results’ dialog box will open with a list of all the 
patients in the zzzPAT database. 

 Select the study you need and click OK. The patient’s information will be 
retrieved into the ‘New Study’ dialog box. 

 
To view patients by selected categories: 

 Enter patient ID, first or last name into the ‘New Study’ dialog box. 

 Click , the ‘Search Results’ dialog box will open with a list of patients that 
will match the criteria inserted above. 

 Select the patient you need and click OK. The patient’s information will be 
retrieved into the ‘New Study’ dialog box. 

 
 Study details 4.1.3.4

 
To assign a study to a group or category for classifying patients by special 
group/category:  

 Click the More button in the Study (optional) section of the ‘New Study’ dialog 
box. The following dialog box will open: 
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Figure 36  - More Study Details Dialog box 

 You can enter free text in the ‘Comments’ field and select an existing study 
group from the list you previously prepared in the ‘Study Custom Fields’ or 
insert free text into the fields of the Custom Fields section. 

 

 

Note 

Up to three ‘Custom Fields’ can be defined and named by the 
user. If Study Custom Fields are not defined, they will appear in 
the ‘More Study Details’ Dialog box as read only (Figure 36 ).  
To define ‘Custom Fields’ see section ‎3.3.3. 

 
 You can select ASDA or Medicare protocol for calculating pAHI and pRDI 

indices on a study level. The automatic analysis will calculate respiratory 
events for pAHI and pRDI indices using desaturations of 3% and above (ASDA 
definition) or desaturations of 4% and above (Medicare definition) for this study 
only. The Sleep report will show the calculated pAHI and pRDI indices with a 
note to indicate the protocol used for the calculation.  
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Note 

The default settings to use ASDA or Medicare protocol for 
pAHI/pRDI calculation is according to site level and is defined in 
General Setting (Analysis/Statistics Parameters). A user may 
change this protocol (for his use only) by selecting one of the 
protocols under ‘User defined AHI according to’ checkbox in 
User settings. A user may change this protocol for specific 
study during new study preparation by selecting one of the 
protocols under ‘AHI index according to’ in Study details screen. 
In order to apply this change on existing studies in the 
database, you need to rerun the analysis. 

 
 Reviewing and editing information stored on a WP200 drive 4.1.3.5

 

 

Warning 

It is possible to change information on a WP200 drive only 
before the recording session. Changing information after a 
recording session will erase the recorded information on the 
drive. 

 
 Insert the WP200 into the USB drive. 
 Open ‘New Study’ application. Click Read From WatchPAT button. 
 If the information does not need to be edited, click Exit. 
 Make any necessary changes and click Save to  WatchPAT. 

 

 

Note 

Study details, including patient information, can be viewed and 
modified after the study is loaded from the WP200 drive to the 
zzzPAT database. See Section ‎4.2.7 for more details. 

4.2 Managing Patient Studies 

After a WP200 sleep study is done, connect the WatchPAT into the USB, open zzzPAT 
application and press File>Load Study and Analyze from the main menu. The recorded 
digital data along with patient information are loaded into the zzzPAT database. The 
recorded data is automatically analyzed. The user can subsequently review, edit, add 
Diagnosis and Recommendations and produce a Sleep Report. Previously loaded studies 
can be opened and reviewed. 
 

 

 Note 
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It is important to login to the correct database in which the data 
needs to be stored. Typically that should be the Shared 
database, however if data was stored locally, local login may be 
required. 

 

4.2.1 File>New Study Details 
 
Prepares the Patient file on the WP200(U) for a sleep study (Section ‎4.1). 
 

4.2.2 File>Load Study and Analyze 
 
This command loads the sleep study data from the device  and saves it into the zzzPAT 
database. 
While loading the data the message ‘Loading Study’ (Figure 37 ) appears on the screen 
indicating that the data is being transferred from the WatchPAT to the hard disk and the 
patient file is saved in the database. 
 

 

 

Figure 37  - Loading Study dialog box 

At this stage Automatic Analysis is performed and the results are saved in the database. 
After the Automatic Analysis is completed the results are displayed on screen (see Figure 
40 ). The user has the option to display the “Sleep report” or “Sleep Indices” report box 
automatically after loading a study (see ‎3.2.3). 
 
When a multi-night study is loaded all the night studies are loaded automatically and the 
last loaded study will be displayed. Use the Open Study dialog to open and review all the 
night studies.  
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4.2.3 File>Open Study  
 
Opens studies stored in the zzzPAT database from previously loaded studies (see Figure 
38 ). Double click on a patient and the studies for that patient are listed with the date/time 

of each study. Double click the  study icon to load and display recorded information on 
the screen.  
 

 

 

Figure 38  - Select Patient Study dialog box 

 
 
Select Studies button 
Enables the user to define, select and organize the displayed studies in the ‘Select Patient 
Study’ dialog box.  
 

 Click Select Studies.  
 
The following Dialog box will open: 
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Figure 39  - Select studies options dialog box 

Show section - Each study is associated to one of the following statuses (listed below). 
Checking the boxes to the left of these statuses enables the user to define, according to 
the following categories, which of the studies from the zzzPAT database will be displayed 
on the ‘Select Patient Study’ dialog box: 
 
Unreviewed  Study was loaded to zzzPAT and automatic analysis performed 

on it. 
Reviewed  User modified events, entered Diagnosis or Recommendations, 

saved study results or produced a sleep report. 
Reported  User selected the ‘Set as Reported’ option in the ‘Clinical 

Diagnosis’ dialog box. This study cannot be modified and no 
additional information can be inserted into the report. 

Archived  Study was extracted and removed from the database to an 
archive out-side the zzzPAT database. These studies cannot 
be reviewed unless retrieved back into the database first. 

 

 

Note  

The Archived option is unchecked automatically every time the 
“Select Patient Study” dialog box is opened.  
In order to view archived studies the “Archived” option must be 
selected each time in the “Select studies options” dialog box. 
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Note  

The typical  cycle of a study is: 
Unreviewed  Reviewed  Reported  Archived 

 
Sort Order section - Enables the user to define the order by which the studies are 
displayed. It is possible to display the studies by ID, last name, date of study, date file 
loaded and additional user inserted criteria. 
 
‘First’ order field  Contains system predefined criteria and user defined criteria 

inserted in ‘Define Study custom Field’ (see ‎3.3.3). 
‘Second’ order field  Contains only system predefined criteria. 
 
Study Date section - enables the user to filter which studies are displayed.  
 
‘Last xx months’   Shows studies recorded during the last xx months (xx=1, 3, 

6,12,18 or All months) 
‘Study Date Between”  Show studies recorded between selected ranges. 

4.2.4 File>Save Study Results 
 
Saves the patient study results (events) currently being viewed without closing zzzPAT, 
and sets the study as reviewed. This feature is important when Respiratory events are 
edited (added or deleted) and the new events need to be saved for future zzzPAT 
sessions. 
 

4.2.5 File>Close Study 
 
Closes the patient study currently being viewed without closing zzzPAT. 
 

4.2.6 File>Exit  
 
Closes both the patient study being viewed and the zzzPAT. 
 

4.2.7 Edit>Study Details 
 
Opens the ‘View Study Details’ dialog box with current patient information. This 
information can be edited by clicking the Edit button. Authorized users can change the 
patient ID only once. 
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4.3 The Display Screen 

 
The main screen displays the WP200(U) recording waveforms with the events that were 
detected by the automatic analysis. The traces are displayed synchronized to a uniform 
time base. 
 
 
 

  

Figure 40  - zzzPAT display screen 

The ‘Screen Header’ consists of ‘zzzPAT’, patient’s name, ID number, Analysis status, 
date and time and the zzzPAT user’s name. 
Events determined by the Automatic Analysis are displayed on the ‘Signals Display 
Window’.  
Placing the mouse cursor on an event pops up a tool-tip that contains: 

 Event name  
 Event source (Analysis or User) 
 Start time 
 Duration 

 

Channel 
Title bar 

Screen Header 
Time Base list 

Display Area Marker 

Status bar 

All night Display 
Window 

Signals Display 
Window 
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4.3.1 The All Night Window and View Channels 
 
It is possible to view any channel you select in an ‘All Night Window’ display even if you 
change the time base for viewing all the channels of the study. 

 To display the All-Night window, navigate through View>All Night Window, 
check the ‘All Night’ option.  
Or View>Channels,  
The following dialog box will open: 

 
 

 

Figure 41  - Selecting the All night Window 

 Check the box to the left of ‘Visible’ in the All Night section. 
 Select the channel you wish to display in the ‘All Night Window’. 
 

 
The All Night section is used to enable/disable the ‘All Night display’ and to select the 
channel for it. 
 
Checking the boxes by the channel names defines the channels displayed on the zzzPAT 
screen. 
 
The value entered into the ‘Area’ fields determines the channel’s screen display relative 
size. The total sum of the values in the Area fields should be 100. Clicking the Make Same 
Size button rescales all channels to the same size. 
 
The Attached Channel for General Events section is used to set the channel on which 
the general events are displayed. General events are events generated by the automatic 
analysis of the zzzPAT.  
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To remove the ‘All Night Window’: 

 Use the two options mentioned above or right click on the ‘All Night Window’ 
title window (left side of the screen), select ‘Remove from View’. 

 
‘All Night Window’ features: 

 The ‘Display Area Marker’ that appears as a highlighted rectangle in the ‘All 
Night Window’ (See Figure 40 ), is the section being viewed in the ‘Signals 
Display Window’.  

 It is possible to navigate through the recorded data through the ‘All Night 
Window’ by clicking on a spot on the ‘All-Night’ window, or by dragging the 
highlighted rectangle. 

 When in the ‘All Night Window’ display, clicking the mouse right-button opens 
the following pop-up menu: 

 
 

 

Figure 42  - All Night pop-up Menu 

  
Fit to Window  Auto fits the All Night window’s signal so it is displayed in about 

80% of the window’s height. 
Invert Data  Inverts the y-Scale and signal of the All Night window. 
Show Channel 
Events 

 Displays channel events in the All Night window. 

Show 
Respiratory 
Events 

 Displays respiratory events in the All Night window. 

Grid On/Off  Toggles the grid in the All Night window. 
Properties  Opens up the ‘Signal Properties - All Night’ dialog box (see  

Figure 43 ). 
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Figure 43  - Signal Properties – All Night window 

Right clicking the mouse on the left of All Night’ channel opens a pop-up menu with the 
following options: 
 

 
 

 

Figure 44  - All Night pop-up menu 

 

Select 
Channel to 
Display 

 Allows the user to choose which channel will be displayed 
in the ‘All Night Display Window’. 
 

The rest of the options are the same as in Figure 42 explanations. 
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4.3.2 The Active Channel 
 
Clicking on a channel or a channel title activates that channel (the color of the activated 
signal and titles will change). 
 
A right-button click on a Channel title activates the channel and opens a pop-up menu with 
the following options: 

 

 

Figure 45  - Active channel pop-up menu 

Fit to window  Auto fits the active channel’s signal so it occupies about 
80% of the window’s height. 

Invert Data  Inverts the y-Scale and signal of the Active channel. 
Remove from View  Removes the currently active channel from the screen. 
Active Signal  Allows deactivating the signal. 
Show Channel Events  Allows option of showing or not showing the events in the 

Active channel. 
Grid On/Off  Toggles the grid in the Active channel. 
Show Values  Shows the values for each data point on the Active channel 

(effective only under maximum zoom). 
Show Y-axis  Shows the Y-axis values for the Active channel. 
Properties  Opens up a dialog box with the General, y-Scale and View 

properties of the Active channel. 

4.3.3 Status Bar 
 
The Status Bar at the bottom of the screen contains the following information: 

 Database connection (Shared or Local) 
 Real Time Clock 
 Highlighted segment start time 
 Highlighted segment end time 
 Duration 
 Time mode (REL/ABS) 
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Figure 46  - zzzPAT Screen - Status Bar 



Itamar Medical Ltd. 

zzzPAT 4.6.69.X 69       zzzPAT Operation Manual  

4.4 Signal Display Options 

4.4.1 View>Channels  
 
See The All Night Window and View Channels section. 

 
                   

4.4.2 View>Set y-Scale 
 
Opens the ‘Set y-Scale’ dialog box. 
 

 

 

Figure 47  - Set y-Scale dialog box. 

The All Night section allows editing the ‘y-scale’ for the ‘All Night’ channel.  
 
To edit the ‘y-Scale’ of all other channels:  

 Mark the channel on the ‘Set y-Scale’ dialog box. 
 Click Modify. The following dialog box will open: 
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Figure 48  - Set y-Scale – per channel dialog box 

 Select minimum/maximum ranges for the y-Scale or control the channel’s gain 

with . 
 Define whether to ignore ‘Fit to Window Mode’. (See section ‎4.4.6). 

 
To edit the y-Scale using the zzzPAT screen: 

 Activate a channel by clicking anywhere on it. 

 Click on the  buttons at the bottom of the channels Title Bar. 
 
To raise or lower the range scale of a channel:  

 Left click on the channel title bar and drag the scale range numbers. 
To zoom on a specific range of the channel: 

 Right click and drag to the desired range. 
 

4.4.3 View>Time Base 
 
Enables to select the time base by which the study is viewed on the zzzPAT screen.  
It is also possible to select the time base by using the ‘Time Base Drop Down Menu’ in the 
zzzPAT tool bar.   
 

4.4.4 View>Activate Channel Fit to Window 
 
Sets the signals display to automatically take 80% of the selected signal’s window height. 
The size of the signal will automatically adjust to take no more than 80% of the vertical 
axis of its display. 
 
Automatic 'Fit to Window' mode is applicable only for the section being viewed on the 
screen. It will be disabled when viewing the study by paging (using the Page Up and Page 
Down keys on the keyboard) or when scrolling (using the Right Arrow and Left Arrow keys 
on the keyboard). 

4.4.5 View >All Night Channel Fit to Window 
 
Activates the Fit to Window mode on the ‘All Night Channel’. 
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4.4.6 View>Fit To Window Mode 
This command activates a ‘Fit To Window’ mode on all the displayed channels. In this 
mode the size of the signal will automatically adjust to take no more than 80% of the 
vertical axis of its display. 
 
All the channels will remain in ‘Fit to Window’ mode when viewing the study by paging 
(using the Page Up and Page Down keys on the keyboard) or when scrolling (using the 
Right Arrow and Left Arrow keys on the keyboard). 
 
Note: It is recommended to disable the ‘Fit to Window’ Mode on the actigraphy channel. 
For instructions see section ‎4.4.2. 

4.4.7 View>Grid On/Off 
Displays the grid lines of the channel values. User may enable or disable the Grid On/Off 
feature for a specific channel by right clicking the mouse on the highlighted channel. 

4.4.8 View>Relative Time 

Choosing this option or clicking  on zzzPAT toolbar toggles the time mode of the study 
being viewed between Absolute Time mode and Relative Time mode.  
 
In Relative Time mode the beginning of the study is always defined as 00:00:00 on the x-
scale of the zzzPAT screen and the time is measured from the beginning of the study. 
 
In Absolute Time mode the absolute time appears on the x-scale of the zzzPAT screen; 
i.e. the time registered by the WP200(U) device. 

4.4.9 View>Zoom In 
To enable this option, highlight a section of the waveform by clicking and dragging the 

mouse. The option View>Zoom In and the corresponding toolbar button  become 
enabled. 
 
Activating the ‘Zoom In’ option modifies the Time Base to fit the highlighted segment into 
the entire width of the Signals Display Window (Note that the Time Base window and the 
Status bar details are updated automatically). 
 
When the time base is one second, the zoom in option is disabled. 

4.4.10 View>Zoom Out 

View>Zoom Out and corresponding toolbar button  are enabled when the current view 
is zoomed in. 
Activating this option returns the view back to the previous zoom magnitude. 

4.4.11 View>Zoom Original 

View>Zoom Original and corresponding toolbar button  are enabled when current 
view is zoomed in. This option returns the view back to the original time scale. 

4.4.12 View>All Night Window 
Enable/disable the All Night Window (See section ‎4.3.1). 
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4.5 Review, Analysis and Report Study 

4.5.1 Data Analysis 
The zzzPAT software performs an automated analysis of the WP200(U) recorded signals, 
providing extensive information on the patient’s sleep. The analysis provides an evaluation 
of respiratory events during sleep, oxygen saturation , pulse rate and sleep stages 
statistics. Also, it provides snoring and body position statistics when the SBP sensor is 
used. 
 

 Generating an Analysis 4.5.1.1

Recorded study data is automatically analyzed after being loaded from the device. You 
can also execute automatic data analysis by clicking Analyze>Reload study and 
analyze. 
This function reloads the saved study data and executes the automatic analysis. If the 
user changed the file (adding/deleting/modifying events), these changes will be erased 
and will not impact the analysis. 
When used on a file that was previously analyzed and saved with an older version of 
zzzPAT, this function creates a new analysis using the current version of the zzzPAT 
software. 
 
REM Analysis is part of the automatic analysis described above.  
Under certain conditions, REM analysis is unable to conclusively determine REM periods 
from the recorded signals.  
When this occurs, the display will include only sleep and wake stages, and in the report 
the REM and sleep stages statistics section shall be disabled stating “Inconclusive REM 
Detection”. 
 

4.5.2 Event Management 
 
Events marked by automatic analysis are shown in color-shaded boxes. Placing the cursor 
on an event opens a tool-tip with the following information: 

 Event name 
 Event created by…(e.g. Automatic analysis or user) 
 Start time 
 Duration 

4.5.3 Edit>Copy 
When a signal section is highlighted, the Copy feature is enabled to allow user to copy the 
desired data either to the clipboard as an image or to files in binary format. 

4.5.4 Edit>Undo 
'Undo' is enabled only after changing events, enabling the user to undo the last operation. 

4.5.5 Edit>Redo 
'Redo' is enabled only after using the 'Undo' option, enabling the user to redo the last 
operation. 

4.5.6 Adding events 
Respiratory, desaturation and user defined events can be added to the study by the user. 



Itamar Medical Ltd. 

zzzPAT 4.6.69.X 73       zzzPAT Operation Manual  

To add events: 

 Mark the place you want to insert the event by clicking on the location with 
the mouse. 

 Right click on the location and select the ‘Add Event’ command. Or by 
using the zzzPAT tool bar: Events>Add Event. 
The ‘Add Event’ Dialog box will open. 

 

 
Figure 49  - Add Event dialog box 

 

 ‘Select Channel’ - Allows user to define the channel on which the added 
event will appear, by default the events will appear on the active channel 
unless a different channel is selected in the ‘Select Channel’ field. 

 To add event - Double click on the event type in the list of events. Click OK 
to continue. 

 It is also possible to add free text events into zzzPAT signal display using 
the Free Text editing box. This text will appear on the signal as an event 
but will not appear in the report 

 
The changes in the database are saved by pressing the Save study results button. 
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Note 

In case of patient with pacemaker the physician should 
manually edit to  ‘reject’ event  segments where the PAT pulses 
seem to be paced i.e. very low pulse rate variations (near to 
stable). 

 
 

 

4.5.7 Deleting an Event 
An event can be deleted by right click on the event and selecting ‘Delete Event’. 
 
 
 

 

Note 

Adding or deleting a respiratory or desaturation event affects 
the results in the report. 
A note will appear in the footer of the Sleep Report indicating 
that the Automatic Analysis was manually changed by the user. 

4.5.8 Events>GoTo Event 
 
This functionality allows the user to navigate through the study by certain event criteria.   
The following event type search options are available: 
 

 

Figure 50  - Event Type Search options 
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4.5.9 Events>Select Event 
 
 

 

Figure 51  - Select Event dialog box 

 
This option enables the user to select a specific event for viewing. All existing events are 
listed by type and start time. User may select a specific event by clicking on it. The 
‘Selected Events’ field in the ‘Select Event’ window is updated to display the page with the 
specific event. 
 

4.5.10 Editing Sleep Stages 
You are able to manually edit the Sleep stages if you already selected to enable this 
option (see Setup>General Settings>General Options). In order to edit the sleep stages 
right click the mouse while on top of the sleep stage and then select a new sleep stage 
from the "Replace with" menu (see Figure 52 ) 
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Figure 52  – Editing sleep stages 

 

Note 

Editing the sleep stages affects the results in the report. The * 
in front of the alternative event name denotes the last event 
preceding the current event. 
A note will appear in the footer of the Sleep Report indicating 
that the Automatic Analysis was manually changed by the user. 
 

 

4.6 Reports 

All reports can be reviewed on screen and printed.  
The toolbar in report view mode includes the following items: 
 

 

 

Figure 53  - Report Toolbar 

 To print a report, click on the Print button. 
 To export a report to a different format, such as pdf, rtf, html, etc., click on the 

Export button . 
 User can see how many pages there are in a report and choose which page to 

view by using the  icons. 
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4.6.1 Report>Clinical Diagnosis 
 
This option allows adding a diagnosis and recommendations to the Sleep Report screen 
(see Figure 54 ). The information filled in this screen will appear on the first page of the 
Sleep Report.  

 Sign the report by typing in your name or choosing it from the name menu bar. 
 Check the ‘Set as Reported’ option to show that the current study analysis is 

final and that the Sleep Report is a final report for this analysis. 
 Check ‘Send to HL7’ option in case the HL7 service is installed and enabled 

in order to send the specific study to HL7. Notice that the checkbox needs to 
be marked for each study that needs to be send to HL7. 

 

 

Note 

Multiple analyses may be associated with a particular study. A 
new analysis will be created when selecting the 
‘Analyze>Reload Study and Analyze’ option on a study that had 
been previously ‘Set as Reported’. 

 
 

 

Figure 54  - Clinical Diagnosis dialog box 
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Note 

Once a study is ‘Set as Reported’ any subsequent change to 
any of the ‘Clinical Diagnosis’ dialog fields (Reports>Clinical 
Diagnosis) will trigger the following warning message:  

 

 

Figure 55  - New Analysis Warning message  

Click Yes to save a new analysis without overwriting the 
existing analysis. 
Click No to cancel the new analysis request. 

4.6.2 Report>Sleep Report 

 
The sleep report generates a one, two or three page report that provides a summary of the 
subject's sleep study according to the settings in Setup>General Settings>Report 
Appearance section. 
The first page of the report (Figure 58 - First page of Sleep Report ) includes Patient 
Information, the Sleep Study Information, Referring Physician, Medical history, Diagnosis 
and Recommendations.  
 
The second page (Figure 59 - Second page of Sleep Report ) presents the study results 
including Sleep Summary, PAT Respiratory Disturbance Index (pRDI), PAT Apnea 
Hypopnea Index (pAHI), PAT Central Apnea Hypopnea Index (pAHIc)*, Number of events, 
Percentage of total sleep time with Cheyne-Stokes Respiration (%CSR)*, Oxygen 
Saturation Statistics including the Oxygen Desaturation Index (ODI), mean, maximum and 
minimum oxygen saturation levels, Oxygen Saturation analysis, Pulse Rate statistics and 
REM Sleep analysis. It also includes graphical displays of Respiratory Events, Snore and 
Body Position chart (in case a Snore/Body Position sensor was used), Oxygen Saturation, 
Pulse Rate, Wake/Light Sleep/Deep Sleep and REM stages.  
 
The third page presents AHI Severity Graph, pie charts of sleep/wake states and sleep 
stages, Sleep Latency, REM Latency, Number of wakes and Sleep Efficiency and Snore 
and Body Position statistics (in case a Snore/Body Position sensor was used). 
 
*pAHIc and %CSR data are supplied in case RESBP sensor was used. The presentation of pAHIc 
and %CSR is subject to regulatory approval in the country. 
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Definitions: 
 
Sleep Time: Total time in hours, during which the patient is asleep.  
 
PAT Respiratory Disturbance Index (pRDI): the estimated number of respiratory events 
divided by the valid sleep time. Provided in Respiratory Events/Hour. The index is 
calculated during "All Night", REM and Non REM valid sleep time. 
 
PAT Apnea Hypopnea Index (pAHI): the estimated number of Apneas and Hypopneas 
events divided by the valid sleep time. Provided in Apnea and Hypopnea events/Hour. The 
index is calculated during "All Night", REM and Non REM valid sleep time. 
 
PAT Central Apnea Hypopnea Index (pAHIc): the estimated number of Central Apneas 
and Hypopneas events divided by the valid sleep time*. Provided in Central Apnea and 
Hypopnea events/Hour. 
 
Percentage of total sleep time with Cheyne-Stokes Respiration (%CSR): the 
estimated percentage of CSR pattern from the valid sleep time*. 
 
*valid sleep time in pAHIc and %CSR might be different from the valid sleep time used in the 
calculation of other indices, as the RESBP sensor needs to be valid for this calculation as well. 

 
Oxygen Desaturation Index (ODI): the number of oxygen desaturation events (4% 
minimum desaturation) divided by the valid sleep time. Provided in Desaturation 
Events/Hour. The index is calculated during "All Night", REM and Non REM valid sleep 
time. 
 
REM % of Sleep Time: REM sleep stages as percent of total sleep time. 
 
Snore level in dBs: Because snoring can be a sign of sleep apnea, zzzPAT provides 
snore statistics. The threshold is determined according to DB.  The amount of snoring is 
calculated as the percentage of sleep time over the specified DB threshold.  The snoring 
volume level is graphically displayed (40 – 70 dB range). 
 
Body Position: Five body position levels are graphically displayed (supine, right, left, 
prone and sit). Because the frequency of apneic events during sleep depends on patient 
position and sleep stage, zzzPAT provides information about the duration of sleep per 
each position – supine, prone, left, right, and sit. The corresponding percentage of time 
spent in each sleep position is displayed in a graph. Moreover, all recorded events such as 
respiratory disturbance index (pRDI), apnea/hyperpnoea index (pAHI), and desaturation 
index (ODI) are also provided in the report for each body position as well as non-supine 
position. 
 
The Snore/Body Position data is displayed in a chart as shown here: 
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Figure 56  - Snoring and Body Position Statistics 

AHI Severity Graph:  Indicates the severity of obstructive sleep apnea (OSA). According 
to the American Academy of Sleep Medicine (AASM) it is categorized into mild (5-15 
events/hour), moderate (15-30 events/hr), and severe (>30 events/hr). The severity 
categorization limits can be modified, see Setup>General Settings>Analysis/Statistics 
Parameters. 
 
 

 
 

Figure 57 - AHI Severity graph 
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Figure 58 - First page of Sleep Report  
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Figure 59 - Second page of Sleep Report  
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Figure 60 - Third page of Sleep Report 
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4.6.3 Report>Sleep Report for Selected Time Range 
 

This option generates a two-page report that provides a summary of the subject's sleep 
study in a Selected Time Range that is selected by the user. 
 
The Selected Time Range report has the following title on the header of each page: 

 
 
To generate a report for a selected time range: 

 Highlight the desired section of the waveform in the Signals Display Window, by 
clicking and dragging the mouse. 

 Click Report>Sleep Report for Selected Time Range. 
 
The first page of the report includes Patient Information, the Sleep Study Information, 
Referring Physician, Medical history, Diagnosis and Recommendations. 
  
The second page of the report presents the study results for the Selected Time Range, 
including Sleep Summary, PAT Respiratory Disturbance Index (pRDI), PAT Apnea 
Hypopnea Index (pAHI), PAT Central Apnea Hypopnea Index (pAHIc)*, Number of events, 
Percentage of total sleep time with Cheyne-Stokes Respiration (%CSR)*, Oxygen 
Saturation Statistics including the Oxygen Desaturation Index (ODI), mean, maximum and 
minimum oxygen saturation levels, Oxygen Saturation analysis, Pulse Rate statistics and 
REM Sleep analysis. It also includes graphical displays of Respiratory Events, Oxygen 
Saturation, Pulse Rate, Wake/Light Sleep/Deep Sleep and REM stages, Snore and Body 
Position chart (in case a Snore/Body Position sensor was used). 
The third page presents AHI Severity Graph, pie charts of sleep/wake states and sleep 
stages, Sleep Latency, REM Latency, Number of wakes and Sleep Efficiency and, Snore 
and Body Position statistics (in case a Snore/Body Position sensor was used). 
*pAHIc and %CSR data are supplied in case RESBP sensor was used. The presentation of pAHIc 
and %CSR is subject to regulatory approval in the country. 
 
 

 

Note 

In the Selected Time Range report, the Start and End Study 
Times are the margins of the Selected Range. 

4.6.4 Report>Event Report 
 
This report provides statistics on different event types identified by the zzzPAT automatic 
analysis and by the User.  A graphical representation provides a quick way of looking at 
the event distribution, and the summary section provides statistical information. When 
displayed on screen, the user can double-click on a particular event name (on the relevant 

 

Figure 61 - Sleep Report for Selected Time Range Title 
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row below the chart) to get a detailed list of all the events of this type (see Figure 62 - 
Event Report). 
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Figure 62 - Event Report 

 

Figure 63 - Detailed Event Report 

 

 

Note 

Click on the upper right icon  to close the details screen and 
return to the main report. 

4.6.5 Report>Sleep Indices 
 
This report provides a summary of study results, including pRDI, pAHI, ODI and Sleep 
Time. 
 

 
 

 

Figure 64 - Sleep Indices report 

 

 

Note 

Generation of the “Sleep Report” will close the “Sleep Indices” 
report. 
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4.6.6 Report>Patient Follow-up Report 
 
This report provides a way of comparing multiple studies for the same patient. A graphical 
representation of the pRDI, pAHI and ODI for the different studies provides a quick way of 
determining a trend through the studies. 
The Sleep % over the defined Snoring threshold dB will be displayed as well.  
 

 

 

Note 

Unreviewed studies will not be presented in the Patient follow 
up report (see section ‎4.2.3). 
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Figure 65 - Patient Follow-up Report 
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4.6.7 Report > Report for Patient 
 
This report is designed in the form of a letter addressed to the patient that informs the 
patient about the sleep test results. It provides the following patient details: 

 Total sleep time 
 Apnea/Hypopnea index (AHI) 
 Respiratory disturbance index (RDI) 
 Desaturation index (ODI) 
 Rapid eye movement (REM) 

It also compares these to the normal average indices. 
 
 
To produce the report for the patient: 

1. In the Report menu, choose Report for Patient. 
2. Print the report by clicking on the Printer icon 
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Figure 66  - Report for Patient 

4.6.8 Printing 
 
The study signals recorded by the WP200(U) and the zzzPAT analysis can be printed by: 

Either clicking on the print icon  on the toolbar or selecting File>Print. 
User has a number of options for printing (see Figure below): 
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 Printing the entire study 
 Printing the screen 
 Printing specific sections defined by time range 
 Printing specific channels 

 
 

 

Figure 67  - Print dialog box 
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5 Exporting Data 

5.1 File>Export Data 

This option enables the user to export and save recorded signals data either in binary or 
EDF format. 

5.2 File>Export Events - Creating *.txt File   

This option enables the user to export marked events into ACSII format. It creates an 
‘Event.txt’ file that lists all events in a study by time of occurrence. 

5.3 File>Export Manual Events  

This function is used by sleep specialists working with CloudPAT web service. It enables 
the user to export manually modified events. 

5.4 Tools>Export/Delete 

See section ‎6.1. 

5.5 Tools>Export General Settings 

See section ‎6.5. 

5.6 Transferring a Study to Itamar Medical 

This option is used to save a study in a ZIP file, for transferring to Itamar Medical’s support 
department. If zzzPAT has Internet access, this function allows the user to send the file 
directly, without saving first. 
 

 

Note 

The signals data that is transferred to Itamar does not include 
any patient information.  

 

 

Note 

To use the zzzPAT ability to send files to Itamar, the zzzPAT 
station must have access to the Internet. If you not have access 
to internet use the alternative manual way to send signal data 
as describe in Appendix E: Manual Sleep data signal 
transfer.  

A study can be saved or transferred only if it is displayed in the ‘Signals Display Window’ 
or is stored on a device.  
 

 Select a study: 
o by displaying it in the ‘Signals Display Window’; or 
o by connecting the device  
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 From zzzPAT click Help>Pack and Send Study to Itamar Medical... 
 

 

Figure 68  - Launching Transfer Files 

 
The following Dialog Box appears: 
 

 

Figure 69  - Prepare and Send Study Dialog Box 

 
  The last entered information is shown by default. Select Clear to clear all 

fields 
 Fill in the mandatory fields and check the radio button to indicate the desired 

option: 
o Check Send Current Opened Study if the case study is currently 

displayed on the Signal Window. 



Itamar Medical Ltd. 

zzzPAT 4.6.69.X 94       zzzPAT Operation Manual  

o Check Send Study From WatchPAT if the case study is stored in the 
WP200(U). 

o Check Send WatchPAT Device Logs in case the internal logs from the 
WP200(U) device needs to be sent to Itamar for troubleshooting. 

 
 To save the study click Save…. The following dialog box appears: 

 
 

 

Figure 70  - Saving Case Study 

 
 Select the destination for the saved file. The file will have the following name: 

o zzzPATPack_DT.zzp 
Where 
o D is the current date 
o T is the current time 

 
  To Send a study to Itamar automatically 

o Click Send…. The following screen appears: 
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Figure 71  - Sending Study confirmation 

 
 

 
o Click YES to continue. 

 
 

 

Note 

General information about the computer configuration will be 
included in the transferred file. This information does not 
contain any patient information.  

 
 
The progress of the file transfer will be reported on the following screen: 
 

 

 

Figure 72  - Data Transfer Progress 

 

 
Upon completion of the file transfer the following screen will appear: 
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Figure 73  - Data Transfer Successfully Completed 

o Click OK to continue. 
 
 
 To Send a study  to Itamar manually 

If the zzzPAT station does not have Internet access, or the automatic send 
failed to complete, the file can be sent manually using the following procedure: 

 Save the file as described in Section ‎5.6 
 Copy the saved file to a PC that has Internet access 
 Launch your Internet browser 
 Upload the file using the Itamar ftp server, see Appendix E: Manual Sleep data 

signal transfer 

5.7 Displaying Watch-PAT200 Device Information 

From zzzPAT click Help>Device Information in order to display device information. 
A dialog box appears with the following information:   

 Number of studies made with the connected device (supported for device 
firmware version >2.2191 or above ) 

 Probe S/N (supported for device firmware version >2.2191 or above, when 
using supporting version of PAT probes, having serial number embedded) 

 Device S/N 
The information can be taken either from the opened study or from the connected WP200 
device. The information will be “N/A” in case of not supported firmware versions.  
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Figure 74  – Device Information Dialog Box 

5.8 Upgrading Watch-PAT200 Device firmware 

From zzzPAT click Help>Visit our Web Page for Upgrading Watch-PAT200 Device in order 
to open a link to Itamar’s web page and download the latest firmware version. 
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6 Tools 

6.1 Tools>Export/Delete 

This dialog allows the user to select the data of specific studies from the zzzPAT database 
and extract it to an archive database. This action enables freeing space on the PC hard 
disk, if needed, and archiving the data in other locations. Upon selection, the ‘Export’ 
dialog box will open: 
 

 

Figure 75  - Export Dialog box 

This dialog box allows to export, archive or delete study data: 
 Export function: Creates a file containing a copy of the selected study data as 

well as User’s information for users associated with the exported files. Original 
files are not removed from the database. 

 Archive function: Creates an archive file of the selected study data as well as 
User’s information for users associated with the exported files, and removes 
the original data from the database. 

 Delete function: Deletes the selected files from the database.  
 Export to CSV function: Creates a file named zzzPAT.csv, which contains in 

one line all the Patient, Study, Physician, and Analysis fields information. In 
case that a study has two different analysis, the data will be exported in two 
lines; one line for each entry. 

 



Itamar Medical Ltd. 

zzzPAT 4.6.69.X 99       zzzPAT Operation Manual  

 

Note 

Sleep Statistics values will be empty in CSV export for studies 
that had not a report issued. 

 
 The Delete function has two options, as seen in Figure 76 . 
 Delete files and save a temporary copy. The deleted files are saved to a 

temporary folder, overwriting the previously saved files from the last time the 
function was used and the option to save a temporary copy was chosen (this 
function always uses the directory …\Itamar Medical\zzzPAT\Data\zzDELETE 
to save the deleted files). 

 Delete studies permanently. The deleted files are deleted permanently. 
 

 

 

Figure 76  - Delete studies options Dialog box 

 Temporarily saved deleted files can be restored by using the Import function of 
the Database Tools (see section ‎7.1.2). 

 The temporarily saved file can be deleted from the hard disk (e.g. to free disk 
space) by following one of the below listed procedures: 

 Delete one more study and select “Delete studies. Save temporary copy in:”. 
By doing so the previously saved deleted studies will be replaced by the single 
study deleted now, thus reducing the size of the saved files to one study only. 

 Using Windows Explorer navigate to the folder that contains the saved deleted 
files (\Program Files\Itamar Medical\zzzPAT\Data\zzDELETE) and delete its 
content in its entirety. 

 
To commence Archive Export or Export to CSV operations proceed with the following: 
 

 Name the archive (optional) in the ‘Name’ editing box (Name can consist of up 
to 8 characters). 

 Add comments, if desired, in the ‘comments’ editing box. 
 The exported/archived files will be saved in a folder named in accordance with 

the following convention: 
 Exported files: ‘zzExport_name_dd_mm_yy_hh_mm’ with “name” being the 

optional data entered by the user 
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 Archived files: ‘zzARCHIVE_name_dd_mm_yy_hh_mm’ with “name” being the 
optional data entered by the user 

 Export to CSV files: ‘zzzCSVExport_name_dd_mm_yy_hh_mm’ with “name” 
being the optional data entered by the user 

 You can apply a filter to the files listed in the main field, by clicking Study 
Selection…. The following dialog box will open: 

 
 

 

Figure 77  - Study Selection Dialog box 

 To select studies by a specific criterion, check the box to the left of the desired 
criterion. In addition user can select whether to export studies by status: Un-
reviewed, Reviewed and Reported and by user predefined Custom Fields 
(see section ‎3.3.3). It is possible to select several criteria by which to export a 
single group of studies. 

 

 

Note 

The Custom Fields section will appear in the ‘Select Studies 
By’ dialog box, only if the user predefined these fields. See 
section ‎3.3.3 for details. 

 
 Select the studies you wish to export/archive/delete from the main field in the 

Export dialog box. You can click Select All to select all files, or you can select 
individual files by shift or control clicking on them. 

 Once ready, click: 
 Start Export to export the selected studies, or, 
 Start Archive to archive the selected studies, or, 
 Start Delete… to delete the selected studies, or, 
 Export to CSV to export the selected studies to CSV format. 
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 Click Exit to close the Export dialog box. 
 Export for Interpretation function: Prepares and copies the raw data files as 

one zipped file for later ftp upload to a secure server for interpretation services. 
 

6.2 Tools>Import 

Use to import previously archived studies that were removed from the zzzPAT database, 
back into the database. Upon selection the ‘Import’ dialog box will open. 
 

 

Note 

Together with the imported studies zzzPAT imports user 
information of users associated with the imported files if such 
users are not defined in zzzPAT. These users are imported with 
Basic User Permissions only (see Section ‎2.5.2). 

 

 
Figure 78  - Import Dialog Box 

It is possible to locate the archived studies you wish to import by using the Browse option 
or by selecting them from a list of logged archives in the database. If previously deleted 
files were deleted using the “Save a temporary copy” option, selecting the Last Deleted 
Studies option will allow retrieval of these studies. 
 
Locating an Archive by browsing:  

 Select the ‘Folder’ radio button in the ‘Import’ dialog box. The Browse button 
will become enabled. 
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 Click on the Browse button and select the file you wish to import. 
 
Locating an Archive from a list of logged Archives in the database: 
By default all archives will be displayed in the ‘Old Archives Logged in Database’ list. The 
user can filter the archives displayed in this list by certain criteria. 
 

 

Note 

If the database was overwritten while upgrading zzzPAT or the 
database was erased due to restoring a back up database into 
it, no archives will displayed in the ‘‘Old Archives Logged in 
Database’ Field. 

 
To filter the archives that will be displayed in the ‘Old Archives Logged in Database’ 
field: 

 Select the ‘‘Old Archives Logged in Database’ radio button. 
 Click on the Archive Selection button. The following dialog box will open: 

 
 

 

Figure 79  - Select Archive Dialog box 

 Check the criteria by which you want to select the Archive. 
 Insert the appropriate parameters for selection. 
 Click Apply. 
 Click Close to return to the ‘Import’ dialog box. 
 You can restore the default display of all archives by clicking the All Archives 

button. 
 Select the Archive you wish to import. 

 
Once an Archive has been selected, all its studies will be displayed in the ‘Selected 
exported studies’ fields of the ‘Import’ dialog box. 

 You can select individual studies you wish to retrieve by clicking on them with 
the mouse while holding down the Ctrl key on the keyboard, or you can import 
them all by clicking on the Select All button. 
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 Click Start Import to begin the process. 
 

 

Note 

You cannot import a study that is already available in the 
database 

6.3 Tools>Backup 

Enables the user to copy the entire database to another location for back up. Upon 
selection the ‘Backup’ dialog box will open. 

 Select the path for a backup directory by clicking on the Browse button, or by 
accepting the system default setting. 

 Click Start Backup to begin the process. 
 
Automatic Backup 
A backup of the database for every day of the week will be automatically performed behind 
the scenes. Backing this way will minimize loss of data in case of database corruption. 
The backup of the database will be saved as zzPATday1.bak for Sunday, zzPATday2.bak 
for Monday, etc. The zzPATday1.bak will be overwritten next Sunday. The files will be 
saved under backup folder, parallel to the Files folder (default C:\itamar 
medical\zzzpat\backup). 

6.4 Tools>Restore 

Use this application for restoring a backed-up database by overwriting the current 
database. Use this application to recover a database following a major database failure. 
Upon selection the ‘Restore’ dialog box will open. 
 

 

Figure 80  - Restore Dialog box 
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Warning 

 
Restoring a backed-up database overwrites the current 
database replacing all the data it contained!!! 

6.5 Tools>Move Files to New Location… 

 Allows user (Administrator) to move all the data files to a new folder and work from now 
on with the new files folder. 
 

 

Note 

The zzzPAT software uses a Files folder where all raw data and 
signal data files are kept. Each study needs around 50 MB disk 
space. 
The Files folder path used is kept inside the SQL Server 
database that holds all patient, study and analysis information 
and can only be modified using this function. 

 
 

 

Figure 81  – Move Files dialog box 

“Current Files Folder” – Displays the current Files Folder.  
“New Files Folder” – Use the Browse button in order to select a new Files folder 
“Start Move” – Implements the move (relocating) of all data files to the new Files 
folder. The previous files folder name is changed to Files_Date_Time (Date-
dd_mm_yy Time-hh_mm_ss) 
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6.6 Tools>Export General Settings 

 

          

Figure 82  - Export General Settings Dialog Box 

 Type the directory path or click ‘Browse’ button to select the directory, where 
the General Setting configuration file will be saved. 

 Click ‘Start Export’. 

6.7 Tools>Import General Settings 

 

 

Figure 83  - Import General Settings Dialog Box 

Click ‘Browse’ to select the directory of the General Setting configuration file. 
 
Click ‘Start Import’ to continue. 

6.8 Tools>User Administration 

Please refer to Section ‎2.5.2 
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6.9 Tools>Export Activity log 

 

Figure 84  – Export Activity log window 

 
Export Activity log option monitors actions performed by users and that can be exported 
in csv format based on filters such as: Date, User login Name , Action, Patient ID or All.  
 
Note that only one of such filters can be chosen at a time. 
Example: A user with proper permissions can export all the studies that were ‘Set as 
Reported’ or he can export all the audit data regarding a specific Patient ID.  

 
 

 

Note 

In cases when the action is performed on a set of studies (i.e. 
Export studies) the log keeps general information about actions 
performed but no information about specific studies.  
The Export Activity log option is available in Administrator 
mode only. 
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7 Database Wizard 

The zzzPAT Database Wizard application can be opened by double clicking on Dbtool.exe 
in the BIN folder (under the Installation folder) and it contains three utilities: 
 
Database Tools - Allows an authorized administrator to update and maintain the zzzPAT 
database. 
 
User Administration - Allows an authorized administrator to add users to zzzPAT 
application and define the permissions attributed to them. (See chapter ‎6.8). 
 
Configuration Tools - Allows an authorized administrator to Export and Import the 
General Settings. 
 

 

 

Figure 85  - Database Wizard Login 

 Enter Login and Password, and select the desired database Connection.  
The Database Wizard will open. 

 
 

7.1 Database Tools  

Click on the ‘Database Tools’ icon . The following dialog box will appear:  
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Figure 86  - Database Tools Wizard dialog box 

7.1.1 Export From Database:  

 Click the ‘Export From Database’ Icon  in the ‘Database Tool Wizard’ 
window. 

 Refer to Section ‎6.1 for a detailed explanation of the exporting procedure. 

7.1.2 Import to Database: 

 Click on the ‘Import to Database’ icon  in the ‘Database Tools Wizard’ 
window.  

 Refer to Section ‎6.2 for a detailed explanation of the importing procedure. 
 

7.1.3 Backup 

 Click on the ‘Backup’ icon  in the ‘Database Wizard Tools’ window.  
 Refer to Section ‎6.3 for a detailed explanation of the backup procedure. 
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7.1.4  Restore 

 Click on the ‘Restore’ icon  in the ‘Database Wizard Tools’ window.  
 Refer to Section ‎6.4 for an explanation of the restoring procedure. 

7.1.5 Move Files 

 Click on the ‘Move Files’ icon  in the ‘Database Wizard Tools’ window.  
 Refer to Section ‎6.5 for a detailed explanation of the Move Files procedure. 
 

7.2 User Administration 

Please refer to Section Error! Reference source not found.. 

7.3 Configuration Tools 

Used to copy General Settings from one zzzPAT station to another. 
 

Click the configuration tools Icon . The following screen appears: 
 
 

 
Figure 87  - Configuration Tool Wizard 

 Click the ‘Export General Settings’ icon to save the current General 
Settings configuration. 
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 Click the ‘Import General Settings’ icon  to apply a saved General Settings 
configuration. 

7.3.1 Export General Settings 

 Click the ‘Export General Settings’ icon . 
 Refer to Section ‎6.5 for a detailed explanation of the general settings exporting 

procedure.  

7.3.2 Import General Settings 

 Click the ‘Import General Settings’ icon . 
 Refer to Section ‎6.7 for a detailed explanation of the general settings importing 

procedure. 
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8 Troubleshooting 

Installation 

Trouble Possible Cause Solution 

zzzPAT installer fails 
to run. 

Auto run function in 
Windows is not activated. 

Open My Computer>zzzPAT CD and 
double click ‘Setup.exe’. 

Windows version not 
compatible with zzzPAT. 
 

Use PC with appropriate Operation 
System. 

Hardware configuration 
below minimum required. 

Must have at least 128 MB RAM, and a 
Pentium processor for zzzPAT installer to 
run. 

zzzPAT fails to 
recognize WatchPAT 

 
USB drive needs to be 
re-defined. 

 
Select Setup->"Set WatchPAT Drive".  
Insert WatchPAT device to USB Drive. 
Click OK. 
“The system is searching for WatchPAT 
device” message should appear. 
At the end, a list containing the WP200 
drive should be displayed. 
Select the WatchPAT drive.and click Ok. 
 

Under Windows XP, 
user cannot load 
study or operate 
‘Database Wizard’ 
utilities, despite 
having proper 
zzzPAT user 
permissions. 

User does not have 
writing permission to the 
drives these applications 
are located on.  

Check user’s writing permissions per 
section, and redefine as necessary.  

Table 2 - Troubleshooting, Installation 

 
 

zzzPAT 

Trouble Possible Cause Solution 

Analyze>Reload 
Study and Analyze 
option in the zzzPAT 
window is disabled 

User does not have 
permission to operate 
this utility. 

zzzPAT Administrator can modify user’s 
Extended Permissions. (See section ‎2.5.2) 
 

Insufficient free space on 
hard disk 

Free enough disk space to exceed the 
minimum requirement of 100MB and try 
again 

Cannot Load Study 
(function is disabled) 

There is less than 
200MB of free hard disk 
space 

Free enough disk space to exceed the 
minimum requirement of 200MB and try 
again 
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zzzPAT will not 
start, or behaves 
unpredictably 

Some zzzPAT files may 
be damaged/overwritten 

Uninstall and reinstall zzzPAT.  

The open file does 
not show REM  

File was saved with an 
older version of zzzPAT 
that did not have REM 
capabilities or REM 
could not be calculated 
because of the algorithm 
restrictions. 

Run the analysis by selecting 
Analyze>Reload Study and Analyze 

Cannot generate 
Sleep Report - 
Sleep Report button 
is grayed out 

Less than 100MB of free 
disk space 

Free enough disk space to exceed the 
minimum requirement of 100MB and try 
again 

No study is loaded or 
study is invalid 

Open the desired study. If the study is 
open, it may have invalid data and 
therefore is not usable 

User cannot log on 
to zzzPAT 

zzzPAT will not open if 
another session is open 
under a different user 

Ensure no other user left an open zzzPAT 
session on the PC. If you cannot verify, 
restart PC 

User is not defined in 
zzzPAT 

Define user by zzzPAT administrator 

Send report by 
email fails 

Microsoft Outlook was 
not defined as the default 
mail client. 

Define Microsoft Outlook (or Outlook 
Express) as the default mail client 

Changes to Events 
Names do not show 
up on screen 

Events names are saved 
with the saved analysis. 
Changes will become 
visible only after running 
analysis again 

Run the analysis by selecting 
Analyze>Reload Study and Analyze 

Errors while printing Non-compatible printer 
driver 

A postscript printer driver provides the 
most reliable operation with the zzzPAT. 
Install a suitable postscript driver for the 
printer in use and try again 
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After clicking New 
Study in zzzPAT 
the dialog box 
disappears and 
zzzPAT is frozen 

Inadvertent double 
clicking the New Patient 
button may cause the 
dialog box to be hidden 
in the background 

Press Alt-Tab to bring the dialog box back 
to the front 

"Enable multi-night 
option" does not 
show in New Study 
dialog 

The WP200 has S/W 
version lower than 
2.2182 

Upgrade the WP200 S/W to the newest 
S/W (call Itamar Help Desk for the 
upgrade) 

"Enable tamper-
proof testing option" 
does not show in 
New Study dialog 

The WP200 has S/W 
version lower than 
2.2182 

Upgrade the WP200 S/W to the newest 
S/W (call Itamar Help Desk for the 
upgrade) 

No data of snoring 
and body position 
presented  

SBP/RESBP sensor was 
not connected to 
WP200/U 

Make sure to connect SBP to WP200/U. 
Make sure to connect RESBP to WP200U 
only 

 RESBP sensor was 
connected to WP200 
instead of WP200U 

Make sure to connect RESBP to WP200U 
only 

 Embedded SW not 
compatible 

RESBP: Make sure to use embedded SW 
3.3228 and above 

No data of Resp 
movement 
presented 

RESBP sensor was not 
connected to WP200U 

Make sure to connect RESBP to WP200U 
only 

Invalid Oximetry 
reading (oximeter 
values of 127%) 

Signal inadequacy due to 
Sensor fault / reading 
during motion / poor 
pulsatile signal strength 

If the invalid oximetry reading is repeated 
even at rest conditions then change uPAT 
probe. If still invalid change uPAT cable or 
contact Itamar Medical customer support. 
 

Table 3 - Troubleshooting, zzzPAT 
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Shared Access Mode zzzPAT 

Trouble Possible Cause Solution 

User cannot log on 
to zzzPAT 

In Shared Access mode 
user may be defined in 
the shared database and 
not in the local one, or 
vice-versa 

Define user in the second database, or, 
Exit zzzPAT and log on to the other 
zzzPAT database (either local or shared) 

Cannot find saved 
file 

File saved to the other 
database (either the local 
or shared database) 

 Verify to which database zzzPAT is 
connected (the database 
connection appears in the zzzPAT 
status bar) 

 Exit zzzPAT 
 Start zzzPAT and select the other 

database to connect to 
 Select File>Open and search for 

the desired file 

Shared database is 
not available 

Network is disconnected  Make sure the zzzPAT station is 
properly connected to the network, 
and that network services are 
available to it. Consult your system 
administrator if necessary 

Cannot open 
selected study 

Study is in use by 
another zzzPAT user 

 Wait until the other user closes the 
study and try again 

Table 4 - Troubleshooting, Shared Access Mode zzzPAT 
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Utilities 

Trouble Possible Cause Solution 

Preparing for new 
study failed 

WP200(U): The device 
was disconnected from 
the USB too soon. 

Do not remove the device before Figure 33 
dialog box appears 

   

  

WP200(U) only: 
New Study or 
zzzPAT do not 
recognize the 
WP200(U) 

The volume name has 
been erased 

Format drive with volume name "WP200"  

Database Tools 
button in the 
‘Database Wizard’ 
window or Tools in 
zzzPAT is disabled 

User does not have 
permission to operate 
this utility 

zzzPAT Administrator can modify user’s 
Extended Permissions (See section ‎2.5.2) 

User Administration 
button in the 
‘Database Wizard’ 
window or 
Tools>User 
Administration is 
disabled 

User does not have 
permission to operate 
this utility 

zzzPAT Administrator can modify user’s 
Extended Permissions (See section ‎2.5.2) 

Database Tools 
does not open 

zzzPAT or New Study is 
running 

Close zzzPAT or New Study and open 
Database tools 

Super User forgot 
his password 

- Contact Itamar Medical Representative 

Table 5 - Troubleshooting, Utilities 
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Appendix A: LICENSE AGREEMENT  

 
License To User From Itamar  
 
IMPORTANT - PLEASE READ THIS LICENSE AGREEMENT CAREFULLY BEFORE 
INSTALLING OR OTHERWISE USING THE LICENSED SOFTWARE (AS DEFINED 
BELOW) OR THE PRODUCT WITH WHICH YOU RECEIVED THIS LICENSE 
AGREEMENT.  THIS LICENSE AGREEMENT APPLIES TO (a) ALL LICENSED 
SOFTWARE, (b) ALL LICENSED PRODUCTS (AS DEFINED BELOW), AND (c) ALL 
THIRD PARTY PRODUCTS INTO WHICH A LICENSED PRODUCT OR LICENSED 
SOFTWARE IS INCORPORATED.  SHOULD YOU HAVE ANY QUESTIONS 
CONCERNING THIS LICENSE AGREEMENT, PLEASE CONTACT THE VENDOR 
FROM WHICH YOU PURCHASED THE LICENSED SOFTWARE, LICENSED 
PRODUCT, OR PRODUCT INTO WHICH A LICENSED PRODUCT OR LICENSED 
SOFTWARE IS INCORPORATED.  YOU MAY ALSO CONTACT ITAMAR AT THE 
ADDRESS PROVIDED AT THE END OF THIS LICENSE AGREEMENT.   

 
This License Agreement is a legal agreement between you (as an individual, company, 
organization or other entity) and Itamar Medical Ltd. (“Itamar”). By installing, copying, 
or otherwise using the Licensed Software, and/or by using the Licensed Product or 
third party product into which a Licensed Product or Licensed Software is incorporated 
(“Third Party Product”), you agree to be bound by the terms of this License Agreement 
with respect to the Licensed Software and Licensed Products. If you do not agree to 
the terms of this License Agreement, including, without limitation, the Restrictions on 
Use as provided in Section 2 do not install, use or copy the Licensed Software or use 
the Licensed Product or the Third Party Product. 
 
The Licensed Software and the Licensed Products are protected by US patent laws, 
trade secret laws, copyright laws, and international treaty provisions as well as other 
intellectual property laws and treaties. Therefore, you must treat the Licensed Software 
and the Licensed Products like any other copyrighted and protected material or 
product. All title to the Licensed Software and all intellectual property rights in and to 
the Licensed Software and the Licensed Products shall remain with Itamar. 

 
1. Definitions 
1.1. “Licensed Product(s)” means the Watch-PAT100, (Watch_PAT100), the 
Site_PAT200, the PAT Probe and the corresponding components of any 
Third Party Product with which this License Agreement was received.  Some 
Licensed Products are stand-alone products and some Licensed Products 
are incorporated as components within Third Party Products, in each case 
sold or otherwise made available, by Itamar and/or third parties.  If you have 
received this License Agreement with a Third Party Product, this License 
Agreement applies only to the Licensed Product incorporated as a 
component within such Third Party Product. 
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1.2. “Licensed Software,” means the zzzPAT software, Watch-PAT Monitor 
software, and the associated media and accompanying materials provided 
to you with such zzzPAT software.  Some Licensed Software is a stand-
alone product and some Licensed Software is incorporated as a component 
within a Licensed Product, in each case sold or otherwise made available, 
by Itamar and/or third parties.  If you have received this License Agreement 
with a Licensed Product, which incorporates the Licensed Software as a 
component within such Licensed Product, this License Agreement applies 
to the Licensed Software. 

 
2. GRANT OF LICENSE AND RESTRICTIONS ON USE  

 
2.1 Itamar hereby grants you a non-exclusive right to use the Licensed Software, 
solely for its intended use in sleep medicine  (with the term "sleep medicine" including 
Cheyne-Stokes respiration as well as research in sleep medicine and Cheyne-Stokes 
respiration) (i) with the Licensed Product(s) and (ii) in accordance with the provisions 
of this License Agreement and the instructions provided in the documentation 
accompanying the Licensed Software and the Licensed Product You may make one 
copy of the Licensed Software solely for backup or archival purposes, or transfer the 
Licensed Software to a single hard disk, provided you keep the original solely for 
backup or archival purposes.  However, you may not cause any Licensed Software, 
which is not designed for use on a server, to execute or be loaded into the active 
memory or media of more than one computer at any one time. 
2.2 Any use of the Licensed Software and/or Licensed Product other than as set forth 
in Section 2.1 above is strictly forbidden. Without derogating from the generality of the 
above, you may not: 

 Distribute, reproduce, copy, assign, rent, lease, or otherwise transfer the rights 
granted to you under this License Agreement to any third party except explicitly as 
set forth in this License Agreement; 

 Reverse engineer, recompile, or disassemble, as applicable, the Licensed 
Software or the Licensed Product, except as expressly permitted by applicable law; 
or 

 Modify in any manner the Licensed Software and/or the Licensed Product unless 
obtaining the prior written consent of Itamar.  

 
3. TRADEMARKS 

 
Cardio-PAT™, Sleep-PAT™ and all trademarks and logos, which appear on or in 
connection with the Licensed Software and/or the Licensed Products, as may be 
amended from time to time, are, unless stated otherwise, trademarks of Itamar. No 
right, license, or interest to such trademarks are generated or granted hereunder other 
than the limited right to use provided herein, and you agree that no such right, license, 
or interest shall be asserted by you with respect to such trademarks. You may not 
remove or destroy any copyright, trademark, logo or other proprietary marking or 
legend placed on or contained in the Licensed Software or a Licensed Product. 
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4. LIMITED WARRANTIES AND DISCLAIMERS 
 

a.  Against Infringement.  Itamar hereby warrants to you that it has the right to grant you 
the license to use the Licensed Software and/or the Licensed Product and to enter into 
this License Agreement and that neither the Licensed Software nor the Licensed 
Product(s) infringes the intellectual property rights of any third party.  
 
b.  As to Licensed Product.  Itamar warrants that the Licensed Product, with which this 
License Agreement was delivered, will be free from defects in design, materials and 
workmanship for a period of one year from the date of delivery of the Licensed Product 
to you.  If the Licensed Product contains a defect in design, materials or workmanship 
and such Licensed Product is returned to Itamar within one (1) year of delivery of the 
Licensed Product to you, Itamar will repair or replace the Licensed Product, or issue a 
credit for the purchase price of the Licensed Product, with the choice to repair, replace 
or credit being within the sole discretion of Itamar.  The foregoing repair, replacement 
or credit remedy will be your sole remedy for breach of the warranty set forth in this 
Section 4(b). 
 
c.  As to Licensed Software. Itamar warrants that for a period of ninety (90) days from 
the date of delivery of the Licensed Software to you, the Licensed Software will, under 
normal use, be free from defects in materials and workmanship and will perform 
substantially as it is intended to perform.  If during such ninety (90) day period, the 
Licensed Software has a defect in materials or workmanship or does not perform 
substantially as it is intended to perform, Itamar shall (a) attempt to correct or assist 
you around errors with efforts which Itamar believes suitable to the problem, (b) 
replace the Licensed Software with a functionally equivalent software, or (c) issue a 
credit for the purchase price of the Licensed Software, with the choice to correct or 
assist, replace or credit being within the sole discretion of Itamar.  The foregoing 
correct or assist, replacement or credit remedy will be your sole remedy for breach of 
the warranty set forth in this Section 4(c). 
 
d.  Limitation of Warranties.  The warranties contained in Sections 4(b) and 4(c) above 
do not cover damage to the Licensed Products or the Licensed Software caused by 
accident, misuse, abuse, negligence, failure to install in accordance with Itamar’s 
installation instructions, failure to operate under conditions of normal use and in 
accordance with the terms of the documentation accompanying the Licensed Product 
and/or the Licensed Software, failure to maintain in accordance with applicable 
documentation accompanying the Licensed Product and/or the Licensed Software, 
alteration or any defects not related to materials or workmanship, or in the case of 
Licensed Products, design, materials or workmanship.  This warranty does not cover 
damage which may occur in shipment.  This warranty does not apply to Licensed 
Products and/or Licensed Software not purchased new.  This warranty does not apply 
to any Licensed Product or any individual parts of a Licensed Product which have 
been repaired or altered by anyone other than Itamar or a person or entity authorized 
by Itamar to repair Licensed Products. 
 
While every reasonable effort has been made to ensure that you will receive Licensed 
Software that you can use, Itamar does not warrant that the functions of the Licensed 
Software will meet your requirements or that the operation of the Licensed Software 
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will be uninterrupted or error free.  Itamar is not responsible for problems caused by 
changes in the operating characteristics of the hardware or operating system software 
you are using, nor for any problems in the interaction of the Licensed Software with 
non-Itamar software. 
 
ITAMAR HEREBY DISCLAIMS, WITH RESPECT TO THE LICENSED PRODUCTS 
AND THE LICENSED SOFTWARE, ALL OTHER WARRANTIES AND CONDITIONS, 
WHETHER EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, ANY 
WARRANTIES OR CONDITIONS OF OR RELATED TO MERCHANTABILITY, 
FITNESS FOR A PARTICULAR PURPOSE, ACCURACY OR COMPLETENESS OF 
INFORMATION, LACK OF NEGLIGENCE AND CORRESPONDENCE TO 
DESCRIPTION.   

 
5. LIMITATION OF LIABILITY 
 
(A) TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, EXCEPT 
FOR DAMAGES ARISING UNDER SECTION 4(A) ABOVE, IN NO EVENT SHALL 
ITAMAR BE LIABLE TO YOU FOR DAMAGES IN EXCESS OF THE PURCHASE 
PRICE YOU PAID FOR THE LICENSED SOFTWARE, THE LICENSED PRODUCT 
OR THE APPLICABLE THIRD PARTY PRODUCT.  THE FOREGOING LIMITATION 
SHALL BE APPLICABLE REGARDLESS OF WHETHER THE ACTION GIVING RISE 
TO SUCH DAMAGES IS IN TORT, CONTRACT, STRICT PRODUCTS LIABILITY, OR 
OTHERWISE.   
 
(B) IN NO EVENT SHALL ITAMAR BE LIABLE FOR ANY SPECIAL, INCIDENTAL, 
INDIRECT OR CONSEQUENTIAL DAMAGES WHATSOEVER ARISING OUT OF OR 
IN ANY WAY RELATED TO THE USE OF OR INABILITY TO USE THE LICENSED 
SOFTWARE AND/OR THE LICENSED PRODUCT AND/OR THE THIRD PARTY 
PRODUCT, OR THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT 
SERVICES BY ITAMAR, EVEN IF ITAMAR HAS BEEN ADVISED OF THE 
POSSIBILITY OF SUCH CONSEQUENTIAL DAMAGES. THE FOREGOING 
DISCLAIMER OF CONSEQUENTIAL DAMAGES SHALL BE APPLICABLE 
REGARDLESS OF WHETHER THE ACTION GIVING RISE TO SUCH DAMAGES IS 
IN TORT, CONTRACT, STRICT PRODUCTS LIABILITY, OR OTHERWISE.   
 
(C) IN ORDER TO BE ENTITLED TO INDEMNIFICATION HEREUNDER IN 
CONNECTION WITH AN INFRINGEMENT CLAIM, YOU MUST (i) NOTIFY ITAMAR 
IN WRITING PROMPTLY UPON BECOMING AWARE OF AN INFRINGEMENT 
CLAIM OR THE POSSIBILITY THEREOF, (ii) GRANT ITAMAR SOLE CONTROL OF 
THE SETTLEMENT, COMPROMISE, NEGOTIATION AND DEFENSE OF ANY SUCH 
ACTION, AND (iii) PROVIDE ITAMAR WITH ALL INFORMATION RELATED TO THE 
ACTION THAT IS REASONABLY REQUESTED BY ITAMAR.  NOTWITHSTANDING 
THE FOREGOING, ITAMAR SHALL HAVE NO INDEMNIFICATION OBLIGATIONS 
WITH RESPECT TO ANY INFRINGEMENT CLAIM TO THE EXTENT ARISING 
FROM YOUR USE OF THE LICENSED PRODUCT AND/OR LICENSED SOFTWARE 
IN CONJUNCTION WITH OTHER HARDWARE OR SOFTWARE WHERE USE WITH 
SUCH OTHER HARDWARE OR SOFTWARE GAVE RISE TO THE INFRINGEMENT 
CLAIM. 
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6. TERMINATION 
 

Without prejudice to any other rights or remedies, Itamar may terminate this License 
Agreement immediately if you fail to comply with any of its terms and conditions. In the 
event of such termination, you must, within ten (10) business days of receiving notice 
of termination from Itamar, cease all use of the Licensed Software and destroy all 
copies thereof, and cease all use of the Licensed Product (including Licensed Product 
incorporated within Third Party Product). 
 
7. TRANSFERABILITY 
 
You may only transfer or assign the rights and obligations hereunder together with the 
Licensed Software and/or the Licensed Product or Third Party Product as a whole, 
without retaining any rights or, subject to Sections 2 and 3 above, any obligations 
arising after the date of such transfer or assignment, or retaining any installed or 
uninstalled copy of the Licensed Software, the Licensed Product or the Third Party 
Product. Any attempt by you to rent, lease, sublicense, assign or transfer any of the 
rights, duties or obligations hereunder in any other way is forbidden and shall be null 
and void.  
 
8. SEVERABILITY 
 
Should any term or provision of this License Agreement be declared void or 
unenforceable by any court of competent jurisdiction in any country or countries, such 
declaration shall have no effect on the remainder of this License Agreement in such 
country or countries, or on this License Agreement in other countries. 
 
9. NO WAIVER 
 
The failure of either party to enforce any rights granted to it hereunder or to take action 
against the other party in the event of any breach hereunder shall not be deemed a 
waiver by that party as to subsequent enforcement actions in the event of future 
breaches. 
 
10. GOVERNING LAW AND JURISDICTION 
 
This License Agreement is governed by the laws of the State of New York, excluding 
its conflict of laws principles.  The United Nations Convention on Contracts for the 
International Sale of Goods shall not apply to any of the transactions contemplated by 
this License Agreement. 
 
11. ENTIRE UNDERSTANDING 
 
This License Agreement represents the complete and exclusive understanding 
between you and Itamar concerning the license by Itamar to you of Licensed Software 
and Licensed Products and supersedes all prior agreements and representations 
between the parties with respect to the subject matter hereof, unless specifically stated 
otherwise in a writing signed by Itamar and you. This License Agreement may not be 
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amended other than by a written agreement specifically intended for this purpose and 
signed by Itamar and you. 
 
Note: Should you have any questions concerning this License Agreement, or if you 
desire to contact Itamar for any reason, please write to: Itamar Medical Ltd., 9 
Halamish St., P.O.Box 3579, Caesarea Ind. Park, 3088900, Israel, Facsimile:  
+972-4-627 5598, or visit Itamar’s web site at www.itamar-medical.com. 
 
 

http://www.itamar-medical.com/
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Appendix B: TECHNICAL SUPPLEMENT  

The zzzPAT uses a set of algorithms and provides automatically the following indices and 
events: 
 

 Sleep-wake events using the Automatic Sleep-Wake Algorithm (ASWA) 

 Oximetry algorithms to calculate saturation level (WP200U only).  

 Respiratory events index which includes Apnea Hypopnea and RERA: pRDI (PAT 
Respiratory Disorders Index). 

 Apnea and Hypopnea Index: pAHI (PAT Apnea and Hypopnea Index). 

 Central Apnea and Hypopnea Index: pAHIc (PAT Central Apnea and Hypopnea 
Index). 

 Cheyne-Stokes Respiration detection algorithm to calculate %CSR during sleep 

 Oxygen Desaturation Index ODI. 

 REM (REM) events using the Automatic REM Detection Algorithm (ARDA). 

 Deep and Light Sleep (s1,s2 is light ) and s3-s4 is Deep sleep. 
 

 
Sleep-Wake 

The sleep-wake output, obtained in 30 seconds epochs, is used by the other three 
algorithms to apply calculations in sleep sections only, while skipping over the wake 
sections.   
 

pRDI and pAHI  
 
pRDI expresses the number of PAT respiratory events per hour of sleep, the index 
includes the following events: Apnea and Hypopnea and RERA (respiratory effort related 
arousal).  
pAHI expresses the number of Apnea and Hypopnea per hour of sleep. 
These events are derived from the following physiological parameters measured by the 
WatchPAT 

 PAT signal amplitude - acquired by a pneumo-optical finger probe that measures the 
vasomotor changes of the arterial blood vessels in the finger. This reflects changes in 
sympathetic activity.   

 Pulse rate - derived from the above PAT signal. 

 Blood Oxygen saturation level - determined by an embedded pulse Oximeter. 
 
The first two parameters are associated with sympathetic activity related to 
respiratory episodes. The third parameter, oxygen saturation level decreases 
(desaturation) during a respiratory event. Actigraphy movement is often associated 
with respiratory episodes. These four physiological parameters are incorporated 
into two different decision- making processes that define, for each epoch identified 
as a sleep epoch and breathing disorders. These processes are described in the 
attached flow diagram.   
 

pAHIc and CSR% 
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pAHIc expresses the number of Central Apnea and Hypopnea events per hour of sleep. 
These events are classified as central out of all apnea/hypopnea events. 

 These events are identified based on the RESBP sensor, snoring, oximetry, PAT 
waveform and using actigraphy analysis.  

%CSR expresses the relative time in which periodic breathing was detected based on 
RESBP sensor, oximetry, PAT waveform and using actigraphy analysis. 

 
Note: The calculation of pAHIc and %CSR is subject to regulatory approval in the country 
 
ODI 
This index expresses the number of Oxygen desaturation events during an hour of sleep. 
Desaturation event is determined when there is a reduction of 4% of the oxygen saturation 
baseline. The index includes the events that occurred during sleep time, and it does not 
includes events occurred during wake periods. 
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REM 
REM events are determined for sleep epochs only, based on information extracted from 
local windows applied to the amplitude and pulse-rate time-series of the PAT signal. For 
each epoch four parameters are extracted:    

 Mean PAT amplitude time-series 

 Scaling-exponent of the amplitude time-series using Detrended Fluctuation Analysis 
(DFA). 

 Ratio of peak low-frequency-band to high-frequency-band in the PAT amplitude time-
series spectrum. 

 Ratio of peak low-frequency-band to high-frequency-band in the PAT pulse-rate time-
series spectrum. 

 
These algorithms were optimized in clinical studies using simultaneous study of 
Watch-PAT with automated zzzPAT analysis, and in-lab standard polysomnography 
(PSG) recordings, which were scored manually according to the American Academy 
of Sleep Medicine (AASM) criteria. This set of sleep studies was defined, according 
to correct practice, as a training set. Once finalized, a separate set of studies was 
used to validate the algorithms. 
 

DEEP and Light sleep 
Epoch of Deep and light sleep are identified using the very same transformation of PAT 
amplitude and Pulse rate than for REM. This Provides the full PAT Hypnogram. 
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ZZZPAT analysis flow diagram 
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Appendix C: Keyboard Shortcuts 

General:  
In all dialogs or menus:  

Press Alt +X (X is the character in the word that has underscore) 
 

Special Keys: 
F1    – Help 
Ctrl+N  – New study 
Ctrl+O   – Open study 
Ctrl+F4  – Close study 
Ctrl+L   – Load from flash and analyze 
Ctrl+P   – Print 
Ctrl+C  – Copy 
Ctrl+F   – Active channel fit to window 
Shft+F   – Fit to window all signals 
 
I    – Zoom in 
O   – Zoom out 
 
Ctrl+Left arrow  – Previous Event      
Ctrl+Right arrow  – Next Event      
Ctrl+Home   – First Event for channel 
Ctrl+End     – Last Event for channel 
Ctrl+R   – Sleep Report 
Ctrl+I    – Sleep Indices 
 
Alt+Plus   – Increment active signal amplitude 
Alt+Minus    – Decrement active signal amplitude 
Alt+ Right arrow  – Zoom In to next timebase 
Alt+ Left arrow  – Zoom out to next timebase 
 
Home   – Go to First Page 
End    – Go to Last Page 
Page Down  – Go to Next Page 
Page Up   – Go to Previous Page 
Left arrow   – Scroll left 
Right arrow  – Scroll right 
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Appendix D:  Regulatory representative 

Itamar Medical’s authorized regulatory representative is: 
 

 

MEDES Ltd. 

 

5 Beaumont Gate, Shenley Hill, 

Radlett, Hertfordshire WD7 7AR. 

England 

Tel: +44 208123 8056 

Tel / Fax: +44 1923859810 
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Appendix E: Manual Sleep data signal transfer   

Sending data 

for evaluation 

to Itamar 

 Open in zzzPAT the study you want to send 

 Select Help  Prepare And Send Study to 

Itamar Medical… 

 Fill in the required information and select 

“Send current open study” 

 Select “Save” and save the study in your 

local drive (Preferable into disk on key or 

other removable drive) 

 Browse into URL: http://support.itamar-

medical.com/upload 

 Fill in the required information 

 PI / Physician Name 
 Submitter Name 
 Site Name 
 Site Type 
 Country 
 City 
 Phone Number 
 E-mail 

 Enter study code: call Itamar for code 

 Enter password: call Itamar for password 

 Press Submit 

 Browse and enter the file you have saved 

 Enter description for file 

 Press Send  

 At the end of the upload process make sure 

to get a message: “List of successfully 

upload files” and the list of files you 

uploaded 

 

 

 

 

 

 

http://support.itamar-medical.com/upload/
http://support.itamar-medical.com/upload/
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Appendix F: Index 

A 

Analyze>Reload study and analyze · 68 

Archive · 93, 94, 95, 97, 98, 99 

B 

Backup · 98, 103, 104 

C 

Compact Flash 

Defining drive · 21 

D 

Database Tools · 94, 102, 103, 109 

Database Wizard · 20, 47, 102, 103, 104, 106, 

109 

E 

Edit>Copy · 68 

Error! Hyperlink reference not valid.>Add 

Event · 69 

Event 

Management · 68 

Events 
Deleting · 70 

Events>GoTo Event · 70 

Events>Select Event · 71 

Export · 24, 34, 87, 93, 94, 95, 96, 97, 98, 99, 

103 

Export a report · 72 

Export From Database · 103 

F 

File>Close Study · 59 

File>Exit · 59 

File>Export Data · 87 

File>Export Events · 87 

File>Load Study and Analyze · 55 

File>New Study Details · 48, 55 

File>Open Study · 57 

File>Print · 85 

H 

Hardware Requirements · 13 

Help 

Prepare and Send Study to Itamar Medical · 

88 

I 

Import to Database · 96, 103 

O 

ODI · 74, 75, 79, 82, 116 

P 

pAHI · 74, 75, 79, 81 

pRDI · 74, 75, 79, 82, 116 

pREM · 75, 116, 117 

Printing · 85 

Print a report · 72 

R 

Report · 72 

Clinical Diagnosis · 73 

Event Report · 79, 80, 81 

Patient Follow-up Report · 82 

Sleep Report · 74 

Restore · 98, 99, 104 

S 

Setup>Directories · 26 

Setup>Settings · 26, 30 
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Colors · 28 

Events · 32 

History · 32 

Montage · 27 

Report Appearance · 40, 41 

Report Translation · 42, 44 

Status Bar · 64 

Study 

Adding clinical information · 52 

Adding Demographic information · 51 

T 

Transferring a Study to Itamar Medical · 87 

U 

User 

Add User · 23 

Deactivate · 25 

User Administration · 22, 25, 102, 109 

V 

View >All Night Channel Fit to Window · 66 

View>Activate Channel Fit to Window · 66 

View>All Night Window · 61, 67 

View>Channels · 61, 65 

View>Fit To Window Mode · 67 

View>Grid On/Off · 67 

View>Relative Time · 67 

View>Set y-Scale · 65 

View>Study Details · 59 

View>Time Base · 66 

View>Zoom In · 67 

View>Zoom Original · 67 

View>Zoom Out · 67 

Z 

zzzPAT 

Installation · 14 

Upgrading · 19 

Using · 47 

 

 

 

 


