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1 Introduction to the zzzPAT 

Note: Throughout this document, the references WatchPAT™, WatchPAT and WP are 
referring to all 4 devices (WP200, WP200U, WP300 and WP-ONE (WP1))  unless specified 
otherwise 

1.1 Intended Use/ Indications for Use of the Watch-PAT200 

The Watch-PAT200 (“WP200”) is non-invasive home care device for use with patients 
suspected to have sleep related breathing disorders. The WP200 device is used as a 
diagnostic aid for the detection of sleep-related breathing disorders and sleep staging 
(Rapid Eye Movement (REM) Sleep, Light Sleep and Deep Sleep). The device 
generate a peripheral arterial tonometry ("PAT") Respiratory Disturbance Index 
("PRDI"), Apnea-Hypopnea index ("PAHI") and PAT sleep staging 
identification ("PSTAGES") and optional snoring level and body position discrete states 
from an external integrated snoring and body position (SBP) sensor. The device’s 
"PSTAGES" and SBP provide supplemental information to its PRDI/PAHI. The 
device’s "PSTAGES" and SBP are not intended to be used as the sole or primary 
basis for diagnosing any sleep related breathing disorder, prescribing treatment, or 
determining whether additional diagnostic assessment is warranted. 
 
The WP200 is not indicated for children less than 17 years old. 

1.2 Intended Use/ Indications for Use of the Watch-PAT200U and WP300 

The Watch-PAT200U (WP200U) and Watch-PAT300 (WP300) devices are non-
invasive home care device for use with patients suspected to have sleep related 
breathing disorders. The WP200U and WP300 are diagnostic aid for the detection of 
sleep related breathing disorders, sleep staging (Rapid Eye Movement (REM) Sleep, 
Light Sleep, Deep Sleep and Wake), snoring level and body position. The devices 
generates a peripheral arterial tonometry ("PAT") Respiratory Disturbance Index 
("PRDI"), Apnea-Hypopnea index ("PAHI"), Central Apnea-Hypopnea index ("PAHIc"), 
PAT sleep staging identification (PSTAGES) and optional snoring level and body 
position discrete states from an external integrated snoring and body position sensor. 
The device's PSTAGES and snoring level and body position provide supplemental 
information to its PRDI/PAHI/PAHIc. The device's PSTAGES and snoring level and 
body position are not intended to be used as the sole or primary basis for diagnosing 
any sleep related breathing disorder, prescribing treatment, or determining whether 
additional diagnostic assessment is warranted. 
 
PAHIc is indicated for use in patients 17 years and older. All other parameters are 
indicated for 12 years and older. 
 
Note: The presentation of pAHIc is subject to regulatory approval in the country 

1.3 Intended Use/ Indications for Use of the WatchPAT™ONE (WP1) 

The WatchPAT™ONE (WP1) device is a non-invasive home care device for use with 
patients suspected to have sleep related breathing disorders. The WP1 is a diagnostic 
aid for the detection of sleep related breathing disorders, sleep staging (Rapid Eye 
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Movement (REM) Sleep, Light Sleep, Deep Sleep and Wake), snoring level and body 
position. The WP1 generates a peripheral arterial tonometry ("PAT") Respiratory 
Disturbance Index ("PRDI"), Apnea-Hypopnea index ("PAHI"), Central Apnea-
Hypopnea index ("PAHIc"), PAT sleep staging identification (PSTAGES) and snoring 
level and body position discrete states from an external integrated snoring and body 
position sensor. The WP1's PSTAGES and snoring level and body position provide 
supplemental information to its PRDI/PAHI/PAHIc. The WP1's PSTAGES and snoring 
level and body position are not intended to be used as the sole or primary basis for 
diagnosing any sleep related breathing disorder, prescribing treatment, or determining 
whether additional diagnostic assessment is warranted. 

PAHIc is indicated for use in patients 17 years and older. All other parameters are 
indicated for 12 years and older. 
 

1.4 The zzzPAT S/W – Definition  

The zzzPAT is an analysis software package used with the WP devices to aid in 
diagnosis of sleep related breathing disorders, detects REM, Light Sleep, Deep Sleep 
and Wake stages and measure snoring intensity and body position states. The zzzPAT 
S/W displays the signals recorded by the WP devices, automatically identifies 
breathing disordered events, sleep stages and snoring and body position data and 
generates a comprehensive report for the physician. 

1.5 Overview 

Obstructive sleep apnea syndrome (OSAS) is considered a major public health 
problem. The prevalence of the syndrome is estimated at 2% to 5% in the adult 
population. It is characterized by recurrent events of complete or partial obstruction of 
the upper airways during sleep, often leading to hypoxemia, and/or arousals 
associated with sympathetic nervous system activation. The diagnosis and 
assessment of the sleep apnea patient is based on the Respiratory Disturbance Index 
(RDI), the number of Apneas, Hypopneas and Respiratory Effort Related Arousals 
(RERA) per hour of sleep and/or apnea-hypopnea index (AHI), along with sleep 
architecture. The common consequences of this sleep disruption are daytime 
sleepiness, poor daytime performance and increased vulnerability to accidents. 
Cardiovascular complications such as systemic/pulmonary hypertension, ischemic 
heart disease and arrhythmias are the major sequel of OSAS in the adult population. 
 
The WP device is worn on the wrist and utilizes a plethysmographic based finger–
mounted probe, to measure the PAT (Peripheral Arterial Tone) signal. The PAT signal 
is a measurement of the pulsatile volume changes in the fingertip arteries which 
reflects the relative state of the arterial vasomotor activity, and thus indirectly the level 
of sympathetic activation. Peripheral arterial vasoconstriction, which mirrors 
sympathetic activation, is shown as attenuation in the PAT signal amplitude. The PAT 
signal is recorded continuously and stored in the device along with pulse rate (derived 
from the PAT signal), together with either data from oximetry channels integrated into 
the uPAT probe (WP200U/WP300/WP1), or from a built-in pulse-oximetry sensor 
(WP200) and an actigraph (embedded in the device). Snoring and Body Position 
signals are generated from the SBP/RESBP integrated sensor. The RESBP 
(Respiratory Effort Snoring and Body Position) sensor records the subject’s chest 
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movement signal in addition to the snoring and body position signals that are included 
with the SBP sensor. Following the sleep study, in an offline procedure, the recordings 
are automatically downloaded and analyzed using the proprietary zzzPAT software. 
 
The zzzPAT algorithms use the four WP channels: PAT, Pulse Rate, actigraphy and 
Oxygen saturation (either recorded in WP200 or derived in WP200U/WP300/WP1) for 
the detection of sleep related breathing disorders and sleep staging (Rapid Eye 
Movement (REM), Light Sleep, Deep Sleep and Wake). In WP200U, WP300 and 
WP1, using the RESBP’s respiratory movement channel in addition to the other WP 
channels, allows further identification of central apnea.  
The zzzPAT uses WP's snoring and body position channels  to generate snoring level 
and body position discrete states. The software issues comprehensive reports of the 
study, with statistics and graphic presentation of the results. The whole night data can 
be viewed and the automatically detected events can be revised manually. 

 
Note: Throughout this document, the Snore and Body Position sensor is referring to both 
SBP sensor and RESBP sensor unless specified otherwise. In WP200(U)/WP300, the use 
of Snore and Body Position sensor is optional and according to physician preference. The 
use of RESBP sensor is subject to regulatory approval in the country. 
 
This manual provides the information necessary for routine use of the zzzPAT software. 
 
Restrictions 
The tracings and calculations provided by the WP systems are intended as an aid for 
Sleep Breathing Disorders diagnosis. They are explicitly not to be regarded as a sole 
incontrovertible basis for clinical diagnosis. 

 The zzzPAT software should be used only on compatible computers that meet 
the requirements specified in this document. 

 Running other programs, commercial or customized, simultaneously with the 
zzzPAT may interfere with its proper function. 

 Sleep/Hibernate features should be disabled in case of shared database 
configuration. 
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2 Installation 

2.1 Overall Description of zzzPAT Software 

zzzPAT is a proprietary PC software developed specifically for managing and analyzing 
data recorded by the WP device. The software displays and stores the recorded signals, 
and provides a set of analytical functions for interpretation purposes.  
  
In WP200(U)/WP300 a USB cable is used in order to read the data recorded by the WP on 
the internal memory card. The zzzPAT S/W automatically detects the data on the internal 
memory card once the WP is connected to the PC via the USB communication cable.  
In WP1, an internet connection is used in order to read the data recorded by the WP1. The 
zzzPAT S/W automatically opens a list with all registered patients that the study was not 
yet retrieved from the web server. 
Please refer to Section  2.2 for required PC configuration.  
 
zzzPAT can operate in two modes: 
 
Standalone - for use on a single PC with a local database. 
Shared Access - for use in a networked environment where multiple zzzPAT stations 
access a single, shared database.  
 

 

Note 

It is strongly advised to coordinate the setting of shared access 
zzzPAT operation mode with an Itamar Medical representative. 
Extra training is crucial for proper operation. 

 
The zzzPAT mode of operation is determined during installation as further described in the 
Installation section of this operation manual. 

2.2 Hardware Requirements 

Hardware configuration: 

Computer Pentium 4 3GHz or higher  

1 available USB port (WP200(U)/WP300) 

XGA screen resolution (minimum 1024 x 768 pixels) 

RAM 1GB or higher  

Access to the local Network (WP1) 

 

Disk space requirements:  

 Standalone installation  

o 10GB minimum / 60GB recommended disk space on Files folder and at least 

1.2GB on boot drive  

 Shared installation 
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o SQL DB drive – 1.2GB if using our default MS SQL Express installation and 

enough for 1 year worth of studies (500 KB / study).  

o Shared Files folder for raw data signal files - enough for 1 year worth of studies 

(30 MB / study). 

 

2.3  Software Requirements 

Operating System supported: 

Windows Server 2008 Service Pack 1 and above  

Windows 7 with Service Pack 1  

Windows 8 

Windows 10  

 
MS SQL Server supported: 

MS SQL Express 2008 R2 (default) 

MS SQL Server 2008 Standard/Enterprise (existing installation) 

MS SQL Server 2012 Standard/Enterprise (existing installation) 

MS SQL Server 2016 Standard/Enterprise (existing installation) 

 

 
Microsoft .NET Framework required: 

Microsoft .NET Framework 2  

Microsoft .NET Framework 4  
 

Hotfixes required: 
Hotfix KB2999226 (Universal CRT) must be installed before the installation can be begin. 
 

 

Note 

Software components needed for the proper installation of 
zzzPAT should be installed prior to zzzPAT installation (OS 
service packs or latest OS updates). 

 

2.4 Installing zzzPAT software 

zzzPAT can be installed either by CD or by downloading from Itamar website (itamar-
medical.com). 

This process will install a single Icon  on the desktop, which opens the zzzPAT 
analysis and reporting software.  
 
Quick start instructions: 
CD installation: 

 Insert the zzzPAT CD into the computer’s CD-ROM drive. 
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 If the CD-ROM drive is set to run automatically, the installation will begin 
automatically. If installation does not begin, refer to the section below. 

 Follow the instructions on the screen. 
 
If the installation does not start automatically: 

 Double-click the My Computer icon on your desktop. 
 Double-click the CD-ROM icon labeled zzzPAT. 
 Double-click ‘Setup.exe’. 
 Follow the instructions on the screen. 
 

Web Download: 
 Go to Itamar website (itamar-medical.com) and download the zzzPAT 

software. In case of any issues with the download or installation process, 
please refer to the Clinical Account Specialist representative in your area. 

 
You are now ready to run the zzzPAT software. See section Using zzzPAT Software in a 
secure way. 
 

2.4.1 Step by step installation instructions 
Prior to installation, verify that you are in full system administrator mode with full privileges. 
 

1. Insert the zzzPAT installation disk into the CD drive. The installation program is 

activated, and the following dialog box appears. If the installation does not start 

automatically refer to section  2.4. 
 

 
Figure 1 - zzzPAT installation dialog box 

2. Click Next. The License Agreement appears. 
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Figure 2 - zzzPAT License Agreement 

3. After reading the agreement, select I accept the terms in the license agreement and 

click Next  to continue. 

 

                             
Figure 3 - Customer Information dialog box 

4. Enter user name, company name and Click Next to continue. The ‘Database Properties" 

dialog box appears. 
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Figure 4 - Database Properties dialog box 

2.4.2 Installations types 
 

The zzzPAT software can be installed as a standalone or as a client/server configuration.  

 "Standalone" - intended for users that do not require sharing that database with other 

zzzPAT stations. 

 "Client/Server" intended for network installations with multiple zzzPAT stations accessing 

a central zzzPAT database over the network. If you wish to install this mode it is strongly 

advised to coordinate the installation with an Itamar Medical representative. Extra training 

is crucial for proper operation. 

o The "Server" mode is selected only once prior to installing the "Clients". This 

installation should be done on the dedicated computer which will serve as the 

server for the zzzPAT clients. 

o The "Client" mode is selected only after installing the "Server" and is repeated for 

all clients. 

 
 Standard - Standalone installation only 2.4.2.1

 

The zzzPAT Installer will assist in selecting a destination location for the zzzPAT database 

(signal files). If the necessary folder does not exist, zzzPAT Installer will create the folder.  
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Figure 5 – Database Destination dialog box 

If you wish to change the default folder, select the Change button. The 'Choose Folder' dialog 

appears. 

 

 

 
Figure 6 – Choose folder dialog box 

 

Make sure you are not selecting a mapped drive. Select OK to Proceed. 
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The zzzPAT Installer will assist in selecting a destination location for the zzzPAT application 

files. If you wish to change the default folder, select the Change button.  

 

 
Figure 7 – Application folder dialog box 

The last dialog before standalone installations summarizes your selections.  

After reading this summary, press Install to begin the installation.  

 

 
Figure 8 – Ready to Install dialog box 
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At the end of the installation you should restart your computer. 

 

 

Note 

A login name and password are needed to operate this software. 
The default administrator login information is: 
Login name:  111 
Login password:  111 
To modify the administrator login name and password, and to 
add/modify additional users, refer to section  2.6. 

 

 

Warning 

 Do not attempt to modify the zzzPAT software. 
 It is recommended to close other programs when using zzzPAT 

to prevent possible conflicts. 
 

For any other installation except the Standalone please refer to the Installation guide.pdf 
(can be found in the installation CD). 

2.4.3 Upgrading from previous versions 
 Upgrading using the Patch program 2.4.3.1

 
You can find the Patch program inside the installation CD or in http://www.itamar-
medical.com web site under the Support>Downloads section.  
The Patch program will update your software to the latest version.  
 

 Upgrading a Standalone Installation 2.4.3.2

 

 

Note 

Uninstalling zzzPAT does not remove the zzzPAT database, 
however, it is strongly recommended to backup the database before 
upgrading zzzPAT. 

 
 Backup the entire database of the existing zzzPAT installation (see Database 

Wizard, Backup section  7.1.3). 
 Uninstall the previous version using ‘Add/Remove Programs’ applet from the 

control panel. 
 Select ‘Setup.exe’ from the zzzPAT installation CD-ROM to start the zzzPAT 

installation program. 
 Follow stages in section  2.4.1. 

 
 Upgrading a Shared Database Installation 2.4.3.3

http://www.itamar-medical.com/
http://www.itamar-medical.com/


Itamar Medical Ltd. 

zzzPAT 5.1.76.X 23       zzzPAT Operation Manual  

 
Use the Patch program to upgrade the clients unless you need to uninstall and re-install 
from the beginning. 
Activating the Shared Database installation on an older version zzzPAT station will update 
the zzzPAT software only – the database will not be updated through the installer and will 
require a separate upgrade process that is done automatocally during the first time 
zzzPAT is launched after the upgrade. 
 
 

 

Note 

Uninstalling zzzPAT does not remove the zzzPAT database, 
however, it is strongly recommended to backup the database before 
upgrading zzzPAT. 

 
 Backup the entire database of the existing zzzPAT installation (see Database 

Wizard, Backup section  7.1.3). 
 Uninstall the previous zzzPAT version using ‘Add/Remove Programs’ applet 

from the control panel. 
 Select ‘Setup.exe’ from the zzzPAT installation CD-ROM to start the zzzPAT 

installation program. 
 Follow stages in section  2.4.1. 

. 

2.5 Defining the WatchPAT drive (WP200(U) only) 

To prepare a new study (File>New Study Details from zzzPAT), you must first define the 
WatchPAT drive. 
Connect the device to the PC's USB drive using the supplied USB cable. 
 

 Click File>New Study Details in zzzPAT. A dialog box will open (see  
Figure 34). 

 Click Set WatchPAT Drive in the ‘New Study’ dialog box. The following 
window will appear: 

 

 

  
Figure 9 - Select WatchPAT Drive dialog box 
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 The WP200(U) device is identified by the zzzPAT, and is listed in this window. 
Click OK to confirm the drive selection. 

 
 

 

 
Note 

 
If you have more that one WP300 connected to the computer at 
the same time you will get an error. 
Additionally, if you try to access the device for New Study while 
both WP200(U) and WP300 are connected you will receive the 
following error: 
 

. 
  

 

2.6 Using zzzPAT Software in a secure way 

In order to maintain the security of the information stored by the zzzPAT, it is recommended 
that you set new administration Login and Password, replacing the default setting. 

 

2.6.1 Setting new login and Password for the zzzPAT Administrator 
 
You can either use the Active Directory Service option to define the users or you can use 
the User Administration functionality as described below: 

 Select Tools>User Administration from zzzPAT or navigate through the 
installation folder of zzzPAT to the dltools.exe from the BIN folder.  

 Log in using the system default settings (in Shared Access mode this process 
needs to be repeated twice – once for the shared access database and once 
for the local database 

 Login: 111 
 Password: 111 
 A dialog box will open – Figure 10 for dbtools.exe Figure 11 - User 

Administration dialog box or Tools>User Administration. 
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Figure 10- zzzPAT database Wizard dialog box 

 Click ‘User Administration’ icon . The ‘User Administration’ dialog box 
will open. 

 Select ‘Super User’. 
 Click Edit User. 
 Change the default Login from 111 to the new login. 
 Change the default Password from 111 to a new password. 
 Update the personal information. 
 Click Save User. 

 
 
 

 

 

 
Note 

 
In Shared Access mode changing the administrator login for the 
shared access database needs to be performed only once. 
Changes to the local database administrator login needs to be 
changed in each of the zzzPAT stations. 

  

 

2.6.2 Setting a New user 
Setting new user Login and Password and defining the permissions allowed for each user 
operating the zzzPAT. 
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If the users are defined by ADSI see  3.3.4 for instructions on how to set new users and 
define permissions. 

 Launch the ‘Database Wizard’ and Click ‘User Administration’ icon   or 
select Tools>User Administration from zzzPAT.  

 The following dialog box will open: 
 

 
Figure 11 - User Administration dialog box  

 

 
Note 

 
The column “Created by” denotes if the user was defined by 
zzzPAT or was defined by Active Directory service (in this case 
“Created by” is ADSI). 
“Activate User” / ”Deactivate User” will not be functional for user 
that was defined by Active Directory service. 

 
 Click Add User. The following dialog box will open: 
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Figure 12 - User Details dialog box 

 User Details: Fill all user details fields. Demographics information is optional. 
 Set Digital Signature file to be saved in the report (when report is set as 

reported). Use the Browse button in order to select signature image file (jpg or 
png). 

 Extended Permissions: This section defines the functions each user is 
allowed to perform with the zzzPAT (see Table 1). 

 Extended Permissions for users defined by Active Directory service and 
set to be defined by ADSI cannot be set in zzzPAT (see  3.3.4).  

 

Extended Permissions Allowed activities 

No extended permissions 
selected  

Basic User:  
 Prepare a new study 
 Load study into zzzPAT  
 Issue reports 

Patient ID Modification Basic User plus:  
 Modify a patient’s ID 

Finalizing report Basic User plus: 
 Finalizing the report. This action locks the 

current analysis, so that no further changes can 
be made to the analysis and report. 

Database Maintenance Basic User plus:  
 Database export, import, delete, backup, restore 

and upgrade functions. (See section  5) 
 Customizing capabilities for the General Settings 
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User Administrator Basic User plus:  
 Adding users to zzzPAT and defining their 

permissions 

Table 1 - User Permissions 

 

2.6.3 Deactivating a user:  
 Click on the User’s name in the ‘User Administration’ dialog box. 
 Click Deactivate User. 

 

 

Note 

Permanently removing a user from the system is not possible. 
User’s information is part of the study records, and cannot be 
deleted. 

 

 

Note 

The original user (originally named “Super User”) cannot be 
deactivated. It can only be modified with a new name and 
password to ensure continued access with System 
Administrator’s privileges. The change of the password of 
Super user should be handled with care. 
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3 Setting Up zzzPAT Configuration 

3.1 Setup>Directories 

Displays the zzzPAT working directory, the name of the currently connected database, the 
files directory (signal files data) and the USB drive.  

 
 

 
Figure 13- Set Directories dialog box 

Select “DB Logged Users” in order to see who is connected to the shared database.  
The list will contain all computers’ names that use the same shared database and have 
the zzzPAT application up and running. 

3.2  Setup>User Settings  

The user can change the following Setup parameters by opening the ‘User Settings’ dialog 
box from Setup>User Settings. ‘User Settings’ setup parameters are stored in the 
zzzPAT database for each user (either the local database in a standalone installation or 
the shared access database in a Shared Access installation). 
 

 

Note 

In a Shared Access mode, when a user logs in from several 
zzzPAT stations simultaneously, changes to some of the user 
configurable settings of zzzPAT may not be saved after the 
zzzPAT session ends 

 
 

When all settings changes are completed, click OK to close the Settings dialog box. The 
following dialog box will open:  
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Figure 14 - Save settings for curent user question 

Clicking Yes will save the changes. 
Clicking No will exit ‘User Settings’ Dialog Box. 
Clicking Cancel will return the last displayed dialog box. 
 

3.2.1 Setup>User Settings>Manage Montage 
 

A montage defines which channels will be presented on the zzzPAT screen, in what order and 
size, which channel is displayed in “All Night” window and other parameters.  
A number of montages may be defined and used according to the specific needs. The 
selection of the current montage can be easily done through the main screen’s toolbar 
(see  4.3). 

 

 

  
Figure 15- Manage Montage of zzzPAT display 
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To Save the current montage: 

 Click the “Save” option.  
 

 

Note 

If there were changes in the current montage and the user 
switches to a new montage the system will automatically ask 
the user if he wants to save the current montage 

 
 

To create new montage: 
 Click on  “Save as…” to give a name to the new montage. The current 

montage will be saved to a new montage and can be edited (see 4.3.1 
and  4.4). 

 
To delete a montage: 

 Select the montage and click on “Delete”.  
 

 

Note 

The Itamar montage cannot be modified or deleted. If you make 
a change and try to save it the following dialog will be opened: 
 

 
If you press YES the montage will be saved as a new montage. 

 
To set a montage as the default montage:  

 Select the montage and click on “Set as Default”. This montage will be used 
from now on when zzzPAT is opened. 
 

3.2.2 Setup>User Settings>Colors 
 
Colors Setup page (Figure 16 ) consists of a list of all the display elements that can be 
colored, allowing the user to personalize the screens. The example area provides a 
preview of the selected color scheme.  
 
To change a color: 
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 Select a display element from the list. 
 Click the Change Color button to select a new color. The preview is displayed 

in the ‘Example’ area. 
 

 
 

  
Figure 16  - Setting colors of zzzPAT display 

 

Note 

Be careful not to choose a color that blends into one of the 
background elements 

 

3.2.3 Setup>User Settings>Options 
 
Open report - defines if and when the ‘Sleep Report’ or ‘Sleep Indices’ report is displayed 
automatically. 
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Figure 17  - Setting “Options”  

You can select to open a report either after "Load Study and Analyze" by selecting ‘Open 
report after “Load Study and Analyze”’ or/and for existing study by selecting ‘Open report 
after “Open Study”’. Both options contain radio-buttons that enable you  
to select between Sleep Report and Sleep Indices report.  

 When selecting “Sleep Report” report, the sleep report opens automatically. 
 When selecting “Sleep Indices” report, the sleep indices report appears 

automatically on display, and the sleep report opens upon command. 
 
You can select ASDA or Medicare protocol for calculating pAHI and pRDI indices on a 
user level, see  3.3.6.  
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Note 

If the study was saved with a different option that the currently 
used one (ASDA or Medicare), you will get a message when re-
analyzing the study. 
 

  
 
You can then select to change the option by which the indices 
will be calculated. 

 
You can select "Enable Manual Scoring" if you want to be able to edit manually the 
events and sleep stages (see  4.5.8). 
 
You can select "Enable Export Manual Events" if you want to be able to export manual 
event changes (used by sleep specialists working with CloudPAT web service). 
 
You can select "Show Segment Information" if you want to automatically see the 
information of the selected segment’s active signal, i.e.  begin, end and duration of 
segment as well as maximum and minimum values when relevant. 
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. 
Figure 18  - Showing Segment Information 

3.3  Setup>General Settings 

Only a user, with ‘User Administration’ permission, can change the following Setup 
parameters by opening the ‘General Settings’ dialog box from Setup>General Settings. 
‘General Settings’ are stored in the zzzPAT database (either the local database in a 
standalone installation or the shared access database in a Shared Access installation). 
 
These settings are global. Modified settings become available to all users. 
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Figure 19  - General Settings Setting Dialog Box – Events Tab 

When all settings changes are completed, click OK to close the General Settings dialog 
box. The following dialog box will open:  

 
 

 
Figure 20  - Save Settings for curent user question 

Clicking Yes will save the changes. 
Clicking No will exit ‘General Settings’ dialog box. 
Clicking Cancel will return the last displayed dialog box. 
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3.3.1 Setup>General Settings>Events 
 
A list of Event types is listed in the events tab (Figure 19 ). The list includes event type, 
long name, short name and category for each event.  
 
To Modify an Event in the Settings list: 

 Click on the Event in the list box. The Modify and Default Setting buttons 
become enabled. 

 Click the Modify button. ‘Modify Event Definition’ dialog opens. 
 Enter the required names in the fields. 
 Click ‘OK’ to confirm and exit. 

 
Default Settings reverts to the default event list. 

 

Note 

Clicking the Default Settings will revert to default settings 
losing all user-defined settings. 

 

3.3.2 Setup>General Settings>Clinical Data Medical History 
 
A preliminary list of medical conditions, medications, clinical diagnoses and clinical 
recommendations are listed in the Clinical Data tab while the selected type is selected in 
the “Predefined Clinical List” pull down menu (Figure 21 ). 

 

 
Figure 21 - General Settings Dialog Box – Clinical Data 
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To add a description to the list: 
 Type the description in the ‘Add to List’ box.  The Add button becomes 

enabled. 
 Click Add. 

To modify a description: 
 Click on the description. 
 Click Modify.  The ‘Modify’ dialog box opens with the selected description 

name. 
 Type in the desired changes. 

To remove a description from the list: 
 Click on the description. 
 Click Remove. 
 Click OK or Apply. 

 
Default Settings reverts to the default list. 
 

 

Note 

Clicking the Default Settings will revert to default settings 
losing all user defined setting. 

 

3.3.3 Setup>General Settings>Custom Fields 
 
Up to three ‘Custom Fields’ can be defined and named by the user. These ‘Custom Fields’ 
can be used to organize your studies in the ‘Select Patient Study’ dialog box (Figure 45 ) 
and during the Export/Import process. These custom fields are available to all users. 
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Figure 22  - General Settings Dialog Box – Custom Fields Tab  

To enable a custom field:  
 Check the box to the left of the custom field. The Values button becomes 

enabled. 
 Write the title of your choice for this field in the text box (for example CHF). 
 Click the Values button, the following dialog box will open: 

 
 

 
Figure 23  - Define Values List Dialog box 

To insert a value into the ‘List of Values’ field:   
 Write a value you wish to insert into the ‘Value to add’ text box, the Add and 

Remove buttons will become enabled. 
 Click Add. 
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To delete a value from the list of values you created:  
 Click on the value and click Remove. 
 Click OK to save settings. 

  

 

Note 

Defining values can assist you when entering the information 
into these fields while preparing a ‘New Study’, but you can also 
type free text values into these fields. 

 

3.3.4 Setup>General Settings>General Options 
 
Used to set up reminders to backup the database, alerts when available disk space is 
below 1GB and in order to enable features that not enabled by default (import packed 
studies, multi-night studies (WP200(U),WP300), tamper-proof testing (WP200(U),WP300) 
and login options). 
 

 

 
Figure 24  - General Settings Dialog Box – General Options Tab  

 Check “Prompt for backup every …” and set the numbers of days to get a 
reminder message after the last backup of the database was performed. 
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 Check “Enable Automatic Database Backups” in order to automatically make a 
backup of the database files when exiting zzzPAT (see Tools>Backup). The 
process of backing is very quick (no raw data files are backed up) and it is 
recommended to leave the option checked. 

 Check “Prompt for archive when disk space …” to get an alert message when 
available disk space is lower than 1GB. 

 Check “Enable Packed Studies Import” if you have access to packed studies 
from ftp uploads. By enabling this option you can import studies that were 
uploaded by ftp by selecting Tools>Import Packed studies option from the 
main menu. 

 WP200(U)/WP300: Enable "Tamper-Proof Testing" if you want to use the 
Patient Identification Bracelet. By enabling this option you can select to use the 
bracelet while preparing a New study (see Preparing a New Study).  

o Select “Default Set to On” if you want to have the "Tamper-Proof 
Testing" option selected by default. 

o Select “Default Set to Off” if you do not want to have the "Tamper-Proof 
Testing" option selected by default. 

 WP200(U)/WP300: Check “Enable Multiple Nights" option if you want to 
enable the WP recording up to 3 nights in a row while preparing a New study 
(see Preparing a New Study). There are two options for Multi Nights study: 

o WP200(U) only: Up to two nights with no charging needed between the 
nights (maximum length of study is approximately 8 hours) 

o Up to three nights when charging is necessary between the nights 
(maximum length of study is approximately 10 hours).  

 The WP200(U)’s power supply must be supplied to the patient.  
 Extra batteries must be supplied in case of WP300. 

 
 
 

 

Note 

The "Enable Tamper-Proof Testing" and "Enable Multiple 
Nights" options are available only when the WP internal S/W is 
version 2.2182 and higher. 

 
 Select “Enable Active Directory Service (ADSI) Login” if you wish to use the 

Active Directory Service for login to zzzPAT (using your domain name and 
password). The zzzPAT users group name must be defined if this option is 
selected 

 Select “Define Extended permissions Using ADSI” check box if you wish to 
control user’s extended permissions by ADSI and not zzzPAT database. 
zzzPAT has 4 internal groups for permissions (see  2.6.2).  
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 Check “Print label during New Study" and set the label Printer and the number 
of labels if you wish to have labels automatically printed when you prepare 
"New Study Details". This feature will work only with pre-defined label printers. 
The printers must print at 3 secs/label at a minimum and must be defined by 
Itamar Medical. The information printed on the label (2x5 cm) will include the 
following fields: Patient ID, Patient First and Last name, Date of Compact 
Flash preparation and Coverage (field that may be used for additional data 
such as device #, etc.). The labels may be attached to the WP suitcases as to 
provide easy identification of the designated patient after the WP device have 
been initialized with the patient details. 

 

 
Figure 25  – Label example 

 

Note 

Contact Itamar Medical for a list of the supported label printers. 

3.3.5 Setup>General Settings>Security 
 
Used to enforce the Security of the application by allowing the user to define one or more 
of the following: 

 Check Protect Data with Password option in order to ensure that all the studies 
are protected by encryption. This means that only authorized personnel can have 
access to the study and all export of information must be done through the zzzPAT 
application. 

 Check Automatic zzzPAT Screen-Lock with Login window every 
10/20/30/40/50/60 minutes option in order to lock the users screen after the 
defined amount of time. The user will be able to re-login to the application by 
inserting the password. 

 Check Strong password (8-20) characters, lower/upper case/digits/non-
alphanumeric option in order to force the use of stronger and more secure 
passwords by the users of the application. When this option is checked, every new 
user in the system will be asked to create a strong password, i.e:  

 at least 8 characters long 

 containing at least one character from 3 out of the following 4 groups: 
o Lowercase letters  
o Upper case letters 
o digits (0-9)  
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o non-alphanumeric symbols ( ` ~ ! @ # $ % ^ &, etc.) 

 Check Password will expire in X days   (X between 1 to 365) option in order to 
define the time after which  the user will be prompted to replace the password. The 
new password must be different than the last 3 passwords. 
 

 

Note 

Strong password and password expiration option will not affect 
users logging using Active Directory Service (ADSI). 

 

 Check Use Patient ID only option in order to omit the patient information other that 
the ID to be stored on the device upon device initialization. If this option is checked 
you must use the same database for uploading the study in order to retrieve patient 
information (other that the ID ) entered upon device initialization. 

 

 Check Use a new System generated ID only option in order to have completely 
anonymous data stored on the device upon device initialization. The system will 
generate a unique number that will be used instead of the entered patient ID. If this 
option is checked you must use the same database for uploading the study, 
otherwise the upload will fail. 

 
Figure 26  - General Settings Dialog Box – Security Tab 
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3.3.6 Setup>General Settings>Analysis/Statistics Parameters 
Used to modify parameters that affect analysis or report. 

 

 
Figure 27 - General Settings Dialog Box – Analysis/Statistics Parameters Tab 

 
 Select snoring threshold to be used in calculating snoring statistics (3rd page of 

report). 
 Select the ASDA or Medicare protocol for calculating pAHI and pRDI indices 

on a site level. The automatic analysis will calculate respiratory events for 
pAHI and pRDI indices using desaturations of 3% and above (ASDA definition) 
or desaturations of 4% and above (Medicare definition) for all studies for this 
site. The Sleep report will show the calculated pAHI and pRDI indices with a 
note to indicate the protocol used for the calculation. 
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Note 

The default settings to use ASDA or Medicare protocol for 
pAHI/pRDI calculation is according to site level and is defined in 
General Setting (Analysis/Statistics Parameters). A user may 
change this protocol (for his use only) by selecting one of the 
protocols under ‘User defined AHI according to’ checkbox in 
User settings. A user may change this protocol for specific 
study during new study preparation by selecting one of the 
protocols under ‘AHI index according to’ in Study details screen. 
In order to apply this change on existing studies in the 
database, you need to rerun the analysis. 

 

 

Note 

If the study was saved with a different option that the currently 
used one (ASDA or Medicare), you will get a message when re-
analyzing the study. 
 

  
 
You can then select to change the option by which the indices 
will be calculated. 

 
 

 Select the comparison operator for oxygen saturation level value of 88 (<88 or 
<=88). 

 Select the AASM values or manually define the ranges to be used in 
calculating the AHI Severity graph (3rd page of report). See section 
Report>Sleep Report  for more details. 
 

3.3.7 Setup>General Settings>Report Appearance 
 
Used to change the basic Report appearance, adding a logo, affiliation, header and footer.  
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Figure 28  - General Settings Dialog Box – Report Appearance Tab 

To add a logo to the sleep report: 
 Click the Set Logo… to browse for the desired logo file.  File may be in bitmap 

(BMP extension) or JPEG (JPG or JPEG extensions) formats. Highlight the 
logo file and click Open to add the icon. Note that actual Icon size in the report 
does not exceed 140X100 pixels, therefore larger images will be resized for 
proper printing. 

 To clear the selected logo click Clear Logo. 
 
To add a header/footer to the sleep report: 

 Type in the desired header text in the Headers field. 
 Type in the desired footer text in the Footer Field. 

 
To set the number of pages of the Sleep Report: 

 Select "One page Sleep Report" to see the results (statistics and signals) 
page. 

 Select "Two pages Sleep Report" (default) to see patient, physician and study 
information in addition to the "One page Sleep Report". 

 Select "Three pages Sleep Report" to see sleep/wake states, sleep stages and 
respiratory indices charts in addition to "Two pages Sleep Report". 
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To set the Printer page size of the Sleep Report: 

 Select "A4" or “Letter” page size. 
 

Select “Draw Report Title Background” in order to show the bitmap on the top of Sleep 
report. 
Select “Customized Report” in order to show your company’s customized Sleep Report 
(provided by Itamar according to your specifications). When checking this option the 
customized report will replace the default report of zzzPAT. 
 
To generate the Report File on ‘Set as Reported’ Selection: 

 Check the option of “Automatically generate report file on ‘Set as Reported’ 
selection”. 

 
Checking it enables one of the 2 options of saving the study: as RTF or PDF (the default 
option). This implies that every time a study is ‘Set as reported’ automatically a copy of the 
reported study is saved in the Archive folder (found under the database folder, the default 
being C:\Itamar Medical\zzzpat\database\Archive) in the chosen format. 
 

3.3.8 Setup>General Settings>Report Translation 
Used to change the sleep report headings. 
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Figure 29 - General Settings Dialog Box – Report Translation Tab  

To translate report headings to a different language: 
 All report field labels may be changed by selecting the desired report field and 

clicking Modify…. In the dialog box that opens you can type the new text to be 
used in the reports. 

 Click Default Settings to revert to the default text for all report field labels. 
 
 

 

Note 

Clicking the Default Settings will revert to default settings 
losing all user defined report labels 

 

3.3.9 Setup>General Settings>HL7 Configuration 
Used to enable and configure communication with the LIS (Laboratory Information System). 
If the LIS option is enabled, results and report PDF files can be exported to LIS through the 
Export dialog, see “Tools>Export/Delete”. 

 

 

Note 

In order to enable this dialog the HL7 Service must be already 
installed on the PC where zzzPAT DB is installed.  

 

 

Note 

Contact Itamar Medical in order to receive support for HL7 
configuration.  
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Figure 30 - General Settings Dialog Box – HL7 Configuration  

 “LIS Application Name” is the identifier of the LIS used for HL7 messages. If 
”Basic Security” option is selected, this field is mandatory and only inbound 
messages with this identifier are intercepted by the zzzPAT application. 

 “LIS Facility” is the identifier of the LIS facility used for HL7 messages. If ”Basic 
Security” option is selected, this field is mandatory and only inbound messages 
with this identifier are intercepted by the zzzPAT application. 

 “Sending Port” is the network port that the LIS listens on. 
 “Listener Port” is the network port that the zzzPAT application listens on.  
 “Num. of Retries” defines the number of retries when sending messages. 
 “Polling Freq.” defines how long to wait before retrying. 
 “Send ACK” option defines whether or not to send an ACK.  
 “Receive ACK” option defines whether or not to receive ACK on outgoing 

messages.  
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 “Send Report PDF File” option defines whether or not to send the zzzPAT 
sleep report as a pdf file along with the test results.  
If option is selected, a path must be entered through the “Browse” function, to 
be used as a depository for the pdf files.  
It’s recommended to use a network path. Make sure appropriate users have 
write permissions to this path.  

 “Show Order number” option enables to search in “New study” dialog the 
patient by its order number.  

 
 

 

Warning 

HIPPA Warning: The report PDF contains protected health 
information (PHI). By selecting this option, report PDF files will 
be saved under the selected path and it is under your 
responsibility to manage and protect these files. 

 

 

Note 

The study report must be viewed in order for the pdf file to be 
created. It is recommended to use option ‘Open report after 
“Load Study and Analyze” in order to automatically open the 
report, see Setup>User Settings>Options. If study is re-
analyzed, manually edited or analysis parameters are changed, 
the report should be viewed after the changes so the pdf can be 
recreated. 

 
 “Log Text to System Event Viewer” option defines whether or not to log the full 

message text.  
 ”Basic Security” option defines whether or not to handle security. If this option 

is selected then only messages coming from the “LIS Application Name” and 
“LIS Facility” are intercepted by the zzzPAT application.  

 “Disable HL7” function stops the HL7 service. The function is supported only 
for stand-alone zzzPAT and only if user has admin permissions on running PC 
and zzzPAT has been started with the “Run As Administrator” option. For 
Shared database cases, have your IT person contact Itamar Medical for 
instructions.  

 “Clear History Data” function cleans up all messages in queue and should be 
used in case of a malfunction in order reset the HL7 service. 

 “Define Fields” enables selecting which fields will be sent in result message 
and also changing the field names. 
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Figure 31 - General Settings Dialog Box – HL7 Configuration/Modify fields dialog 

 
 “Modify” function can change the name of the field 
 “Default Settings” will change names back to default 
 “Select All” will select all fields to be sent in result message 
 “Clear All” will clear all fields so none of the fields will be sent in result 

message (however, at least one field must be selected) 
 “Save” will save all changes 
 “Cancel” will cancel all changes 

 

 

Note 

For outbound messages (studies results) the LIS application 
name is “zzzPAT” and Facility is “Itamar-Medical”.  

 

3.3.10 Setup>General Settings>WP Device Configuration 
Used to select which type of WatchPAT devices are to be used and to set up WP1 
configuration settings. 
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Figure 32- General Settings Dialog Box – WP Device Configuration  

 “Type of Devices” is used to define WP devices to be supported by the zzzPAT 

 “Default Device” is used to set the default device 

 WP1: “Geographical Region” is used to select the geographical region of the study 
so the study files will saved in the corresponding FTPS server  

 WP1: “Email Address for Notifications” is used for setting an email address to 
which notifications are sent when study is completed 

 WP1: “Number of Retries” is used to set the number of retries the patient has 
available when inserting the PIN code during setup 

 WP1: “Error Handler” is used to set the action in case number of retries is 
exceeded, End study or Continue 

 WP1: “PIN code type” is used to select the type of code to be used by the patient. 
This 4 digit code can be the last 4 digits of Social security, Credit Card, Mobile 
number, etc. 
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4 Using zzzPAT 

4.1 Preparing a New Study 

Preparing the Patient file is a mandatory stage in the preparation of the WP devices for a 
sleep study. Before proceeding, make sure that the WatchPAT drive was defined as 
described in Section  2.5.  
 
 

4.1.1 Launching zzzPAT 

 Launch ‘zzzPAT’ by clicking the zzzPAT icon  on your desktop. 

 If the zzzPAT icon  is launched the following login dialog opens: 
 
 

 
Figure 33 - Login Dialog Box  

 Enter Login and Password. When a Shared Access mode is installed, the login 
screen allows the user to choose to which database the zzzPAT will connect.  

 The login dialog has two options for Login type:  
o Active Directory (current domain server).  
o Users from zzzPAT database  

 
When Active Directory option is used, the application will check if group “zzzPAT” 
exists in current domain and the user name is a member of the group. If so, it will 
authenticate the password.  If user is new to zzzPAT then the user will be defined 
in zzzPAT database with normal permissions.  Administration zzzPAT permissions 
can be set only via zzzPAT’s User Administration function. 
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Note 

The ‘’zzzPAT” group name can be modified through the 
Setup>General Settings>General Options tab 

 

 

Note 

In Shared Access mode it is highly recommended to always 
connect to the Shared database - this will ensure all data is stored 
in one central location allowing future retrieval from all connected 
stations. Local database should be selected only if network access 
is not available, or for special purposes (training, travel, etc…). 

 

 

Note 

In Shared Access mode, if data was stored on the local database, 
it is recommended to export the data into the Shared Access 
database as soon as practical. 

 
 If applicable, select the desired database to connect to. 
 Enter your login name and password and click OK to continue. 

 

4.1.2 Preparing a New Study 

 
The New study window will be opened with fields according to default device type 
(WP200(U)/WP300/WP-ONE) according to the configuration. 
 

 Preparing a New Study (WP200(U)/WP300) 4.1.2.1

 
 Make sure the device is connected to the PC with the zzzPAT software using 

the USB cable. 

 Click File>New Study Details in zzzPAT, or click the ‘New Study’ icon  in 
the tool bar. 

 The ‘New Study’ dialog box appears: 
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Figure 34 - New Study Dialog Box for WP300 

 
 Fill the mandatory Patient ID in the Patient fields.  
 Insert any additional information if needed, the rest of the fields are optional. 
 Select “Pacemaker” if the patient has an implantable pacemaker. The zzzPAT 

will automatically detect segments where the PAT pulses seem to be paced, 
i.e. very low pulse rate variations (near to stable) and exclude these segments 
from the analysis. 

 

 

Note 
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Some types of pacemakers are excluding the use of the 
WatchPAT device. See the exclusion criteria section of the 
device operating manual for more details. 

 
 
 Select "Study with Tamper-Proof Testing" if you want to use the Patient 

Identification Bracelet. By enabling this option you can use the bracelet in 
order to verify that the identified patient is indeed the one sleeping with the 
device (see Tamper-Proof testing in WP Operation Manual). This option is 
shown only if the feature is enabled in Setup>User Settings>Options. 

 Select "Multiple Nights" option in order to run up to 3 nights with the same WP  
device (see  Multi-night study in WP Operation Manual). This option is shown 
only if the feature is enabled in Setup>General Settings>General Options. 

 WP300: The “Run Device Test” option appears only when a device is 
connected. By selecting this option, the connected device will be tested and 
the results will appear in a separate window. This test will perform the same 
“Test Device” operation run from a standalone device (see  Operator Tests in 
WP Operation Manual).  

 WP300: The "Run device test while saving..” option appears only when a 
device is connected. By selecting this option, the connected device will be 
tested automatically when user selects the 'Save to WatchPAT' and the results 
will appear in separated window ( see Figure 35). This test will perform the 
same “Test Device” operation run from a standalone device. 

 To register a study for the WP1 device use the “Switch to WP-ONE Device” 
button 

 Click the Save to WatchPAT button.  
 

 

Note 

If the Patient ID field was left unfilled, a message will be 
displayed requesting the need to be filled. Fill in the missing 
information and press the Save To WatchPAT button again. 

 

 

Note 

The units used for weight and height in the ‘New Study’ dialog 
box are defined by the regional settings of the PC. 

 

 

Note 

The Epworth Score is used to determine the level of daytime 
sleepiness. An Epworth Sleepiness Scale Questionnaire can be 
found in the Misc folder under the zzzPAT Installation folder 
(the default is C:\Program Files\Itamar medical\zzzPAT\Misc). 
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Figure 35 – WP300 Device Test results Dialog Box 

 
If WP contains data (either a night study that has not been loaded to the zzzPAT Database 
or new patient data that has been prepared but not used in a study), the following dialog 
box opens:  
 

 
Figure 36 - WP Not Loaded Dialog Box 

 After saving the patient information to the WP the following message appears: 
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Figure 37 - New Study Termination Question 

Click Yes - if you wish to prepare additional study. 
Click No - if you wish to exit the ‘New Study’ dialog box. 
 

 Disconnect the USB cable from the device. 
 

 Preparing a New Study (WP1) 4.1.2.2

 Make sure that there is an active internet connection  

 Click File>New Study Details in zzzPAT, or click the ‘New Study’ icon  in 
the tool bar. 

 The ‘New Study’ dialog box appears: 
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Figure 38 - New Study Dialog Box for WP1 

 
 Fill the mandatory fields: Patient ID, Device SN and PIN. 
 Make sure the Email address appears on screen is the correct address for 

receiving email notifications (Email address is defined during setup). 
 Insert any additional information if needed, the rest of the fields are optional. 
 Click the Register WP-ONE button. 
 To initiate study for WP300 or WP200)U( Device use the “Switch to WP 

Device” button. 
 

 

Note 
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If same WP1 device SN is already registered, an error will 
appear to notify user to insert correct/other device SN. 
Fill in the correct information and press the Register WP-ONE 
button again. 

 

 

Note 

The units used for weight and height in the ‘New Study’ dialog 
box are defined by the regional settings of the PC. 

 

 

Note 

The Epworth Score is used to determine the level of daytime 
sleepiness. An Epworth Sleepiness Scale Questionnaire can be 
found in the Misc folder under the zzzPAT Installation folder 
(the default is C:\Program Files\Itamar medical\zzzPAT\Misc). 

 
 After registering the patient information to the Web Server the following 

message appears: 

 

 

Figure 39 - New Study Termination Question 

Click Yes - if you wish to prepare additional study. 
Click No - if you wish to exit the ‘New Study’ dialog box. 

 

4.1.3 New Study screen features 
 
Besides the main screen fields required for preparing a new study, there are additional 
fields that allow thorough documentation of the patient's past and current medical 
condition. In addition, zzzPAT enables you to load patient details from previous studies. 
Other features in this screen enable organizing the studies into groups using categories of 
your choice.  
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 Synchronizing the WP device clock with the zzzPAT software (WP200(U)) 4.1.3.1

 
Select the "Synchronize WatchPAT clock with PC clock while Saving to WatchPAT” while 
preparing a new study if the WP device clock needs to be set (see Figure 34).  
 
 

 Documenting additional information 4.1.3.2

 
To add demographic information:  

 Click the Demographics button (see Figure 34). The following dialog box will 
open: 

 

Figure 40  - Demographic Details Dialog box 

 Insert the information into the appropriate fields and click OK to save. 
 
To add optional clinical information: 

 Click the Clinical Data button. The following dialog box opens: 
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Figure 41 - Patient Clinical Data Dialog box 

 Double click on the relevant items listed on the left, to add them to the Patient 
information or add information in free text. 

 After adding the selected data click OK to save. 
 
To remove an item from your selection:  

 Highlight the item you want to delete. 
 Hit delete key or right click and choose ‘Delete’ from the pop-up menu. 
 Click OK to continue. 

 
 Retrieving patient information from previous studies 4.1.3.3

 
This feature allows retrieving patient information from previous studies into current ‘New 
Study’ dialog box. In addition it enables viewing the list of all patients in the zzzPAT 
database. 

 

 

Note  

If a patient has more than one study, only the latest patient 
details inserted will be displayed. 



Itamar Medical Ltd. 

zzzPAT 5.1.76.X 63       zzzPAT Operation Manual  

 
To view a list of all the patients in the zzzPAT database:  

 In the ‘New Study’ dialog box (see Figure 34), leave the fields: ‘patient ID’, ‘first 
name’ and ‘last name’ empty. 

 Click , the ‘Search Results’ dialog box will open with a list of all the 
patients in the zzzPAT database. 

 Select the study you need and click OK. The patient’s information will be 
retrieved into the ‘New Study’ dialog box. 

 
To view patients by selected categories: 

 Enter patient ID, first or last name into the ‘New Study’ dialog box. 

 Click , the ‘Search Results’ dialog box will open with a list of patients that 
will match the criteria inserted above. 

 Select the patient you need and click OK. The patient’s information will be 
retrieved into the ‘New Study’ dialog box. 

 
 Study details 4.1.3.4

 
To assign a study to a group or category for classifying patients by special 
group/category:  

 Click the More button in the Study (optional) section of the ‘New Study’ dialog 
box. The following dialog box will open: 

 
 

 
Figure 42  - More Study Details Dialog box 

 You can enter free text in the ‘Comments’ field and select an existing study 
group from the list you previously prepared in the ‘Study Custom Fields’ or 
insert free text into the fields of the Custom Fields section. 
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Note 

Up to three ‘Custom Fields’ can be defined and named by the 
user. If Study Custom Fields are not defined, they will appear in 
the ‘More Study Details’ Dialog box as read only (Figure 42 ).  
To define ‘Custom Fields’ see section  3.3.3. 

 
 You can select ASDA or Medicare protocol for calculating pAHI and pRDI 

indices on a study level, see  3.3.6.  
 

 
 Reviewing and editing information stored on a WP (WP200(U), WP300) 4.1.3.5

 

 

Warning 

It is possible to change information on a WP only before the 
recording session. Changing information after a recording 
session will erase the recorded information on the device (at 
that time the study is already loaded to zzzPAT). 

 
 Insert the WP into the USB drive. 
 Open ‘New Study’ application. Click Read From WatchPAT button. 
 If the information does not need to be edited, click Exit. 
 Make any necessary changes and click Save to  WatchPAT. 

 

 

Note 

Study details, including patient information, can be viewed and 
modified after the study is loaded from the WP to the zzzPAT 
database. See Section  4.2.8 for more details. 

4.2 Managing Patient Studies 

WP200(U)/WP300: After a WP sleep study is done, connect the WatchPAT into the USB, 
open zzzPAT application and press File>Load Study and Analyze from the main menu. 
The recorded digital data along with patient information are loaded into the zzzPAT 
database. The recorded data is automatically analyzed. The user can subsequently 
review, edit, add Diagnosis and Recommendations and produce a Sleep Report. 
Previously loaded studies can be opened and reviewed. 
WP1: After a WP sleep study is done, open zzzPAT application and press File>Load 
Study and Analyze from the main menu. A window will be opened with all registered 
patients that the study was not yet retrieved from the web server (see Figure 43). Select 
study to download and the recorded data will be loaded into the zzzPAT database for 
selected patient. The recorded data is automatically analyzed. The user can subsequently 
review, edit, add Diagnosis and Recommendations and produce a Sleep Report. 
Previously loaded studies can be opened and reviewed. 
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Figure 43 – list of WP1’s registered patients 

 

 

Note 

To switch between WP1’s registered patients list to download 
study from WP200(U)/WP300 device select the “Switch to 
WP200/300 Device” button. 

 

 

 

Note 

If selected registered patient didn’t yet sleep with the WP1 
device a proper message shall appear on screen. 

 

 

 

Note 

It is important to login to the correct database in which the data 
needs to be stored. Typically that should be the Shared 
database, however if data was stored locally, local login may be 
required. 

 

4.2.1 File>New Study Details 
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Prepares the Patient file on the WP for a sleep study (Section  4.1). 
 

4.2.2 File>Load Study and Analyze 
 
This command loads the sleep study data from the device  and saves it into the zzzPAT 
database. 
While loading the data the message ‘Loading Study’ (Figure 44 ) appears on the screen 
indicating that the data is being transferred from the WatchPAT to the hard disk and the 
patient file is saved in the database. 
 

 

 

Figure 44  - Loading Study dialog box 

At this stage Automatic Analysis is performed and the results are saved in the database. 
After the Automatic Analysis is completed the results are displayed on screen (see Figure 
48 ). The user has the option to display the “Sleep report” or “Sleep Indices” report box 
automatically after loading a study (see  3.2.3). 
 
WP200(U)/WP300: When a multi-night study is loaded all the night studies are loaded 
automatically and the last loaded study will be displayed. Use the Open Study dialog to 
open and review all the night studies.  
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4.2.3 File>Open Study  
 
Opens studies stored in the zzzPAT database from previously loaded studies (see Figure 
45 ). Double click on a patient and the studies for that patient are listed with the date/time 

of each study. Double click the  study icon to load and display recorded information on 
the screen.  

 

Figure 45  - Select Patient Study dialog box 

If several Analysis exist for a study a dialog will appear prompting to select the Analysis to 
open. 
 

 
Figure 46  - Select Analysis dialog box 
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Select Studies button 
Enables the user to define, select and organize the displayed studies in the ‘Select Patient 
Study’ dialog box.  
 

 Click Select Studies.  
 
The following Dialog box will open: 

 

 
Figure 47  - Select studies options dialog box 

Show section - Each study is associated to one of the following statuses (listed below). 
Checking the boxes to the left of these statuses enables the user to define, according to 
the following categories, which of the studies from the zzzPAT database will be displayed 
on the ‘Select Patient Study’ dialog box: 
 
Unreviewed  Study was loaded to zzzPAT and automatic analysis performed 

on it. 
Reviewed  User modified events, entered Diagnosis or Recommendations, 

saved study results or produced a sleep report. 
Reported  User selected the ‘Set as Reported’ option in the ‘Clinical 

Diagnosis’ dialog box. This study cannot be modified and no 
additional information can be inserted into the report. 

Archived  Study was extracted and removed from the database to an 
archive out-side the zzzPAT database. These studies cannot 
be reviewed unless retrieved back into the database first. 
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Note  

The Archived option is unchecked automatically every time the 
“Select Patient Study” dialog box is opened.  
In order to view archived studies the “Archived” option must be 
selected each time in the “Select studies options” dialog box. 

 

 

Note  

The typical  cycle of a study is: 
Unreviewed  Reviewed  Reported  Archived 

 
Sort Order section - Enables the user to define the order by which the studies are 
displayed. It is possible to display the studies by ID, last name, date of study, date file 
loaded and additional user inserted criteria. 
 
‘First’ order field  Contains system predefined criteria and user defined criteria 

inserted in ‘Define Study custom Field’ (see  3.3.3). 
‘Second’ order field  Contains only system predefined criteria. 
 
Study Date section - enables the user to filter which studies are displayed.  
 
‘Last xx months’   Shows studies recorded during the last xx months (xx=1, 3, 

6,12,18 or All months) 
‘Study Date Between”  Show studies recorded between selected ranges. 

4.2.4 File>Save Study Results 
 
Saves the patient study results (events) currently being viewed without closing zzzPAT, 
and sets the study as reviewed. This feature is important when Respiratory events are 
edited (added or deleted) and the new events need to be saved for future zzzPAT 
sessions. 
 

4.2.5 File>Save as New Analysis 
 
Saves the current Analyisis with the current events and signals as a new Analysis.  
 

4.2.6 File>Close Study 
 
Closes the patient study currently being viewed without closing zzzPAT. 
 

4.2.7 File>Exit  
 
Closes both the patient study being viewed and the zzzPAT. 
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4.2.8 Edit>Study Details 
 
Opens the ‘View Study Details’ dialog box with current patient information. This 
information can be edited by clicking the Edit button. Authorized users can change the 
patient ID only once. 
 

4.2.9 Edit>Undo 

Choosing “Undo” or clicking  on the zzzPAT toolbar enables the user to undo the last 
operation. 'Undo' is enabled only after changing events (manual editing). 
 

4.2.10 Edit>Sleep Stages Editing Using Mouse 

Choosing this option or clicking  on the zzzPAT toolbar toggles the option that allows 
to manually edit the sleep stages and CSR times with the mouse. If option is selected and 
mouse hovers over a sleep stage event (i.e. Light Sleep) the mouse arrow changes to a 
hand and the selected event may be dragged or resized accordingly.  
 

4.2.11 Edit>Copy… 
When a signal section is highlighted, the Copy feature is enabled to allow the user to copy 
the desired data either to the clipboard as an image or to a file in binary format. 
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4.3 The Display Screen 

 
The main screen displays the WP recording waveforms with the events that were detected 
by the automatic analysis. The traces are displayed synchronized to a uniform time base. 
 
 
 

    

Figure 48  - zzzPAT display screen 

The ‘Screen Header’ consists of ‘zzzPAT’, patient’s name, ID number, Analysis status, 
date and time and the zzzPAT user’s name. 
Events determined by the Automatic Analysis are displayed on the ‘Signals Display 
Window’.  
Placing the mouse cursor on an event pops up a tool-tip that contains: 

 Event name  
 Event source (Analysis or User) 
 Start time 
 Duration 

 

4.3.1 The All Night Window and View Channels 
 
It is possible to view any channel you select in an ‘All Night Window’ display even if you 
change the time base for viewing all the channels of the study. 

 To display the All-Night window, navigate through View>All Night Window, 
check the ‘All Night’ option.  
Or View>Channels,  
The following dialog box will open: 

Montage list 

Channel 
Title bar 

Screen Header 

Time Base list Display Area Marker 

Status bar 

All night Display 
Window 

Signals Display 
Window 
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Figure 49  - Selecting the All night Window 

 Check the box to the left of ‘Visible’ in the All Night section. 
 Select the channel you wish to display in the ‘All Night Window’. 
 

 
The All Night section is used to enable/disable the ‘All Night display’ and to select the 
channel for it. 
 
Checking the boxes by the channel names defines the channels displayed on the zzzPAT 
screen. 
 
The value entered into the ‘Area’ fields determines the channel’s screen display relative 
size. The total sum of the values in the Area fields should be 100. Clicking the Make Same 
Size button rescales all channels to the same size. 
 

 

Note  

User can change the active signal size also using the mouse 
from the main window. 
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Note  

User can change the order of the signals in the view by 
dragging the active signal to the desired location from the main 
window. 

 

 

Note  

Channels’ order and size are saved as part of the montage. 

 
The Attached Channel for General Events section is used to set the channel on which 
the general events are displayed. General events are events generated by the automatic 
analysis of the zzzPAT.  
 
 
To remove the ‘All Night Window’: 

 Use the two options mentioned above or right click on the ‘All Night Window’ 
title window (left side of the screen), select ‘Remove from View’. 

 
‘All Night Window’ features: 

 The ‘Display Area Marker’ that appears as a highlighted rectangle in the ‘All 
Night Window’ (See Figure 48 ), is the section being viewed in the ‘Signals 
Display Window’.  

 It is possible to navigate through the recorded data through the ‘All Night 
Window’ by clicking on a spot on the ‘All-Night’ window, or by dragging the 
highlighted rectangle. 

 When in the ‘All Night Window’ display, clicking the mouse right-button opens 
the following pop-up menu: 

 

 
 

Figure 50  - All Night pop-up Menu 
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Fit to Window  Auto fits the All Night window’s signal so it is displayed in about 
80% of the window’s height. 

Invert Data  Inverts the y-Scale and signal of the All Night window. 
Show Channel 
Events 

 Displays channel events in the All Night window. 

Show 
Respiratory 
Events 

 Displays respiratory events in the All Night window. 

Events as 
Short Lines 

 Option to show full vertical line on the events in all-night window or 
just short lines so the channel data will be not covered by event 
lines. 

Show REM 
periods 

 Mark REM periods on all night window with background regardless 
of the channel selected in all night screen 

Show Wake 
periods 

 Mark Wake periods on all night window with background 
regardless of the channel selected in all night screen 

Grid On/Off  Toggles the grid in the All Night window. 
Properties  Opens up the ‘Signal Properties - All Night’ dialog box (see  

Figure 51 ). 
 
 
 

 

Figure 51  - Signal Properties – All Night window 

Right clicking the mouse on the left of All Night’ channel opens a pop-up menu with the 
following options: 
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Figure 52  - All Night pop-up menu 

Select 
Channel to 
Display 

 Allows the user to choose which channel will be displayed 
in the ‘All Night Display Window’. 
 

The rest of the options are the same as in Figure 50 explanations. 
 

 

Note  

The options “Show REM Periods” and “Show Wake Periods” 
are also available for the WP Stages signal (through the 
Properties menu).  

 
 

4.3.2 The Active Channel 
 
Clicking on a channel or a channel title activates that channel (the color of the activated 
signal and titles will change). 
 

 

Note  

User can change the active signal size and location also using 
the mouse. 
This information will be saved as part of the montage. 

 
 
A right-button click on a Channel title activates the channel and opens a pop-up menu with 
the following options: 
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Figure 53  - Active channel pop-up menu 

Fit to window  Auto fits the active channel’s signal so it occupies about 
80% of the window’s height. 

Invert Data  Inverts the y-Scale and signal of the Active channel. 
Remove from View  Removes the currently active channel from the screen. 
Active Signal  Allows deactivating the signal. 
Show Channel Events  Allows option of showing or not showing the events in the 

Active channel. 
Grid On/Off  Toggles the grid in the Active channel. 
Show Values  Shows the values for each data point on the Active channel 

(effective only under maximum zoom). 
Show Y-axis  Shows the Y-axis values for the Active channel. 
Properties  Opens up a dialog box with the General, y-Scale and View 

properties of the Active channel. 
 

 

Note  

The channel’s setting are saved as part of the montage 

 

4.3.3 Status Bar 
 
The Status Bar at the bottom of the screen contains the following information: 

 Database connection (Shared or Local) 
 Real Time Clock 
 Highlighted segment start time 
 Highlighted segment end time 
 Duration 
 Time mode (REL/ABS) 

 

 

 

Figure 54  - zzzPAT Screen - Status Bar 
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4.4 Signal Display Options 

4.4.1 View>Define Channels in Montage  
The Montage screen consists of a list of all signal channels available for viewing: 

 PAT- PAT signal. 
 Pulse Rate - Derived from the PAT signal. 
 PAT Amplitude - PAT signal envelope. 
 SaO2 - Arterial blood Oxygen saturation level. 
 Actigraph - Actigraphy signal. 
 WP Stages – REM, Light Sleep, Deep Sleep and Wake stages. 
 Body Position (optional) 
 Snore (optional) 
 Resp.Mov (optional) 

 
 

 
 
To add a channel:  

 Select the channel in the ‘All Channels’ window and click Add. 
 
To remove a channel: 

 Select the channel in the ‘Channels In Montage’ window and click Remove. 
 
To change the order of appearance of the channels:  

 Select a channel and then click  or  until you reach the desired order. 
  

 

Note  
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User can change the order of the signals in the view by 
dragging the active signal to the desired location from the main 
window. However adding a channel to the montage is available 
only from this screen. 

 

4.4.2 View>Channels  
See The All Night Window and View Channels section. 

 
               

4.4.3 View>Set y-Scale 
 
Opens the ‘Set y-Scale’ dialog box. 
 

 

 

Figure 55  - Set y-Scale dialog box. 

The All Night section allows editing the ‘y-scale’ for the ‘All Night’ channel.  
 
To edit the ‘y-Scale’ of all other channels:  

 Mark the channel on the ‘Set y-Scale’ dialog box. 
 Click Modify. The following dialog box will open: 
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Figure 56  - Set y-Scale – per channel dialog box 

 Select minimum/maximum ranges for the y-Scale or control the channel’s gain 

with . 
 Define whether to ignore ‘Fit to Window Mode’. (See section  4.4.7). 

 
To edit the y-Scale using the zzzPAT screen: 

 Activate a channel by clicking anywhere on it. 

 Click on the  buttons at the bottom of the channels Title Bar. 
 
To raise or lower the range scale of a channel:  

 Left click on the channel title bar and drag the scale range numbers. 
To zoom on a specific range of the channel: 

 Right click and drag to the desired range. 
 

4.4.4 View>Time Base 
 
Enables to select the time base by which the study is viewed on the zzzPAT screen.  
It is also possible to select the time base by using the ‘Time Base Drop Down Menu’ in the 
zzzPAT tool bar.   
 

4.4.5 View>Activate Channel Fit to Window 
 
Sets the signals display to automatically take 80% of the selected signal’s window height. 
The size of the signal will automatically adjust to take no more than 80% of the vertical 
axis of its display. 
 
Automatic 'Fit to Window' mode is applicable only for the section being viewed on the 
screen. It will be disabled when viewing the study by paging (using the Page Up and Page 
Down keys on the keyboard) or when scrolling (using the Right Arrow and Left Arrow keys 
on the keyboard). 

4.4.6 View >All Night Channel Fit to Window 
 
Activates the Fit to Window mode on the ‘All Night Channel’. 
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4.4.7 View>Fit To Window Mode 
This command activates a ‘Fit To Window’ mode on all the displayed channels. In this 
mode the size of the signal will automatically adjust to take no more than 80% of the 
vertical axis of its display. 
 
All the channels will remain in ‘Fit to Window’ mode when viewing the study by paging 
(using the Page Up and Page Down keys on the keyboard) or when scrolling (using the 
Right Arrow and Left Arrow keys on the keyboard). 
 
Note: It is recommended to disable the ‘Fit to Window’ Mode on the actigraphy channel. 
For instructions see section  4.4.3. 

4.4.8 View>Grid On/Off 
Displays the grid lines of the channel values. User may enable or disable the Grid On/Off 
feature for a specific channel by right clicking the mouse on the highlighted channel. 

4.4.9 View>Relative Time 

Choosing this option or clicking  on zzzPAT toolbar toggles the time mode of the study 
being viewed between Absolute Time mode and Relative Time mode.  
 
In Relative Time mode the beginning of the study is always defined as 00:00:00 on the x-
scale of the zzzPAT screen and the time is measured from the beginning of the study. 
 
In Absolute Time mode the absolute time appears on the x-scale of the zzzPAT screen; 
i.e. the time registered by the WP device. 

4.4.10 View>Zoom In 
To enable this option, highlight a section of the waveform by clicking and dragging the 

mouse. The option View>Zoom In and the corresponding toolbar button  become 
enabled. 
 
Activating the ‘Zoom In’ option modifies the Time Base to fit the highlighted segment into 
the entire width of the Signals Display Window (Note that the Time Base window and the 
Status bar details are updated automatically). 
 
When the time base is one second, the zoom in option is disabled. 

4.4.11 View>Zoom Out 

View>Zoom Out and corresponding toolbar button  are enabled when the current view 
is zoomed in. 
Activating this option returns the view back to the previous zoom magnitude. 

4.4.12 View>Zoom Original 

View>Zoom Original and corresponding toolbar button  are enabled when current 
view is zoomed in. This option returns the view back to the original time scale. 

4.4.13 View>All Night Window 
Enable/disable the All Night Window (See section  4.3.1). 
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4.5 Review, Analysis and Report Study 

4.5.1 Data Analysis 
The zzzPAT software performs an automated analysis of the WP recorded signals, 
providing extensive information on the patient’s sleep. The analysis provides an evaluation 
of respiratory events during sleep, oxygen saturation , pulse rate and sleep stages 
statistics. Also, it provides snoring and body position statistics when the SBP/RESBP 
sensor is used. 
 

 Generating an Analysis 4.5.1.1

Recorded study data is automatically analyzed after being loaded from the device. You 
can also execute automatic data analysis by clicking Analyze>Reload study and 
analyze. 
This function reloads the saved study data and executes the automatic analysis. If the 
user changed the file (adding/deleting/modifying events), these changes will be erased 
and will not impact the analysis. 
When used on a file that was previously analyzed and saved with an older version of 
zzzPAT, this function creates a new analysis using the current version of the zzzPAT 
software. 
 
REM Analysis is part of the automatic analysis described above.  
Under certain conditions, REM analysis is unable to conclusively determine REM periods 
from the recorded signals.  
When this occurs, the display will include only sleep and wake stages, and in the report 
the REM and sleep stages statistics section shall be disabled stating “Inconclusive REM 
Detection”. 

4.5.2 Event Management 
 
Events marked by automatic analysis are shown in color-shaded boxes. Placing the cursor 
on an event opens a tool-tip with the following information: 

 Event name 
 Event created by…(e.g. Automatic analysis or user) 
 Start time 
 Duration 

 
Events are colored by type and have colored background by type. To change the color of 
a specific type, select an event from the type you want to change, right click on it and 
choose Event Properties. Selecting a different color will change the color of all events of 
this type. See Figure 57. The current selected color is marked by ‘V’. 
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Figure 57 - Change event color 

 

 

Note 

Changing a respiratory event color will also change the color of the 
line related to the event in the “All Night” view. 
Changing the color of Wake and REM events will change the 
coloring of these events in the “All Night” view and in the WP 
Stages channel in case these options are selected. 

 
 
 
To mark the background of a specific event type or remove an existing background, select 
an event of the type, right click and select Draw event background.  
 

 

 

Note 

Select Events>Remove Background from All Events to remove 
the background marking from all events in view. 

 
 

4.5.3 Adding events 
Respiratory, desaturation and user defined events can be added to the study by the user. 
To add events: 

 Mark the place you want to insert the event by clicking on the location with 
the mouse. 

 Right click on the location and select the ‘Add Event’ command. Or by 
using the zzzPAT tool bar: Events>Add Event. 
The ‘Add Event’ Dialog box will open. 
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Figure 58  - Add Event dialog box 

 

 ‘Select Channel’ - Allows user to define the channel on which the added 
event will appear, by default the events will appear on the active channel 
unless a different channel is selected in the ‘Select Channel’ field. 

 To add event - Double click on the event type in the list of events. Click OK 
to continue. 

 It is also possible to add free text events into zzzPAT signal display using 
the Free Text editing box. This text will appear on the signal as an event 
but will not appear in the report 

 
The changes in the database are saved by pressing the Save study results button. 
 
 

 

 

Note 

In case of patient with pacemaker the physician should 
manually edit to  ‘reject’ event  segments where the PAT pulses 
seem to be paced i.e. very low pulse rate variations (near to 
stable). 
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4.5.4 Deleting an Event or changing its type 
An event can be deleted by right click on the event and selecting ‘Delete Event’. 
If a segment is selected and the cursor is on a specific event, you may Delete all events of 
the same type in the segment. The Undo fuction may not be available after this operation 
(a message will indicate it before the operation starts). 
 
An event can also be Replaced with another type of event by right clicking on the event 
and select ‘Replace with’. 
If a segment is selected and the cursor is on a specific event, you may Replace all events 
of the same type in the segment with another type of event. The Undo fuction may not be 
available after this operation (a message will indicate it before the operation starts). 
 

 
Figure 59  - Rigt Click on event  

 

Note 

The “Replace with” operation is available only for A/H events on 
studies with RESBP sensor or for sleep stages. 

 
If a segment is selected and the cursor is not on a specific event, you may Delete all 
events of the active signal in the segment.  
 

 
Figure 60  - Rigt Click on segment 
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Note 

Adding or deleting a respiratory or desaturation event affects 
the results in the report. 
A note will appear in the footer of the Sleep Report indicating 
that the Automatic Analysis was manually changed by the user. 

4.5.5 Events>GoTo Event 
 
This functionality allows the user to navigate through the study by certain event criteria.   
The following event type search options are available: 
 

 

Figure 61  - Event Type Search options 

4.5.6 Events>Select Event 
 
 

 

Figure 62  - Select Event dialog box 
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This option enables the user to select a specific event for viewing. All existing events are 
listed by type and start time. User may select a specific event by clicking on it. The 
‘Selected Events’ field in the ‘Select Event’ window is updated to display the page with the 
specific event. 

4.5.7 Events>Remove Background from All Events 
This option will remove the background from all events at once. 
You may draw a background on any event type for easier viewing of event boundaries. In 
order to select this option you have to Right Click on the event and select “Draw event 
Background” option. You may also remove the background from an event type by de-
selecting the option. 

 
Figure 63  – Draw Background of events 

4.5.8 Editing Sleep Stages 
You are able to manually edit the Sleep stages if you already selected to enable this 
option (see Setup>General Settings>General Options). In order to edit the sleep stages 
right click the mouse while on top of the sleep stage and then select a new sleep stage 
from the "Replace with" menu (see Figure 64 ) 
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Figure 64  – Editing sleep stages 

 

Note 

Editing the sleep stages affects the results in the report. The * 
in front of the alternative event name denotes the last event 
preceding the current event. 
A note will appear in the footer of the Sleep Report indicating 
that the Automatic Analysis was manually changed by the user. 
 

 

4.6 Reports 

All reports can be reviewed on screen and printed.  
The toolbar in report view mode includes the following items: 
 

 

 

Figure 65  - Report Toolbar 

 To print a report, click on the Print button. 
 To export a report to a different format, such as pdf, rtf, html, etc., click on the 

Export button . 
 User can see how many pages there are in a report and choose which page to 

view by using the  icons. 
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4.6.1 Report>Clinical Diagnosis 
 
This option allows adding a diagnosis and recommendations to the Sleep Report screen 
(see Figure 66 ). The information filled in this screen will appear on the first page of the 
Sleep Report.  

 Sign the report by typing in your name or choosing it from the name menu bar. 
 Check the ‘Set as Reported’ option to show that the current study analysis is 

final and that the Sleep Report is a final report for this analysis. 
 Check the ‘No AHI Central Statistics’ option to omit  central apnea statistics 

in report. 
 Check ‘Send to HL7’ option in case the HL7 service is installed and enabled 

in order to send the specific study to HL7. Notice that the checkbox needs to 
be marked for each study that needs to be send to HL7. 

 

Note 

Multiple analyses may be associated with a particular study. A 
new analysis will be created when selecting the 
‘Analyze>Reload Study and Analyze’ option on a study that had 
been previously ‘Set as Reported’. 

 

 

Figure 66  - Clinical Diagnosis dialog box 
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Note 

Once a study is ‘Set as Reported’ any subsequent change to 
any of the ‘Clinical Diagnosis’ dialog fields (Reports>Clinical 
Diagnosis) will trigger the following warning message:  

 

 

Figure 67  - New Analysis Warning message  

Click Yes to save a new analysis without overwriting the 
existing analysis. 
Click No to cancel the new analysis request. 

4.6.2 Report>Sleep Report 

 
The sleep report generates a one, two or three page report that provides a summary of the 
subject's sleep study according to the settings in Setup>General Settings>Report 
Appearance section. 
The first page of the report (Figure 70 - First page of Sleep Report ) includes Patient 
Information, the Sleep Study Information, Referring Physician, Medical history, Diagnosis 
and Recommendations.  
 
The second page (Figure 71 - Second page of Sleep Report ) presents the study results 
including Sleep Summary, PAT Respiratory Disturbance Index (pRDI), PAT Apnea 
Hypopnea Index (pAHI), PAT Central Apnea Hypopnea Index (pAHIc)*, Number of events, 
Percentage of total sleep time with Cheyne-Stokes Respiration (%CSR)*, Oxygen 
Saturation Statistics including the Oxygen Desaturation Index (ODI), mean, maximum and 
minimum oxygen saturation levels, Oxygen Saturation analysis, Pulse Rate statistics and 
REM Sleep analysis. It also includes graphical displays of Respiratory Events, Snore and 
Body Position chart (in case a Snore/Body Position sensor was used), Oxygen Saturation, 
Pulse Rate, Wake/Light Sleep/Deep Sleep and REM stages.  
 
The third page presents AHI Severity Graph, pie charts of sleep/wake states and sleep 
stages, Sleep Latency, REM Latency, Number of wakes and Sleep Efficiency and Snore 
and Body Position statistics (in case a Snore/Body Position sensor was used). 
 
*pAHIc and %CSR data are supplied in case RESBP sensor was used. The presentation of pAHIc 
and %CSR is subject to regulatory approval in the country. 
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Definitions: 
 
Sleep Time: Total time in hours, during which the patient is asleep.  
 
PAT Respiratory Disturbance Index (pRDI): the estimated number of respiratory events 
divided by the valid sleep time. Provided in Respiratory Events/Hour. The index is 
calculated during "All Night", REM and Non REM valid sleep time. 
 
PAT Apnea Hypopnea Index (pAHI): the estimated number of Apneas and Hypopneas 
events divided by the valid sleep time. Provided in Apnea and Hypopnea events/Hour. The 
index is calculated during "All Night", REM and Non REM valid sleep time. 
 
PAT Central Apnea Hypopnea Index (pAHIc): the estimated number of Central Apneas 
and Hypopneas events divided by the valid sleep time*. Provided in Central Apnea and 
Hypopnea events/Hour. 
 
Percentage of total sleep time with Cheyne-Stokes Respiration (%CSR): the 
estimated percentage of CSR pattern from the valid sleep time*. 
 
*valid sleep time in pAHIc and %CSR might be different from the valid sleep time used in the 
calculation of other indices, as the RESBP sensor needs to be valid for this calculation as well. 

 
Oxygen Desaturation Index (ODI): the number of oxygen desaturation events (4% 
minimum desaturation) divided by the valid sleep time. Provided in Desaturation 
Events/Hour. The index is calculated during "All Night", REM and Non REM valid sleep 
time. 
 
REM % of Sleep Time: REM sleep stages as percent of total sleep time. 
 
Snore level in dBs: Because snoring can be a sign of sleep apnea, zzzPAT provides 
snore statistics. The threshold is determined according to DB.  The amount of snoring is 
calculated as the percentage of sleep time over the specified DB threshold.  The snoring 
volume level is graphically displayed (40 – 70 dB range). 
 
Body Position: Five body position levels are graphically displayed (supine, right, left, 
prone and sit). Because the frequency of apneic events during sleep depends on patient 
position and sleep stage, zzzPAT provides information about the duration of sleep per 
each position – supine, prone, left, right, and sit. The corresponding percentage of time 
spent in each sleep position is displayed in a graph. Moreover, all recorded events such as 
respiratory disturbance index (pRDI), apnea/hyperpnoea index (pAHI), and desaturation 
index (ODI) are also provided in the report for each body position as well as non-supine 
position. 
 
The Snore/Body Position data is displayed in a chart as shown here: 
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Figure 68  - Snoring and Body Position Statistics 

AHI Severity Graph:  Indicates the severity of obstructive sleep apnea (OSA). According 
to the American Academy of Sleep Medicine (AASM) it is categorized into mild (5-15 
events/hour), moderate (15-30 events/hr), and severe (>30 events/hr). The severity 
categorization limits can be modified, see Setup>General Settings>Analysis/Statistics 
Parameters. 
 
 

 
 

Figure 69 - AHI Severity graph 
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Figure 70 - First page of Sleep Report  
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Figure 71 - Second page of Sleep Report  
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Figure 72 - Third page of Sleep Report 
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4.6.3 Report>Sleep Report for Selected Time Range 
 

This option generates a two-page report that provides a summary of the subject's sleep 
study in a Selected Time Range that is selected by the user. 
 
The Selected Time Range report has the following title on the header of each page: 

 
 
To generate a report for a selected time range: 

 Highlight the desired section of the waveform in the Signals Display Window, by 
clicking and dragging the mouse. 

 Click Report>Sleep Report for Selected Time Range. 
 
The first page of the report includes Patient Information, the Sleep Study Information, 
Referring Physician, Medical history, Diagnosis and Recommendations. 
  
The second page of the report presents the study results for the Selected Time Range, 
including Sleep Summary, PAT Respiratory Disturbance Index (pRDI), PAT Apnea 
Hypopnea Index (pAHI), PAT Central Apnea Hypopnea Index (pAHIc)*, Number of events, 
Percentage of total sleep time with Cheyne-Stokes Respiration (%CSR)*, Oxygen 
Saturation Statistics including the Oxygen Desaturation Index (ODI), mean, maximum and 
minimum oxygen saturation levels, Oxygen Saturation analysis, Pulse Rate statistics and 
REM Sleep analysis. It also includes graphical displays of Respiratory Events, Oxygen 
Saturation, Pulse Rate, Wake/Light Sleep/Deep Sleep and REM stages, Snore and Body 
Position chart (in case a Snore/Body Position sensor was used). 
The third page presents AHI Severity Graph, pie charts of sleep/wake states and sleep 
stages, Sleep Latency, REM Latency, Number of wakes and Sleep Efficiency and, Snore 
and Body Position statistics (in case a Snore/Body Position sensor was used). 
*pAHIc and %CSR data are supplied in case RESBP sensor was used. The presentation of pAHIc 
and %CSR is subject to regulatory approval in the country. 
 
 

 

Note 

In the Selected Time Range report, the Start and End Study 
Times are the margins of the Selected Range. 

4.6.4 Report>Event Report 
 
This report provides statistics on different event types identified by the zzzPAT automatic 
analysis and by the User.  A graphical representation provides a quick way of looking at 
the event distribution, and the summary section provides statistical information. When 
displayed on screen, the user can double-click on a particular event name (on the relevant 

 

Figure 73 - Sleep Report for Selected Time Range Title 
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row below the chart) to get a detailed list of all the events of this type (see Figure 74 - 
Event Report). 
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Figure 74 - Event Report 

 

Figure 75 - Detailed Event Report 

 

 

Note 

Click on the upper right icon  to close the details screen and 
return to the main report. 

4.6.5 Report>Sleep Indices 
 
This report provides a summary of study results, including pRDI, pAHI, ODI and Sleep 
Time. 
 

 
 

 

Figure 76 - Sleep Indices report 

 

 

Note 

Generation of the “Sleep Report” will close the “Sleep Indices” 
report. 
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4.6.6 Report>Patient Follow-up Report 
 
This report provides a way of comparing multiple studies for the same patient. A graphical 
representation of the pRDI, pAHI and ODI for the different studies provides a quick way of 
determining a trend through the studies. 
The Sleep % over the defined Snoring threshold dB will be displayed as well.  
 

 

 

Note 

Unreviewed studies will not be presented in the Patient follow 
up report (see section  4.2.3). 
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Figure 77 - Patient Follow-up Report 
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4.6.7 Report > Report for Patient 
 
This report is designed in the form of a letter addressed to the patient that informs the 
patient about the sleep test results. It provides the following patient details: 

 Total sleep time 
 Apnea/Hypopnea index (AHI) 
 Respiratory disturbance index (RDI) 
 Desaturation index (ODI) 
 Rapid eye movement (REM) 

It also compares these to the normal average indices. 
 
 
To produce the report for the patient: 

1. In the Report menu, choose Report for Patient. 
2. Print the report by clicking on the Printer icon 
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Figure 78  - Report for Patient 

4.6.8 Printing 
 
The study signals recorded by the WP and the zzzPAT analysis can be printed by: 

Either clicking on the print icon  on the toolbar or selecting File>Print. 
User has a number of options for printing (see Figure below): 
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 Printing the entire study 
 Printing the screen 
 Printing specific sections defined by time range 
 Printing specific channels 

 
 

 

Figure 79  - Print dialog box 
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5 Exporting Data 

5.1 File>Export Data 

This option enables the user to export and save recorded signals data either in binary or 
EDF format. 
The export data as “second by second CSV” creates a comma separated file with one line 
per each second of the study. The file contains information about the sleep stages, SaO2, 
pulse rate, snore level, body possition, different events type and the analysis excluded 
times in each second. 

 

Note 

The pulse rate in this format is multiplied by 100, so 6000 
stands for 60 pulse per minutes. 
SaO2 level of 127 indicates a non read at that second.  

 
 

5.2 File>Export Events - Creating *.txt File   

This option enables the user to export marked events into ACSII format. It creates an 
‘Event.txt’ file that lists all events in a study by time of occurrence. 

5.3 4.1File>Export Manual Events  

This function is used by sleep specialists working with CloudPAT web service. It enables 
the user to export manually modified events. 

5.4 Tools>Export/Delete 

See section  6.1. 

5.5 Tools>Export General Settings 

See section  6.5. 

5.6 Transferring a Study to Itamar Medical 

This option is used to save a study in a ZIP file, for transferring to Itamar Medical’s support 
department. If zzzPAT has Internet access, this function allows the user to send the file 
directly, without saving first. 
 

 

Note 

The signals data that is transferred to Itamar does not include 
any patient information.  
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Note 

To use the zzzPAT ability to send files to Itamar, the zzzPAT 
station must have access to the Internet..  

 
A study can be saved or transferred only if it is displayed in the ‘Signals Display Window’ 
or is stored on a device.  
 

 Select a study: 
o by displaying it in the ‘Signals Display Window’; or 
o by connecting the device  

 
 From zzzPAT click Help>Pack and Send Study to Itamar Medical... 

 

 

Figure 80  - Launching Transfer Files 

The following Dialog Box appears: 

 

Figure 81  - Prepare and Send Study Dialog Box 
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 The last entered information is shown by default. Select Clear to clear all fields 
 Fill in the mandatory fields and check the radio button to indicate the desired 

option: 
o Check Send Current Opened Study if the case study is currently 

displayed on the Signal Window. 
o WP200(U)/WP300: Check Send Study From WatchPAT if the case study 

is stored in the WP. 
o WP200(U)/WP300: Check Send WatchPAT Device Logs in case the 

internal logs from the WP device needs to be sent to Itamar for 
troubleshooting. 

 
 To save the study click Save…. The following dialog box appears: 

 
 

 

Figure 82  - Saving Case Study 

 
 Select the destination for the saved file. The file will have the following name: 

o zzzPATPack_DT.zzp 
Where 
o D is the current date 
o T is the current time 

 
  To Send a study to Itamar automatically 

o Click Send…. The following screen appears: 
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Figure 83  - Sending Study confirmation 

o Click YES to continue. 
 

 

Note 

General information about the computer configuration will be 
included in the transferred file. This information does not 
contain any patient information.  

 
The progress of the file transfer will be reported on the following screen: 

 

Figure 84  - Data Transfer Progress 

Upon completion of the file transfer the following screen will appear: 
 

 
 

Figure 85  - Data Transfer Successfully Completed 
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o Click OK to continue. 
 
 
 To Send a study  to Itamar manually 

If the zzzPAT station does not have Internet access, or the automatic send 
failed to complete, the file can be sent manually using the following procedure: 

 Save the file as described in Section  5.6 
 Copy the file and transfer it manually by your preferred method. 

5.7 Displaying WatchPAT Device Information (WP200(U)/WP300) 

From zzzPAT click Help>Device Information in order to display device information. 
A dialog box appears with the following information:   

 Number of studies made with the connected device (supported from device 
firmware version >2.2191 or above) 

 Probe S/N (supported from device firmware version >2.2191 or above) 
 Device S/N 

The information can be taken either from the opened study or from the connected WP device. 
The information will be “N/A” in case of not supported firmware versions.  
 

 
 

 

Figure 86  – Device Information Dialog Box 

5.8 Upgrading WatchPAT Device firmware (WP200(U)/WP300) 

From zzzPAT click Help>Visit our Web Page for Upgrading Watch-PAT200 Device in order 
to open a link to Itamar’s web page and download the latest firmware version. 
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6 Tools 

6.1 Tools>Export/Delete 

This dialog allows the user to select the data of specific studies from the zzzPAT database 
and extract it to an archive database. This action enables freeing space on the PC hard 
disk, if needed, and archiving the data in other locations. Upon selection, the ‘Export’ 
dialog box will open: 
 

 

Figure 87  - Export Dialog box 

This dialog box allows to export, archive or delete study data: 
 Export function: Creates a file containing a copy of the selected study data as 

well as User’s information for users associated with the exported files. Original 
files are not removed from the database. 

 Archive function: Creates an archive file of the selected study data as well as 
User’s information for users associated with the exported files, and removes 
the original data from the database. 

 Delete function: Deletes the selected files from the database.  
 Export to CSV function: Creates a file named zzzPAT.csv, which contains in 

one line all the Patient, Study, Physician, and Analysis fields information. In 
case that a study has two different analysis, the data will be exported in two 
lines; one line for each entry. 
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Note 

Sleep Statistics values will be empty in CSV export for studies 
that had not a report issued. 

 
 The Delete function has two options, as seen in Figure 88 . 
 Delete files and save a temporary copy. The deleted files are saved to a 

temporary folder, overwriting the previously saved files from the last time the 
function was used and the option to save a temporary copy was chosen (this 
function always uses the directory …\Itamar Medical\zzzPAT\Data\zzDELETE 
to save the deleted files). 

 Delete studies permanently. The deleted files are deleted permanently. 
 

 

 

Figure 88  - Delete studies options Dialog box 

 Temporarily saved deleted files can be restored by using the Import function of 
the Database Tools (see section  7.1.2). 

 The temporarily saved file can be deleted from the hard disk (e.g. to free disk 
space) by following one of the below listed procedures: 

 Delete one more study and select “Delete studies. Save temporary copy in:”. 
By doing so the previously saved deleted studies will be replaced by the single 
study deleted now, thus reducing the size of the saved files to one study only. 

 Using Windows Explorer navigate to the folder that contains the saved deleted 
files (\Program Files\Itamar Medical\zzzPAT\Data\zzDELETE) and delete its 
content in its entirety. 

 
To commence Archive Export or Export to CSV operations proceed with the following: 
 

 Name the archive (optional) in the ‘Name’ editing box (Name can consist of up 
to 8 characters). 

 Add comments, if desired, in the ‘comments’ editing box. 
 The exported/archived files will be saved in a folder named in accordance with 

the following convention: 
 Exported files: ‘zzExport_name_dd_mm_yy_hh_mm’ with “name” being the 

optional data entered by the user 
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 Archived files: ‘zzARCHIVE_name_dd_mm_yy_hh_mm’ with “name” being the 
optional data entered by the user 

 Export to CSV files: ‘zzzCSVExport_name_dd_mm_yy_hh_mm’ with “name” 
being the optional data entered by the user 

 You can apply a filter to the files listed in the main field, by clicking Study 
Selection…. The following dialog box will open: 

 
 

 

Figure 89  - Study Selection Dialog box 

 To select studies by a specific criterion, check the box to the left of the desired 
criterion. In addition user can select whether to export studies by status: Un-
reviewed, Reviewed and Reported and by user predefined Custom Fields 
(see section  3.3.3). It is possible to select several criteria by which to export a 
single group of studies. 

 

 

Note 

The Custom Fields section will appear in the ‘Select Studies 
By’ dialog box, only if the user predefined these fields. See 
section  3.3.3 for details. 

 
 Select the studies you wish to export/archive/delete from the main field in the 

Export dialog box. You can click Select All to select all files, or you can select 
individual files by shift or control clicking on them. 

 Once ready, click: 
 Start Export to export the selected studies, or, 
 Start Archive to archive the selected studies, or, 
 Start Delete… to delete the selected studies, or, 
 Export to CSV to export the selected studies to CSV format. 
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 Click Exit to close the Export dialog box. 
 Export for Interpretation function: Prepares and copies the raw data files as 

one zipped file for later ftp upload to a secure server for interpretation services. 
 

6.2 Tools>Import 

Use to import previously archived studies that were removed from the zzzPAT database, 
back into the database. Upon selection the ‘Import’ dialog box will open. 
 

 

Note 

Together with the imported studies zzzPAT imports user 
information of users associated with the imported files if such 
users are not defined in zzzPAT. These users are imported with 
Basic User Permissions only (see Section  2.6.2). 

 

 
Figure 90  - Import Dialog Box 

It is possible to locate the archived studies you wish to import by using the Browse option 
or by selecting them from a list of logged archives in the database. If previously deleted 
files were deleted using the “Save a temporary copy” option, selecting the Last Deleted 
Studies option will allow retrieval of these studies. 
 
Locating an Archive by browsing:  

 Select the ‘Folder’ radio button in the ‘Import’ dialog box. The Browse button 
will become enabled. 
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 Click on the Browse button and select the file you wish to import. 
 
Locating an Archive from a list of logged Archives in the database: 
By default all archives will be displayed in the ‘Old Archives Logged in Database’ list. The 
user can filter the archives displayed in this list by certain criteria. 
 

 

Note 

If the database was overwritten while upgrading zzzPAT or the 
database was erased due to restoring a back up database into 
it, no archives will displayed in the ‘‘Old Archives Logged in 
Database’ Field. 

 
To filter the archives that will be displayed in the ‘Old Archives Logged in Database’ 
field: 

 Select the ‘‘Old Archives Logged in Database’ radio button. 
 Click on the Archive Selection button. The following dialog box will open: 

 
 

 

Figure 91  - Select Archive Dialog box 

 Check the criteria by which you want to select the Archive. 
 Insert the appropriate parameters for selection. 
 Click Apply. 
 Click Close to return to the ‘Import’ dialog box. 
 You can restore the default display of all archives by clicking the All Archives 

button. 
 Select the Archive you wish to import. 

 
Once an Archive has been selected, all its studies will be displayed in the ‘Selected 
exported studies’ fields of the ‘Import’ dialog box. 

 You can select individual studies you wish to retrieve by clicking on them with 
the mouse while holding down the Ctrl key on the keyboard, or you can import 
them all by clicking on the Select All button. 



Itamar Medical Ltd. 

zzzPAT 5.1.76.X 113       zzzPAT Operation Manual  

 Click Start Import to begin the process. 
 

 

Note 

You cannot import a study that is already available in the 
database 

6.3 Tools>Backup 

Enables the user to copy the entire database to another location for back up. Upon 
selection the ‘Backup’ dialog box will open. 

 Select the path for a backup directory by clicking on the Browse button, or by 
accepting the system default setting. 

 Click Start Backup to begin the process. 
 
Automatic Backup 
A backup of the database for every day of the week will be automatically performed behind 
the scenes. Backing up this way will minimize loss of data in case of database corruption. 
The backup of the database will be saved as zzPATday1.bak for Sunday, zzPATday2.bak 
for Monday, etc. The zzPATday1.bak will be overwritten next Sunday. The files will be 
saved under backup folder, parallel to the Files folder (default C:\itamar 
medical\zzzpat\backup). 

6.4 Tools>Restore 

Use this application for restoring a backed-up database by overwriting the current 
database. Use this application to recover a database following a major database failure. 
Upon selection the ‘Restore’ dialog box will open. 
 

 

Figure 92  - Restore Dialog box 
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Warning 

 
Restoring a backed-up database overwrites the current 
database replacing all the data it contained!!! 

6.5 Tools>Move Files to New Location… 

 Allows user (Administrator) to move all the data files to a new folder and work from now 
on with the new files folder. 
 

 

Note 

The zzzPAT software uses a Files folder where all raw data and 
signal data files are kept. Each study needs around 50 MB disk 
space. 
The Files folder path used is kept inside the SQL Server 
database that holds all patient, study and analysis information 
and can only be modified using this function. 

 
 

 

Figure 93  – Move Files dialog box 

“Current Files Folder” – Displays the current Files Folder.  
“New Files Folder” – Use the Browse button in order to select a new Files folder 
“Start Move” – Implements the move (relocating) of all data files to the new Files 
folder. The previous files folder name is changed to Files_Date_Time (Date-
dd_mm_yy Time-hh_mm_ss) 
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6.6 Tools>Export General Settings 

 

          

Figure 94  - Export General Settings Dialog Box 

 Type the directory path or click ‘Browse’ button to select the directory, where 
the General Setting configuration file will be saved. 

 Click ‘Start Export’. 

6.7 Tools>Import General Settings 

 

 

Figure 95  - Import General Settings Dialog Box 

Click ‘Browse’ to select the directory of the General Setting configuration file. 
 
Click ‘Start Import’ to continue. 

6.8 Tools>User Administration 

Please refer to Section  2.6.2 
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6.9 Tools>Export Activity log 

 

Figure 96  – Export Activity log window 

 
Export Activity log option monitors actions performed by users and that can be exported 
in csv format based on filters such as: Date, User login Name , Action, Patient ID or All.  
 
Note that only one of such filters can be chosen at a time. 
Example: A user with proper permissions can export all the studies that were ‘Set as 
Reported’ or he can export all the audit data regarding a specific Patient ID.  

 
 

 

Note 

In cases when the action is performed on a set of studies (i.e. 
Export studies) the log keeps general information about actions 
performed but no information about specific studies.  
The Export Activity log option is available in Administrator 
mode only. 

 

6.10 For WP1: Tools>Manage WatchPAT One Registered Devices… 

On selecting this option, a dialog will display all registered devices that were not 
yet uploaded to zzzPAT.  

 The dialog will present a list of registered devices with Patient ID, First and Last 
names, Registration date, Pin number and device Serial number information (see 

Figure 97) 

 “Reset Retries Counter” - resets retries counter for any device in the list  

 “Hide Registered Device” – hides selected device in the registered devices list 
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 “Show Hidden Registered Devices” - displays a list of all hidden devices from the 
list in order to select the one device to bring it back to the list (see Figure 98) 

 “Unhide Registered Device” – makes selected device visible in the registered 
devices list 

 “Show Registered Devices” - displays a list of all visible devices in the registered 
devices list 

 

 
 

Figure 97  – Manage WP1 registered devices window – visible in the list 

 

 
 

Figure 98  – Manage WP1 registered devices window – hidden from the list 
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7 Database Wizard 

The zzzPAT Database Wizard application can be opened by double clicking on Dbtool.exe 
in the BIN folder (under the Installation folder) and it contains three utilities: 
 
Database Tools - Allows an authorized administrator to update and maintain the zzzPAT 
database. 
 
User Administration - Allows an authorized administrator to add users to zzzPAT 
application and define the permissions attributed to them. (See chapter  6.8). 
 
Configuration Tools - Allows an authorized administrator to Export and Import the 
General Settings. 
 

 

 

Figure 99  - Database Wizard Login 

 Enter Login and Password, and select the desired database Connection.  
The Database Wizard will open. 

 
 

7.1 Database Tools  

Click on the ‘Database Tools’ icon . The following dialog box will appear:  
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Figure 100  - Database Tools Wizard dialog box 

7.1.1 Export From Database:  

 Click the ‘Export From Database’ Icon  in the ‘Database Tool Wizard’ 
window. 

 Refer to Section  6.1 for a detailed explanation of the exporting procedure. 

7.1.2 Import to Database: 

 Click on the ‘Import to Database’ icon  in the ‘Database Tools Wizard’ 
window.  

 Refer to Section  6.2 for a detailed explanation of the importing procedure. 
 

7.1.3 Backup 

 Click on the ‘Backup’ icon  in the ‘Database Wizard Tools’ window.  
 Refer to Section  6.3 for a detailed explanation of the backup procedure. 
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7.1.4  Restore 

 Click on the ‘Restore’ icon  in the ‘Database Wizard Tools’ window.  
 Refer to Section  6.4 for an explanation of the restoring procedure. 

7.1.5 Move Files 

 Click on the ‘Move Files’ icon  in the ‘Database Wizard Tools’ window.  
 Refer to Section  6.5 for a detailed explanation of the Move Files procedure. 
 

7.2 User Administration 

Please refer to Section  2.6  

7.3 Configuration Tools 

Used to copy General Settings from one zzzPAT station to another. 
 

Click the configuration tools Icon . The following screen appears: 
 
 

 
Figure 101  - Configuration Tool Wizard 

 Click the ‘Export General Settings’ icon to save the current General 
Settings configuration. 
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 Click the ‘Import General Settings’ icon  to apply a saved General Settings 
configuration. 

7.3.1 Export General Settings 

 Click the ‘Export General Settings’ icon . 
 Refer to Section  6.5 for a detailed explanation of the general settings exporting 

procedure.  

7.3.2 Import General Settings 

 Click the ‘Import General Settings’ icon . 
 Refer to Section  6.7 for a detailed explanation of the general settings importing 

procedure. 
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8 Troubleshooting 

Installation 

Trouble Possible Cause Solution 

zzzPAT installer fails 
to run. 

Auto run function in 
Windows is not activated. 

Open My Computer>zzzPAT CD and 
double click ‘Setup.exe’. 

Windows version not 
compatible with zzzPAT. 
 

Use PC with appropriate Operation 
System. 

Hardware configuration 
below minimum required. 

Must have at least 128 MB RAM, and a 
Pentium processor for zzzPAT installer to 
run. 

zzzPAT fails to 
recognize WatchPAT 
(WP200 only) 

 
USB drive needs to be 
re-defined. 

 
Select Setup->"Set WatchPAT Drive".  
Insert WatchPAT device to USB Drive. 
Click OK. 
“The system is searching for WatchPAT 
device” message should appear. 
At the end, a list containing the WP200 
drive should be displayed. 
Select the WatchPAT drive.and click Ok. 
 

Under Windows XP, 
user cannot load 
study or operate 
‘Database Wizard’ 
utilities, despite 
having proper 
zzzPAT user 
permissions. 

User does not have 
writing permission to the 
drives these applications 
are located on.  

Check user’s writing permissions per 
section, and redefine as necessary.  

Table 2 - Troubleshooting, Installation 

 
 

zzzPAT 

Trouble Possible Cause Solution 

Analyze>Reload 
Study and Analyze 
option in the zzzPAT 
window is disabled 

User does not have 
permission to operate 
this utility. 

zzzPAT Administrator can modify user’s 
Extended Permissions. (See section  2.6.2) 
 

Insufficient free space on 
hard disk 

Free enough disk space to exceed the 
minimum requirement of 100MB and try 
again 

Cannot Load Study 
(function is disabled) 

There is less than 
200MB of free hard disk 
space 

Free enough disk space to exceed the 
minimum requirement of 200MB and try 
again 
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zzzPAT will not 
start, or behaves 
unpredictably 

Some zzzPAT files may 
be damaged/overwritten 

Uninstall and reinstall zzzPAT.  

The open file does 
not show REM  

File was saved with an 
older version of zzzPAT 
that did not have REM 
capabilities or REM 
could not be calculated 
because of the algorithm 
restrictions. 

Run the analysis by selecting 
Analyze>Reload Study and Analyze 

Cannot generate 
Sleep Report - 
Sleep Report button 
is grayed out 

Less than 100MB of free 
disk space 

Free enough disk space to exceed the 
minimum requirement of 100MB and try 
again 

No study is loaded or 
study is invalid 

Open the desired study. If the study is 
open, it may have invalid data and 
therefore is not usable 

User cannot log on 
to zzzPAT 

zzzPAT will not open if 
another session is open 
under a different user 

Ensure no other user left an open zzzPAT 
session on the PC. If you cannot verify, 
restart PC 

User is not defined in 
zzzPAT 

Define user by zzzPAT administrator 

Send report by 
email fails 

Microsoft Outlook was 
not defined as the default 
mail client. 

Define Microsoft Outlook (or Outlook 
Express) as the default mail client 

Changes to Events 
Names do not show 
up on screen 

Events names are saved 
with the saved analysis. 
Changes will become 
visible only after running 
analysis again 

Run the analysis by selecting 
Analyze>Reload Study and Analyze 

Errors while printing Non-compatible printer 
driver 

A postscript printer driver provides the 
most reliable operation with the zzzPAT. 
Install a suitable postscript driver for the 
printer in use and try again 
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After clicking New 
Study in zzzPAT 
the dialog box 
disappears and 
zzzPAT is frozen 

Inadvertent double 
clicking the New Patient 
button may cause the 
dialog box to be hidden 
in the background 

Press Alt-Tab to bring the dialog box back 
to the front 

"Enable multi-night 
option" does not 
show in New Study 
dialog 

The WP has S/W version 
lower than 2.2182 

Upgrade the WP S/W to the newest S/W 
(call Itamar Help Desk for the upgrade) 

"Enable tamper-
proof testing option" 
does not show in 
New Study dialog 

The WP has S/W version 
lower than 2.2182 

Upgrade the WP S/W to the newest S/W 
(call Itamar Help Desk for the upgrade) 

No data of snoring 
and body position 
presented  

SBP/RESBP sensor was 
not connected to WP 

Make sure to connect SBP to WP. 
Make sure to connect RESBP to WP200U 
or WP300 only 

 RESBP sensor was 
connected to WP200 
instead of 
WP200U/WP300 

Make sure to connect RESBP to WP200U 
or WP300 only 

 Embedded SW not 
compatible 

RESBP for WP200U: Make sure to use 
embedded SW 3.3228 and above 

No data of Resp 
movement 
presented 

RESBP sensor was not 
connected to WP200U or 
WP300 

Make sure to connect RESBP to WP200U 
ot WP300 only 

Invalid Oximetry 
reading (oximeter 
values of 127%) 

Signal inadequacy due to 
Sensor fault / reading 
during motion / poor 
pulsatile signal strength 

If the invalid oximetry reading is repeated 
even at rest conditions then change uPAT 
probe. If still invalid change uPAT cable or 
contact Itamar Medical customer support. 
 

Table 3 - Troubleshooting, zzzPAT 
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Shared Access Mode zzzPAT 

Trouble Possible Cause Solution 

User cannot log on 
to zzzPAT 

In Shared Access mode 
user may be defined in 
the shared database and 
not in the local one, or 
vice-versa 

Define user in the second database, or, 
Exit zzzPAT and log on to the other 
zzzPAT database (either local or shared) 

Cannot find saved 
file 

File saved to the other 
database (either the local 
or shared database) 

 Verify to which database zzzPAT is 
connected (the database 
connection appears in the zzzPAT 
status bar) 

 Exit zzzPAT 
 Start zzzPAT and select the other 

database to connect to 
 Select File>Open and search for 

the desired file 

Shared database is 
not available 

Network is disconnected  Make sure the zzzPAT station is 
properly connected to the network, 
and that network services are 
available to it. Consult your system 
administrator if necessary 

Cannot open 
selected study 

Study is in use by 
another zzzPAT user 

 Wait until the other user closes the 
study and try again 

Table 4 - Troubleshooting, Shared Access Mode zzzPAT 
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Utilities 

Trouble Possible Cause Solution 

Preparing for new 
study failed 

The device was 
disconnected from the 
USB too soon. 

Do not remove the device before Figure 37 
dialog box appears 

WP200(U) only: 
New Study or 
zzzPAT do not 
recognize the 
WP200(U) 

The volume name has 
been erased 

Format drive with volume name "WP200"  

WP300 only: New 
Study or zzzPAT do 
not recognize the 
WP300 

The FTDI drivers were 
not properly installed 

Make sure the FT4222H Interfaces A, B, C, 
D appear on the “Universal Serial Bus 
controllers” section of Device Manager 
when a WP300 is connected to USB. In 
case these interfaces do not appear please 
contact Itamar Medical customer support 

Database Tools 
button in the 
‘Database Wizard’ 
window or Tools in 
zzzPAT is disabled 

User does not have 
permission to operate 
this utility 

zzzPAT Administrator can modify user’s 
Extended Permissions (See section  2.6.2) 

User Administration 
button in the 
‘Database Wizard’ 
window or 
Tools>User 
Administration is 
disabled 

User does not have 
permission to operate 
this utility 

zzzPAT Administrator can modify user’s 
Extended Permissions (See section  2.6.2) 

Database Tools 
does not open 

zzzPAT or New Study is 
running 

Close zzzPAT or New Study and open 
Database tools 

Super User forgot 
his password 

- Contact Itamar Medical Representative 

Table 5 - Troubleshooting, Utilities 
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Appendix A: LICENSE AGREEMENT  

 
This License Agreement represents the complete and exclusive understanding between 
you and Itamar Medical. The document can be viewed at  
https://www.itamar-medical.com/lmages/licensewp.pdf 

 
 
Should you have any questions concerning this License Agreement, or if you desire to 
contact Itamar Medical for any reason, please write to:  
 
USA: 
Itamar Medical Inc. 
3290 Cumberland Club Drive, Suite 100 
Atlanta, Georgia 30339, USA 
Tel: 1 888 748 2627 
 
Worldwide: 
Itamar Medical Ltd.  
9 Halamish St., P.O.Box 3579 
Caesarea Ind. Park, 3088900, Israel 
Tel:  +972 4 617 7000 

 
 

https://www.itamar-medical.com/lmages/licensewp.pdf
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Appendix B: TECHNICAL SUPPLEMENT  

The zzzPAT uses a set of algorithms and provides automatically the following indices and 
events: 
 

 Sleep-wake events using the Automatic Sleep-Wake Algorithm (ASWA) 

 Oximetry algorithms to calculate saturation level (WP200U/WP300 only).  

 Respiratory events index which includes Apnea Hypopnea and RERA: pRDI (PAT 
Respiratory Disorders Index). 

 Apnea and Hypopnea Index: pAHI (PAT Apnea and Hypopnea Index). 

 Central Apnea and Hypopnea Index: pAHIc (PAT Central Apnea and Hypopnea 
Index). 

 Cheyne-Stokes Respiration detection algorithm to calculate %CSR during sleep 

 Oxygen Desaturation Index ODI. 

 REM (REM) events using the Automatic REM Detection Algorithm (ARDA). 

 Deep and Light Sleep (s1,s2 is light ) and s3-s4 is Deep sleep. 
 

 
Sleep-Wake 

The sleep-wake output, obtained in 30 seconds epochs, is used by the other three 
algorithms to apply calculations in sleep sections only, while skipping over the wake 
sections.   
 

pRDI and pAHI  
 
pRDI expresses the number of PAT respiratory events per hour of sleep, the index 
includes the following events: Apnea and Hypopnea and RERA (respiratory effort related 
arousal).  
pAHI expresses the number of Apnea and Hypopnea per hour of sleep. 
These events are derived from the following physiological parameters measured by the 
WatchPAT 

 PAT signal amplitude - acquired by a pneumo-optical finger probe that measures the 
vasomotor changes of the arterial blood vessels in the finger. This reflects changes in 
sympathetic activity.   

 Pulse rate - derived from the above PAT signal. 

 Blood Oxygen saturation level - determined by an embedded pulse Oximeter. 
 
The first two parameters are associated with sympathetic activity related to 
respiratory episodes. The third parameter, oxygen saturation level decreases 
(desaturation) during a respiratory event. Actigraphy movement is often associated 
with respiratory episodes. These four physiological parameters are incorporated 
into two different decision- making processes that define, for each epoch identified 
as a sleep epoch and breathing disorders. These processes are described in the 
attached flow diagram.   
 

pAHIc and CSR% 
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pAHIc expresses the number of Central Apnea and Hypopnea events per hour of sleep. 
These events are classified as central out of all apnea/hypopnea events. 

 These events are identified based on the RESBP sensor, snoring, oximetry, PAT 
waveform and using actigraphy analysis.  

%CSR expresses the relative time in which periodic breathing was detected based on 
RESBP sensor, oximetry, PAT waveform and using actigraphy analysis. 

 
Note: The calculation of pAHIc and %CSR is subject to regulatory approval in the country 
 
ODI 
This index expresses the number of Oxygen desaturation events during an hour of sleep. 
Desaturation event is determined when there is a reduction of 4% of the oxygen saturation 
baseline. The index includes the events that occurred during sleep time, and it does not 
includes events occurred during wake periods. 
 
REM 

REM events are determined for sleep epochs only, based on information extracted from 
local windows applied to the amplitude and pulse-rate time-series of the PAT signal. For 
each epoch four parameters are extracted:    

 Mean PAT amplitude time-series 

 Scaling-exponent of the amplitude time-series using Detrended Fluctuation Analysis 
(DFA). 

 Ratio of peak low-frequency-band to high-frequency-band in the PAT amplitude time-
series spectrum. 

 Ratio of peak low-frequency-band to high-frequency-band in the PAT pulse-rate time-
series spectrum. 

 
These algorithms were optimized in clinical studies using simultaneous study of 
Watch-PAT with automated zzzPAT analysis, and in-lab standard polysomnography 
(PSG) recordings, which were scored manually according to the American Academy 
of Sleep Medicine (AASM) criteria. This set of sleep studies was defined, according 
to correct practice, as a training set. Once finalized, a separate set of studies was 
used to validate the algorithms. 
 

DEEP and Light sleep 
Epoch of Deep and light sleep are identified using the very same transformation of PAT 
amplitude and Pulse rate than for REM. This Provides the full PAT Hypnogram. 
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ZZZPAT analysis flow diagram 
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Appendix C: Keyboard Shortcuts 

General:  
In all dialogs or menus:  

Press Alt +X (X is the character in the word that has underscore) 
 

Special Keys: 
F1    – Help 
Ctrl+N  – New study 
Ctrl+O   – Open study 
Ctrl+F4  – Close study 
Ctrl+L   – Load from flash and analyze 
Ctrl+P   – Print 
Ctrl+C  – Copy 
Ctrl+F   – Active channel fit to window 
Shft+F   – Fit to window all signals 
Shift+O   – Insert an A/H obstructive event on the highlighted section of a signal  
Shift+C   – Insert an A/H central event on the highlighted section of a signal  
Shift+U   – Insert an A/H unclassified event tag on the highlighted section of a signal  
 
I    – Zoom in  
O   – Zoom out 
 
Ctrl+Left arrow  – Previous Event      
Ctrl+Right arrow  – Next Event      
Ctrl+Home   – First Event for channel 
Ctrl+End     – Last Event for channel 
Ctrl+R   – Sleep Report 
Ctrl+I    – Sleep Indices 
 
Alt+Plus    – Increment active signal amplitude 
Alt+Minus    – Decrement active signal amplitude 
Alt+ Right arrow  – Zoom In to next timebase 
Alt+ Left arrow  – Zoom out to next timebase 
 
Home   – Go to First Page 
End    – Go to Last Page 
Page Down  – Go to Next Page 
Page Up   – Go to Previous Page 
Left arrow   – Scroll left 
Right arrow  – Scroll right 
Delete   – Delete selected event 
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Appendix D:  Regulatory representative 

Itamar Medical’s authorized regulatory representative: 
 

Arazy Group GmbH  
 
The Squaire 12, Am Flughafen, 
60549 Frankfurt am Main, Germany 
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 Appendix E: Index 

A 

Analyze>Reload study and analyze · 81 

Archive · 108, 109, 110, 112, 113, 114 

B 

Backup · 113, 119, 120 

C 

Compact Flash 

Defining drive · 23 

D 

Database Tools · 109, 118, 119, 126 

Database Wizard · 22, 23, 53, 118, 119, 120, 

122, 126 

E 

Edit>Copy · 70 

Error! Hyperlink reference not valid.>Add 

Event · 82 

Event 

Management · 81 

Events 
Deleting · 84 

Events>GoTo Event · 85 

Events>Select Event · 85, 86 

Export · 27, 38, 103, 108, 109, 110, 111, 112, 

113, 114, 119 

Export a report · 87 

Export From Database · 119 

F 

File>Close Study · 69 

File>Exit · 69 

File>Export Data · 103 

File>Export Events · 103 

File>Load Study and Analyze · 66 

File>New Study Details · 54, 58, 65 

File>Open Study · 67 

File>Print · 101 

H 

Hardware Requirements · 15, 16 

Help 

Prepare and Send Study to Itamar Medical · 

104 

I 

Import to Database · 111, 119 

O 

ODI · 89, 90, 95, 98, 129 

P 

pAHI · 89, 90, 95, 97 

pRDI · 89, 90, 95, 98, 128 

pREM · 90, 128, 129 

Printing · 101 

Print a report · 87 

R 

Report · 87 

Clinical Diagnosis · 88 

Event Report · 95, 97 

Patient Follow-up Report · 98 

Sleep Report · 89 

Restore · 113, 114, 120 

S 

Setup>Directories · 29 

Setup>Settings · 29, 35 
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Colors · 31 

Events · 37 

History · 37 

Montage · 30 

Report Appearance · 44, 45 

Report Translation · 49 

Status Bar · 76 

Study 

Adding clinical information · 61 

Adding Demographic information · 61 

T 

Transferring a Study to Itamar Medical · 103 

U 

User 

Add User · 25 

Deactivate · 28 

User Administration · 25, 28, 118, 126 

V 

View >All Night Channel Fit to Window · 79 

View>Activate Channel Fit to Window · 79 

View>All Night Window · 71, 80 

View>Channels · 71, 78 

View>Fit To Window Mode · 80 

View>Grid On/Off · 80 

View>Relative Time · 80 

View>Set y-Scale · 78 

View>Study Details · 70 

View>Time Base · 79 

View>Zoom In · 80 

View>Zoom Original · 80 

View>Zoom Out · 80 

Z 

zzzPAT 

Installation · 16 

Upgrading · 22 

Using · 53 

 

 

 

 


